Notebook / Netbook Acer Aspire One zg5 Display Probleme

Dieses Thema im Forum "Hardware" wurde erstellt von abbone, 29. Sep. 2010.

  1. abbone

    abbone VIP Mitglied

    Registriert seit:
    4. Nov. 2008
    Beiträge:
    432
    Zustimmungen:
    0
    Hallo,

    Ich hoffe das mir hier jemand Helfen kann, da ich nicht mehr weiter weiß.

    Es geht um das oben genannte Netbock, welches ich von einer Bekannten bekam, da der Bios im Eimer war spielte ich ein Neues Bios auf das Teil. Jetzt geht es so wieder, aber der Bildschirm wird nur zu 3/4 Dargestellt und es sieht aus als wenn die Displaydarstellung zusammen gequetscht wurde. Das Display wird allerdings voll Beleuchtet, somit schliesse ich einen Inverterschaden aus.

    Wenn ich nun einen Externen Monitor anschliesse ist die Darstellung auf diesem in Ordnung.

    Hat jemand eine Ahnung was das sein könnte?
     
  2. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    falscher Grafiktreiber!
    mfg
    csmulo
     
  3. Biesti2004

    Biesti2004 Guest

    Ich tippe auch auf eine Treiberproblem was die GraKa angeht. Das solltest du nochmal überprüfen.
     
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Falscher Grafiktreiber? Bei dem Teil kann man garnicht den Treiber falsch installieren, da es eine Chipsatzgrafik von Intel ist, die automatisch mit dem Intel Chipsatztreiber installiert wird.
     
  5. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Dann hat der Chipsatztreiber nen Hau, oder aber die Anzeigeeigenschaften sind falsch eingestellt.
     
  6. abbone

    abbone VIP Mitglied

    Registriert seit:
    4. Nov. 2008
    Beiträge:
    432
    Zustimmungen:
    0
    Danke für die Antworten, aber ich gehe stark von dem Grafik chip aus, weil die anzeige auch so doppelt angezeigt wird, wenn ich den Laptop anschalte
    und die information angezeigt wird.
    Was könnte ich da jetzt noch tun? Mainboard wechseln, Display wechseln?

    Ich habe mal ein Bild hochgeladen, damit ihr es mal sehen könnt.
    Ist mir noch nie vorgekommen, das sich die Anzeige so komisch verhält
     

    Anhänge:

    #6 abbone, 29. Sep. 2010
    Zuletzt bearbeitet: 29. Sep. 2010
  7. Crainex

    Crainex VIP Mitglied

    Registriert seit:
    8. Dez. 2007
    Beiträge:
    1.231
    Zustimmungen:
    0
    Die höchste Auflösung hast du eingestellt?
    Kann es sein, das dass Netbook den falschen Ausgabe Modus liefert? Drück mal FN+F5

    Grüße
     
    #7 Crainex, 29. Sep. 2010
    Zuletzt bearbeitet: 29. Sep. 2010
  8. abbone

    abbone VIP Mitglied

    Registriert seit:
    4. Nov. 2008
    Beiträge:
    432
    Zustimmungen:
    0
    Also wenn ich FN+F6 drücke wird der Bildschirm Dunkel

    Also an den Treibern der Graka liegt es nicht. ich bin bald der meinung das dass Display nen schaden hat
    oder halt das Mainboard.
     
    #8 abbone, 29. Sep. 2010
    Zuletzt bearbeitet: 29. Sep. 2010
  9. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Die Frage ist eher, welche Auflösung eingestellt ist.

    Denn die maximalste ist 1024x600. Mir scheint, als wäre da irgendwas falsch eingestellt. Zu geringe Breite und viel zu hohe Höhe.

    Zumal das da auf dem Bild eine 4:3 Auflösung ist, des Netbook aber 16:9 hat.
     
  10. abbone

    abbone VIP Mitglied

    Registriert seit:
    4. Nov. 2008
    Beiträge:
    432
    Zustimmungen:
    0
    Ja das Stimmt hab sie auch auf 1024x600 aber dennoch bleibt die Anzeige so.
    Hab mittlerweile schon alles mögliche probiert, aber andert sich nichts.
     
  11. Crainex

    Crainex VIP Mitglied

    Registriert seit:
    8. Dez. 2007
    Beiträge:
    1.231
    Zustimmungen:
    0
    Habe an meinem Acer nochmal geguckt und es ist FN+F5
     
  12. abbone

    abbone VIP Mitglied

    Registriert seit:
    4. Nov. 2008
    Beiträge:
    432
    Zustimmungen:
    0
    Bei F5 zeigt er mir den Laptop an.
    Ich zeig einfach nicht mehr dahinter an was das noch liegen kann.
     
  13. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Naja, moment. Schliess deinen externen Monitor an, und stell absolut sicher, dass er nicht aktiviert ist. Hatte des Problem auch schon mal, allerdings unter Linux, da war noch der Clonemodus aktiviert, obwohl garkein Monitor angeschlossen war. Erst nach manuellem deaktivieren mit angeschlossenem Monitor konnte ich des Problem in den Griff kriegen.
     
  14. abbone

    abbone VIP Mitglied

    Registriert seit:
    4. Nov. 2008
    Beiträge:
    432
    Zustimmungen:
    0
    Hab ich auch schon daran gedacht, aber ist nicht der fall, alles deaktiviert.
    N'ur übern externen TFT geht alles mit der auflösung.
    Das Verstehe wer will. Am besten einen TFT kaufen und darüber laufen lassen.
     
  15. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Mit welcher Auflösung läuft denn der TFT, denn mir scheint, als übernimmt des Netbook, aus welchem Grund auch immer, die Einstellungen vom externen TFT, aber setzt des interne Display nicht mehr zurück.

    Hast du denn schon mal den abgesicherten Modus probiert? Sieht es denn beim Start des Netbooks normal aus? Oder wenn du ins BIOS gehst.
     
  16. abbone

    abbone VIP Mitglied

    Registriert seit:
    4. Nov. 2008
    Beiträge:
    432
    Zustimmungen:
    0
    Im Bios ist auch das gleiche, egal ob ich WinXP neu Installiere die anzeige bleibt von anfang an so klein.
    Das ist das was mich in reges erstaunen versetzt.
     
  17. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Okay, dann hat es damit natürlich nichts zu tun, dass ist richtig.

    Ich bin jetzt auch leicht verdutzt, denn das würde bedeuten, dass das Display komplett falsch angesteuert wird seit dem BIOS Update. Das wiederrum würde bedeuten, dass das Bios nicht zu Hardware passt, was aber EIGENTLICH unmöglich sein sollte, denn wenns nicht zur Hardware passen würde, würde es mich wundern das das Teil überhaupt noch läuft ;)

    Es sei denn, da ist ein Bug drin, aus welchem Grund auch immer. Ich schliesse jetzt im übrigen auch mal aus, dass irgendwie man Netbook selbst rumgepfuscht wurde.

    BIOS Downgrade dürfte glaub ich mangels Floppylaufwerk nicht möglich sein, oder macht man des über USB Stick?


    Nachtrag:

    Hab da mal was gefunden, wie du dein BIOS EVENTUELL Downgraden könntest.

    Allerdings NUR AUF EIGENE GEFAHR UND OHNE GEWÄHR. Ich und F4M übernehmen auch keine Haftung falls etwas schief läuft.

    Acer Aspire One BIOS Recovery
     
  18. abbone

    abbone VIP Mitglied

    Registriert seit:
    4. Nov. 2008
    Beiträge:
    432
    Zustimmungen:
    0
    Das neuste Bios habe ich draufgemacht per USB Stick und das war von der HP von Acer.
    Das mit dem Ansteuern des Displays ist nahe liegend, denn irgenwas stimmt da nicht.
    Doungrade geht auch per USB STICK, habe 3 Verschiedene Versionen ausprobiert aber keionen Erfolg.
     
  19. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Dann bin ich ehrlich gesagt überfragt und du musst dich gezwungenermaßen an den Acersupport wenden :( Tut mir leid.
     
  20. abbone

    abbone VIP Mitglied

    Registriert seit:
    4. Nov. 2008
    Beiträge:
    432
    Zustimmungen:
    0
    Ok danke dir erstmal für deine Antworten und deiner Hilfe.
    Ich werde sehen ob ich erfolg haben werde.

    Werde hier noch bericht erstatten, wenn ich etwas erreicht habe.
     
Die Seite wird geladen...