Symbian XpressNote - schnelle Notizen auf dem Touchscreen

Dieses Thema im Forum "Weitere Anwendungen & Widgets" wurde erstellt von logofreax, 16. Juni 2009.

  1. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Genau wie twistNotes bietet das kostenlose XpressNote die Möglichkeit kurze Notizen oder Skizzen direkt auf dem Touchscreen zu machen.

    Nach dem Start muss man zunächst links oben auf den Button klicken, damit man eine neue Notiz erstellen kann. Etwas unglücklich, da man zu Beginn wie ein Verrückter schreibt, aber sich nichts tut ;)

    Beim schreiben bzw. malen kann man rechts unten zwischen Stift und Radiergummi wechseln.

    Andere Farben, Schriftstärken usw. lassen sich leider nicht auswählen.

    Dafür kann man seine Notizen per Klick direkt in die Galerie speichern lassen und kann mehrere Notizen übersichtlich ablegen.

    Läuft auf dem 5800 XpressMusic problemlos und ist eine wirklich gute Sache.

    Achtung: damit die Software läuft muss vorher "Pips" deinstalliert werden!!!

    Download: XpressNote 0.4.8

    cu
    logofreax
     

    Anhänge:

    #1 logofreax, 16. Juni 2009
    Zuletzt bearbeitet: 28. Aug. 2009
  2. Mercenary

    Mercenary VIP Mitglied

    Registriert seit:
    11. Jan. 2009
    Beiträge:
    264
    Zustimmungen:
    0
    @logo
    ich bekomme es einfach nicht zum laufen, habe python installiert (python laufzeitumgebung und python script shell) aber es läuft trotzdem nicht.
    wenn ich xpressnote starten will kommt ne fehlermeldung (check if the following components are installing: -> python runtime -> pipes library):confused:
     
  3. snake411

    snake411 VIP Mitglied

    Registriert seit:
    19. März 2008
    Beiträge:
    1.153
    Zustimmungen:
    3
    welche version von py hast du install?
     
  4. Mercenary

    Mercenary VIP Mitglied

    Registriert seit:
    11. Jan. 2009
    Beiträge:
    264
    Zustimmungen:
    0
    beide teile version 1.4.5
     
  5. Mercenary

    Mercenary VIP Mitglied

    Registriert seit:
    11. Jan. 2009
    Beiträge:
    264
    Zustimmungen:
    0
    @snake411

    kann leider die nächsten 24h nix mehr downloaden (hab heut schon fünf:D)
    das modulpack habe ich aber bereits getestet, da kommt aktualisierungsfehler.
    hab also die 1.5.1 geladen, weiß aber nicht was ich dort abwählen muss um es installieren zu konnen.
     
  6. snake411

    snake411 VIP Mitglied

    Registriert seit:
    19. März 2008
    Beiträge:
    1.153
    Zustimmungen:
    3
    Mercenary

    bei megamodul1.52 ist eine unsig daher mußt du es sig oder dein handy hacken und dann komplett install und du kannst problemlos die 1.45 u 1.96 install verträgt sich beides
     
  7. Mercenary

    Mercenary VIP Mitglied

    Registriert seit:
    11. Jan. 2009
    Beiträge:
    264
    Zustimmungen:
    0
    mein 5800 ist bereits gehackt;) das ich beide versionen parallel installieren kann weiß ich auch.
    und ich habe mich zu python schon ein wenig belesen und weiß wenn man einen aktuallisierungsfehler bei modulpack 1.5.2 bekommtFAQ4Mobiles - Downloads - 3.) megaPyModulePack 1.5.2,
    es mit der 1.5.1 probieren soll weil man da einzelne teile bei der installation abwählen kann, nur welch sind das?
     
    #8 Mercenary, 30. Juli 2009
    Zuletzt bearbeitet: 30. Juli 2009
  8. snake411

    snake411 VIP Mitglied

    Registriert seit:
    19. März 2008
    Beiträge:
    1.153
    Zustimmungen:
    3
    ich könnte ohne prob bei mir die 1.52 install
     
  9. Mercenary

    Mercenary VIP Mitglied

    Registriert seit:
    11. Jan. 2009
    Beiträge:
    264
    Zustimmungen:
    0
    @snake411
    so jetzt hab ich alles installiert was du mir gesagt hast, doch es geht immer noch nicht.
    jetzt kommt wenn ich das programm öffnen will die python console (grüne schrift auf weißem grund) mit irgendwelchen meldungen.
     
  10. snake411

    snake411 VIP Mitglied

    Registriert seit:
    19. März 2008
    Beiträge:
    1.153
    Zustimmungen:
    3
    ich werd es heute mal selber testen und dann schreib ich dir dazu.
     
  11. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Problem gefunden...du musst Pips deinstallieren. Habe es in Beitrag #1 editiert.

    cu
    logofreax
     
    #12 logofreax, 31. Juli 2009
    Zuletzt bearbeitet: 31. Juli 2009
  12. Mercenary

    Mercenary VIP Mitglied

    Registriert seit:
    11. Jan. 2009
    Beiträge:
    264
    Zustimmungen:
    0
    Pips? ich denke mal du meinst "PIPS installer" im programmmanager!?
    das habe ich deinstalliert doch jetzt kommt wieder die erste fehlermeldung.
    mache ich noch irgendwas falsch? also ich habe jetzt pyhon in version 1.4.5 und 1.9.6 , scriptshell 1.4.5 und 1.9.6 und megapymodulpack 1.5.2 installiert und jetzt pips installer deinstalliert.
     
  13. Mercenary

    Mercenary VIP Mitglied

    Registriert seit:
    11. Jan. 2009
    Beiträge:
    264
    Zustimmungen:
    0
    hat denn keiner ne idee?
     
  14. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    v0.4.8 erschienen, leider ohne Changelog

    cu
    logofreax
     
Die Seite wird geladen...