Xperia X10 Xperia X10i - USB-Anschluß Abdeckung und ADB-Treiber gesucht

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Kallest1100, 16. Feb. 2012.

  1. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Ich suche fürs Xperia X10 die Abdeckung für die USB-Buchse, die fehlt mir.
    Wo kann man die bekommen, und was kostet die?
    Und ich brauche um es zu rooten den ADB-Treiber.
    Wo kann ich den finden.
    Danke
     
  2. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Is bei dir Google gesperrt? Treiber findest hier.

    Die USB-Abdeckung wirste kaum einzeln bekommen. Ich meine beim X10 is das im Frontcover integriert (sonst im Mittelcover)
     
  3. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
  4. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Nicht allen Hersteller reichen die Treiber die im SDK sind...

    Und bei den Versandkosten aus HK kann er gleich nen komplettes Cover hier kaufen :D
     
  5. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Mein ja nur :D Kaufbar ist es schon, aber ob es sich lohnt, ist die andere Frage ;)

    Ja ich weiß schon, wollte es dennoch mal erwähnt haben. Wobei, haben wir die Treiber für Sony nicht auch in der Downloadbase? Aber glaub, des waren nur die normalen Treiber :D
     
  6. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    den Treiber habe ich schon, aber wenn ich das Handy anschliesse, Windows den Treiber installieren will, ich den Ordner auswähle, dann sagt Windows: Keine zutreffende .......gefunden.
    Wieso das?
     
    #6 Kallest1100, 16. Feb. 2012
    Zuletzt bearbeitet: 16. Feb. 2012
  7. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Sdk-Tools habe ich nun installiert, aber der zum X10 passende Treiber scheint da auch nicht bei zu sein.
    Gibt es da noch weitere Quellen?
    Den Link oben habe ich schon probiert, da scheint auch nichts zutreffendes bei zu sein.
     
  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
  9. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Aha, sieht ein wenig kompliziert aus.....
    Mal schauen, wie ich da weiter komme.
    Nen Treiber um damit z.b. MyPhoneExplorer per USB zu verbinden brauche ich aber auch.
    Woher nehmen?
     
  10. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ist doch nicht kompliziert. Einfach der Anleitung folgen und dann rennt das. Wie du brauchst Treiber für MyPhoneExplorer? Wozu brauchst du überhaupt MyPhoneExplorer?
     
  11. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Für Sync (braucht man ja eigentlich bei Androiden nicht, aber wenns ihm hilft).

    @kallest1000: hast du USB-Debugging an und manuell auf die Treiber verwiesen?

    Und les dich mal ein bisschen ein... is ja nicht dein erstes Handy. Also manche Fragen sind echt so low-level... da seh ich fürs Rooting schwarz
     
  12. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    @Dodger

    Für Sync (braucht man ja eigentlich bei Androiden nicht, aber wenns ihm hilft).

    Der ist halt praktisch, für die Adressverwaltung, und für den "Umzug" von einem zum andern. ;-)

    @kallest1000: hast du USB-Debugging an und manuell auf die Treiber verwiesen?
    Ja, habe ich selbstredend gemacht. Immer kommt: Keine Übereinstimmung....blabla....

    Und les dich mal ein bisschen ein..
    bin ich ja bei
    . is ja nicht dein erstes Handy.
    Ne, ganz sicher nicht.
    Also manche Fragen sind echt so low-level..
    Naja??
    . da seh ich fürs Rooting schwarz...
    Mein Samsung Gio war kein Problem, nur das X10 wehrt sich.
    Und da ich überlege aufs Xperia Ray umzusteigen, gelten die Fragen und Antworten da sicher gleich.
     
  13. sirrobin001

    sirrobin001 VIP Mitglied

    Registriert seit:
    18. Feb. 2009
    Beiträge:
    693
    Zustimmungen:
    0
    Bekommst Du denn überhaupt ne Verbindung hergestellt, bzw wird es denn erkannt?
     
  14. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    @Kallest1000: naja, wenn du einmal ein modernes Gerät hast brauchste keine Tools wie MyExplorer mehr. Das Synct dann automatisch per Google... da is ein Umzug in 60 Sekunden erledigt :)

    Ich denke SE`s werden grundlegend gleich sein...

    Lt. XDA sollte aktuelles SEUS reichen, damit die ADB-Driver dabei sind... also evtl. gibst mal mehr Infos zu deinem System... da is wohl eher der Fehler zu suchen.
     
  15. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Ich möchte aber nicht so gerne, das Google meine daten hat.
    Also möchte ich eher über meinen Rechner umziehen.
    XP ist da drauf
    Und mit SEUS habe ich direkt nach Erhalt des X10 (am Dienstag) ein Update auf die neuste gemacht.
    Dabei hat sich Seus auch geupt.
    Erkannt wird es ja, denn es will nen Treiber installieren, aber findet keinen.
    Aber einen Treiber installiert es trotzdem nicht.
    Hm...........
     
  16. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Die Abdeckung habe ich nun in Hong Kong bestellt.
    Inkl. Versand 6,67€.
    Das geht doch.
    Den Treiber habe ich auch.
    Er war eben nicht in SEUS, sondern im PC-Companion 2.0
    Nach installation davon war das nur ein Kinderspiel.
    Bin grade am rooten.
    Hat auch geklappt.
    Danke für die Denkanstöße, die braucht man manchmal.
    War eigentlich ganz einfach und Logisch.
    Nur man denkt mal so und mal so........:o
     
  17. Alector

    Alector Super-Moderator
    Mitarbeiter

    Registriert seit:
    4. Jan. 2008
    Beiträge:
    1.094
    Zustimmungen:
    13
    .... mist zu spät... ne schwarze hatte ich noch...

    Gesendet von meinem R800i mit Tapatalk
     
  18. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Schade
    Aber nun isse bestellt und unterwegs.
    Vielleicht kannste mir beim rooten meines Xperia Ray helfen?
     
  19. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Geht problemlos mit SuperOneClick, wenn Du die .58er FW mit Wotan flashst.
     
  20. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Hat alles geklappt.
    Danke.
     
Die Seite wird geladen...