Xperia X10 Xperia X10 Speicherkarte beschädigt?

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von deilnefle, 26. März 2011.

  1. deilnefle

    deilnefle Mitglied

    Registriert seit:
    18. Dez. 2009
    Beiträge:
    76
    Zustimmungen:
    0
    ich habe auf der x10i, die ROM freex10 installiert und seiddem steht in notification, dass die sd-karte beschädigt sein soll. die karte ist partitioniert (FAT32 und ext2) für Ap2SD.

    hab die karte rausgenommen und in einem adapter gesteckt, einbahnfrei. die ext2 partition wird nicht angezeigt, aber das ist normal, weil windows die nicht erkennt.

    irgendwelche tipps, um den fehler zu beseitigen? usb-aktivierung funktioniert nicht, lädt lange und verbindet sich nicht mit dem pc. auch beim root explorer und andere explorer, zeigt das handy nichts. es steht "dieser ordner ist leer".

    danke im vorraus

    ps. im xda forum steht, das freex10 eine native ap2sd hat. braucht man also die karte nicht partitionieren?
     
  2. bigthing

    bigthing VIP Mitglied

    Registriert seit:
    17. Juni 2009
    Beiträge:
    1.745
    Zustimmungen:
    1
    Hast du eine andere Karte, die du mal zum Testen einsetzen kannst?
    Manchmal sind die Handys sehr sensibel, oder wollen nur mal eine andere Karte haben.
     
    #2 bigthing, 26. März 2011
    Zuletzt bearbeitet: 26. März 2011
  3. deilnefle

    deilnefle Mitglied

    Registriert seit:
    18. Dez. 2009
    Beiträge:
    76
    Zustimmungen:
    0
    ich habe die sd-karte von meine mini pro eingelegt und jetzt steht drauf sd-karte ist leer. ich versuch mal neu zu starten. nicht das das jetzt mein anderes handy beschädigt :)

    nein auch nachdem neustart steht: sd-karte leer.
     
  4. bigthing

    bigthing VIP Mitglied

    Registriert seit:
    17. Juni 2009
    Beiträge:
    1.745
    Zustimmungen:
    1
    Was sie wohl ja nicht ist, was wird den nu im mini pro angezeigt?
     
  5. deilnefle

    deilnefle Mitglied

    Registriert seit:
    18. Dez. 2009
    Beiträge:
    76
    Zustimmungen:
    0
    moment alles ist nicht ok. mini pro ist ok. ist wieder im mini pro drinne :)

    aber die x10i zeigt immernoch die fehlermeldung...

    die sd-karte im großen x10i ist meines erachtens ok. jetzt ist ne zweite sache los. beim x10i sim-karte wird entsperrt... dauert das ewig :) ist zwar ot, aber normal ist das nicht, oder?

    edit: kann nichts mehr drücken, blidschirm schwarz. nehme jetzt akku raus. handy startet, alles ok, fehler besteht immernoch, beschädigte sd-karte.
     
    #5 deilnefle, 26. März 2011
    Zuletzt bearbeitet: 26. März 2011
  6. bigthing

    bigthing VIP Mitglied

    Registriert seit:
    17. Juni 2009
    Beiträge:
    1.745
    Zustimmungen:
    1
    ne nicht wirklich, hoffe das liegt an der software. ev nochmal aufziehen.
     
  7. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    EXT2 Partion ist für FreeX10 Beta 4 nicht notwendig.
     
  8. deilnefle

    deilnefle Mitglied

    Registriert seit:
    18. Dez. 2009
    Beiträge:
    76
    Zustimmungen:
    0
    Hier mal ne Lösung, damit ihr nicht gleich formatieren müsst.

    Ladet euch das Programm Mini Tool Partition Wizard fürs PC runter und installiert es, die Home Edition reicht volkommend aus.
    Als nächstes verbindet ihr euer Handy mit dem PC (Bereitstellen), startet das Programm, geht auf die Partitionn eurer SD-Karte, rechtsklick und wählt "Check Files System".

    Ein Fenster öffnet sich und da wählt ihr unter Optionen "Check & Fix detected errors". Meistens liegt der Fehler an der App "Titanium Backup".

    Voila, und die Karte sollte wieder funktionieren. Vergesst nicht neuzustarten.

    :)
     
Die Seite wird geladen...