Xperia X10 mini pro Xperia X10 Mini Pro startet nicht mehr

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von sisko214, 25. Dez. 2010.

  1. sisko214

    sisko214 Neues Mitglied

    Registriert seit:
    25. Juni 2010
    Beiträge:
    4
    Zustimmungen:
    0
    hi leute,
    ich hab n richtig fettes problem:
    ich hab gestern mein x10 gerootet und heute is bei mir fehlermeldung gekommen mit startscreen oder so wurde unerwartet beendet.
    es reagierte danach nichtmehr und ich nahm den akku raus. danach gieng es nichtmehr an, ich hab versucht mit akku nochmal rausnemen und dann hats mal vibriert. aber des au nur 1 mal und wenn ich es ans ladegerät oder an pc hänge pasiert auch nichts
    köönt ihr mir da helfen oder was soll ich tun?
    danke für eure hilfe
     
  2. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Hast du bereits Android 2.1 installiert?

    Und mit welcher Methode hast du es gerootet?
     
  3. sisko214

    sisko214 Neues Mitglied

    Registriert seit:
    25. Juni 2010
    Beiträge:
    4
    Zustimmungen:
    0
    also android 2.1 und gerootet mit dem z4root
     
  4. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Also die einfachste Methode wäre es einfach erneut mit SEUS zu flashen...

    Sent from my X10i using Tapatalk
     
  5. sisko214

    sisko214 Neues Mitglied

    Registriert seit:
    25. Juni 2010
    Beiträge:
    4
    Zustimmungen:
    0
    ja geht ja nicht mit drücken der zurücktaste udn anstecken passiert ebenfals nichts
     
  6. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Es sollte aber trotzdem noch von SEUS im Flashmodus erkannt werden.

    Flashtreiber sind installiert?

    Sent from my X10i using Tapatalk
     
  7. sisko214

    sisko214 Neues Mitglied

    Registriert seit:
    25. Juni 2010
    Beiträge:
    4
    Zustimmungen:
    0
    also ich bekomms in flash modus aber nachdem sie software heruntergeladen ist und der flshvorgang bekonnen hat kommt ein fehler
     
    #7 sisko214, 25. Dez. 2010
    Zuletzt bearbeitet: 26. Dez. 2010
  8. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Warscheinlich ist der Akku leer, hast du villeicht einen anderen zur Verfügung?
     
  9. player38

    player38 Neues Mitglied

    Registriert seit:
    21. Dez. 2011
    Beiträge:
    1
    Zustimmungen:
    0
    als du es gerootet hast hast du wohl ein fehler passiert sein und da ist es kaputt gegangen
     
  10. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.349
    Zustimmungen:
    216
    ich denke, dass niemand die Geduld besitzt fast 1,5 Jahre ein Geræt wiederzubeleben
     
Die Seite wird geladen...