Xperia X10 Xperia X10 Abstürze - Restarts etc..

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von MisterX1, 15. Nov. 2010.

  1. MisterX1

    MisterX1 Neues Mitglied

    Registriert seit:
    21. Sep. 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Guten Abend,

    ich war wirklich vom X10 begeistert, auch mit der 1.6er Version.
    Doch schnell habe ich bemerkt, dass das Handy oft und willkürlich neugebootet hat.
    Ich dachte, dass hätte sich mit dem Update auf die 2.1er gelegt, hat es aber leider nicht.

    Oft wenn ich aufs Handy schaue, ohne irgendwas gemacht zu haben (hatte es nur in der Hosentasche) musste ich die PIN eingeben, also hatte es mal wieder einen oder mehrere Reboots.
    Auch wenn ich morgens aufs Handy schaue: "Bitte PIN eingeben .__." ...

    Allgemein, wenn es mal abschmiert (auch wenn man nur Videos geguckt hat oder die Kamera benutzt hat) schmiert es ab, startet neu und öfters nach der PIN Eingabe, das gleiche Spiel von vorne.

    Woran liegts?
    Ist das normal, dass das Handy solche Probleme macht?
    Dann hätte ich die 400 Euronen besser investiert gehabt .__.

    Das Handy läuft derzeit auf der Germany 2.1er, hatte auch die Probleme nach "frisch installieren" der 1.6er oder eben nun 2.1er die Probleme und stammt Original und Neu von Amazon.

    Danke für die Hilfe.
     
  2. mrot2321

    mrot2321 VIP Mitglied

    Registriert seit:
    1. Jan. 2009
    Beiträge:
    1.441
    Zustimmungen:
    0
    Hast du dich schon an den Hersteller gewannt, denn für mich ist das ein klarer Konstruktionsfehler.
     
  3. MisterX1

    MisterX1 Neues Mitglied

    Registriert seit:
    21. Sep. 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Nein noch nich, wollte es erstmal bei euch probieren, aber wenn mir schon sowas gesagt wird, scheint nich Softwaremässig was los zu sein, sondern Hardwaremässig.
    Ärgerlich dieses umhergeschicke x.x
     
  4. mrot2321

    mrot2321 VIP Mitglied

    Registriert seit:
    1. Jan. 2009
    Beiträge:
    1.441
    Zustimmungen:
    0
    Also ich denke das ist eher n Einzelfall, da ich davon sonst noch nichts gehört oder gesehn hab.
     
  5. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    Also normal ist das nicht. Weder mit 2.1er, noch mit der 1.6er.
    Wenn du an dem Gerät nichts selber gemacht hast, also die Garantiebestimmungen eingehalten hast dann würde ich das Gerät nach SE einschicken und den beschriebenen Fehler reklamieren.
    Schaut eher so aus als ob das Gerät einen weg hätte...
     
  6. MisterX1

    MisterX1 Neues Mitglied

    Registriert seit:
    21. Sep. 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Alles klar, weiß ich nun bescheid.
    Danke fürs feedback.

    Werde es dann wohl zurück nach Amazon schicken und mir ein neues zukommen lassen.
    Da steigt man endlich vom K770er zu Android und dann sowas ^^
     
  7. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    klingt aber eher so als wäre das Gerät schon älter, oder nicht?!
    Oder haste das X10 erst vor ein paar Tagen gekauft?!

    Falls ja, dann kannste vom 14-tägigen Gebrauch nehmen.
    Falls nein, dann solltest es lieber direkt nach SE einschicken, bzw. bei SE anfragen wo es hin soll. Amazon wird dann da nicht viel machen.
     
  8. Crazyschranz

    Crazyschranz VIP Mitglied

    Registriert seit:
    17. Okt. 2009
    Beiträge:
    2.651
    Zustimmungen:
    9
    Hört sich stark nach einem "Sonntagsmodel" an und wie meine vorredner schon sagten schick es ein solang in der Garantie zeit bist und erfreu dich an einem gut laufendem X10:D
     
  9. MisterX1

    MisterX1 Neues Mitglied

    Registriert seit:
    21. Sep. 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Handy war 10 Tage "alt" ^^


    Guten Tag,

    ich melde mich wegen Ihrer Reklamation des Artikels aus der im Betreff genannten Bestellung. Sie erhalten nun umgehend eine kostenlose Neulieferung für den betroffenen Artikel.

    Amazon ftw! :)
     
  10. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Na, also, geht doch! :)
     
  11. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    wow, das nenn ich mal Service. Da ich diesen Fall noch nicht hatte wusste ich das nicht.
    Sollte in jedem Fall mit dem "neuen" X10 nicht mehr auftreten ;)
     
  12. MisterX1

    MisterX1 Neues Mitglied

    Registriert seit:
    21. Sep. 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Handy erhalte ich bereits morgen früh o.ô

    Haben sich die 400€ bei Amazon, anstatt Privat für ~350€ (50€ Aufpreis) wirklich gelohnt!
    Amazon schickt den Ersatzartikel raus, bevor der alte überhaupt vom Kunden abgeschickt wurde!

    Amazon hat wirklich einen spitzen Service, Respekt dafür.

    Nein, soll keine Werbung für Amazon sein q:

    Ich hoffe, nein ich wünsche es mir, dass das Problem nicht mehr auftritt, will endlich die "Zukunft" von handys genießen und nicht meht mit meinem altem K770i umherschiffen ^^
    Aber laut diesem Forum und auch Google war ich einer der seeeeeeeeeeehr wenigen, die dieses Problem hatten.
    Wieso kann ich nich lieber im Lotto gewinnen (Y) ^^
     
  13. mrot2321

    mrot2321 VIP Mitglied

    Registriert seit:
    1. Jan. 2009
    Beiträge:
    1.441
    Zustimmungen:
    0
    Amazon ist einfach super. Hatte schon Rückgaben von Navigations-CDs nach über einem Monat.
     
Die Seite wird geladen...