Xperia X10 mini pro X10 Mini pro - Fehlermeldung beim Flashen

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von keyra, 13. Feb. 2011.

  1. keyra

    keyra Neues Mitglied

    Registriert seit:
    9. Feb. 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Beim Versuch mein X10 mini pro zu flashen kommt zum abbruch mit der Fehlermeldung "file loader.sin not found skip. Hat jemand einen Tip?
     
  2. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Hier ist die fehlende Datei.
     

    Anhänge:

  3. mini pro

    mini pro Neues Mitglied

    Registriert seit:
    29. Jan. 2011
    Beiträge:
    14
    Zustimmungen:
    0
    hallo
    wenn ich mein handy flashen will sehe ich die firmware nicht
    was kann ich tun?

    Gruß
    mini pro
     
  4. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Welche Firmware verwendest du, und welche Version hat dein X10 Flashtool?
     
  5. mini pro

    mini pro Neues Mitglied

    Registriert seit:
    29. Jan. 2011
    Beiträge:
    14
    Zustimmungen:
    0
    flachtool 2.3
    firmware egal welche habe viele runtergeladen
     
  6. Warrock

    Warrock Guest

    lässt du die datein auch im Ordner ?

    Also du lädst z.b. ne rar/zip datei runter, da ist dann ein Ordner drin, und da drin sind die dateien.

    Was packst du in den ordner beim flasher ? die zip/rar datei ? Den Ordner oder nur die dateien ?
     
  7. mini pro

    mini pro Neues Mitglied

    Registriert seit:
    29. Jan. 2011
    Beiträge:
    14
    Zustimmungen:
    0
    mache rar auf und die dateien die drin sind ( .sin ) mach ixh in den ordner firmares
     
  8. Warrock

    Warrock Guest

    du lädst ne rar datei runter, und dann sind dort DIREKT die einzelnen dateien zu sehen, oder musst du dann noch einen ORDNER öffnen, und dann siehst du die dateien ?
     
  9. mini pro

    mini pro Neues Mitglied

    Registriert seit:
    29. Jan. 2011
    Beiträge:
    14
    Zustimmungen:
    0
    nein da sind die dateien
     
  10. Warrock

    Warrock Guest

    Mh..

    Was willst du denn flashen ? Welche FW ?
     
  11. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Nun mal langsam ihr Helden...

    Es liegt an der modifizierten Version vom X10 Flashtool, sie ist mit den Flashfiles nicht mehr kompatibel.

    Hier aktuellste Version vom X10 Flashtool herunterladen.

    Multiupload.com - upload your files to multiple file hosting sites!

    Deine Firmware (.sin/.ta) in das X10 Flashtool Verzeichnis nach /firmwares kopieren, X10Flashtool.exe starten, auf "Advanced" klicken, dannach weiter auf "Bundle Creation",
    bei "Select source fiolder" den Ordner "firmwares" auswählen und anschließend die einzelnen .sin/.ta-Dateien mit dem Pfeil ins rechte Fenster übertragen.

    Zum Schluß noch bei "Device/Version/Branding" beliebiges eintragen und mit OK bestätigen. Nun wird das flashbare .ftf File erstellt und sollte für das X10 Flashtool auf sichtbar sein.
     
  12. mini pro

    mini pro Neues Mitglied

    Registriert seit:
    29. Jan. 2011
    Beiträge:
    14
    Zustimmungen:
    0
    ach ich will die android 2.2 für das mini pro testen aber ich bekomme die einstellungen von xrecovery nicht hin
    kann darüber weder ne andere rom aufspielen noch ein backup zurück spielen kommt immer MD5 mismatch

    --- Edit ---

    werde ich morgen mal testen und berichten obs geklappt hat

    ich danke dir schonmal
     
  13. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Würde ich dir nicht empfehlen.

    Es gibt zwar schon einige CyanogenMod Alpha Versionen, aber da funktionieren noch kaum welche Features.

    Sent from my X10i using Tapatalk
     
  14. mini pro

    mini pro Neues Mitglied

    Registriert seit:
    29. Jan. 2011
    Beiträge:
    14
    Zustimmungen:
    0
    das mit dem flashen hat geklappt
    aber warum kann ich mit xrecovery kein rom oder restore aufspielen?
     
  15. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Wie meinst du das, wo genau ist das Problem?

    Sent from my X10i using Tapatalk
     
  16. mini pro

    mini pro Neues Mitglied

    Registriert seit:
    29. Jan. 2011
    Beiträge:
    14
    Zustimmungen:
    0
    wenn ich en restore machen will kommt MD5 mismatch
    und wennn ich ein rom aufspielen will bricht er ab
     
  17. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Welches ROM willst du den genau installieren?
     
  18. mini pro

    mini pro Neues Mitglied

    Registriert seit:
    29. Jan. 2011
    Beiträge:
    14
    Zustimmungen:
    0
    wollte verschiedene testen aber zb:Iridium
     
  19. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
  20. mini pro

    mini pro Neues Mitglied

    Registriert seit:
    29. Jan. 2011
    Beiträge:
    14
    Zustimmungen:
    0
    sorry da ich kein englisch kann wäre eine deutsche beschreibung nicht schlecht
    die Select "File System:" ext2 - for App2SD partionieren habe ich
     
Die Seite wird geladen...