Sonstige Wie Sony Ericsson K770i CID53 flashen?

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von PLAYER-RUSSE, 8. Apr. 2011.

  1. PLAYER-RUSSE

    PLAYER-RUSSE Neues Mitglied

    Registriert seit:
    28. Juni 2010
    Beiträge:
    52
    Zustimmungen:
    0
    Hi ,

    habe mich jetzt ein bisschen in diesem Forum informiert.
    Und wollte nochmal sicher gehen wie ich mein K770i Flashe?
    Habe ChipID:9900,EMP protocol:0301

    FLASH CID: 0053
     
    #1 PLAYER-RUSSE, 8. Apr. 2011
    Zuletzt bearbeitet: 8. Apr. 2011
  2. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Der Flash einer Firmware - egal welcher Art und von welchem Provider - wird NIE einen SIMLock entfernen, da dieser in einem Bereich liegt, der durch das Flashen gar nicht überschrieben wird. Mit flashen kannst Du nur ein Branding entfernen! Und hier ist ...

    ... die neueste ungebrandete Firmware: K770 R8BC004 RED53 - Downloads - FAQ4Mobiles

    Customfiles: K770 CDA102668/11 Custom Files - Downloads - FAQ4Mobiles

    Anleitung: http://www.faq4mobiles.de/forum/son...ngen-zum-flashen/19658-jdflasher-flashen.html
     
  3. PLAYER-RUSSE

    PLAYER-RUSSE Neues Mitglied

    Registriert seit:
    28. Juni 2010
    Beiträge:
    52
    Zustimmungen:
    0
    ok . Danke ich wollte auch nur Branding entfernen ;) Ganz schön kompliziert :)

    Die neueste ungebrandete Firmware geht nicht . Wenn ich auf Download drücke kommt 404 - Not Found

    --- Edit ---

    RapidShare AG, Cham, Switzerland K770 R8BC004 RED53
     
    #3 PLAYER-RUSSE, 8. Apr. 2011
    Zuletzt bearbeitet: 9. Apr. 2011
  4. PLAYER-RUSSE

    PLAYER-RUSSE Neues Mitglied

    Registriert seit:
    28. Juni 2010
    Beiträge:
    52
    Zustimmungen:
    0
    Na Super :D Kann das Handy nicht auf Deutsch umstellen . Bei den Sprahchen gibts kein Deutsch. Das heisst wohl alles nochmal oder ?? Hat jemand vielleicht Deutsche Files ?? Was habe ich Falsch gemacht ??
     
  5. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.344
    Zustimmungen:
    216
    ein bisschen warten ;) der Server war total ausgefallen und das Forum læuft wieder aber der ftp auf dem die Downloadbase liegt læuft wohl noch nicht 100% ... wenn alles wieder da ist sind auch die ganzen Flashes wieder verfuegbar.
     
Die Seite wird geladen...