Sonstige Wie bekomme ich mein KRZR K1 als USB Modem verbunden?

Dieses Thema im Forum "Motorola Forum" wurde erstellt von waljuel, 25. März 2009.

  1. waljuel

    waljuel Neues Mitglied

    Registriert seit:
    13. März 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Nach der Verbindung meines Handys (KRZR K1) mit dem PC (WIN XP SP3) erscheint im Gerätemanager unter Modems "Motorola USB Modem". Wenn ich die Motorola Phone Tools (V.5 mit allen Updates) starte, erscheint inder Taskleiste das Symbol das Telefons mit der Meldung: "Motorola USB Modem: nicht verbunden". Wie kann ich diese Verbindung denn erzeugen ?
    Grüsse waljuel
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Mache es mal anders herum.

    Also zuerst MPT starten. Dann müsste der Verbindungsassistent starten. Dort dann deine Verbindung auswählen und erst bei der Aufforderung dazu, das Handy verbinden.

    cu
    logofreax
     
  3. waljuel

    waljuel Neues Mitglied

    Registriert seit:
    13. März 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Bei mir startet kein Verbindungsassistent. Stattdessen öffnet sich ein graues Fenster, welches mir (in Englisch) sagt, dass ich das Mobiltelefon anschliessen solle und dann "ok". Danach ist die Situation wie zuvor: USB Modem nicht verbunden bzw. Mobiltelefon nicht verfügbar.
    Gruss waljuel
     
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Im welchen Modus verbindest du das Handy?

    Im Menü findest du die passende Einstellung:

    Menü -> "Verbindung" -> "USB Einstellungen" -> "Standard Verbindung" und dort "Datenverbindung" auswählen.

    cu
    logofreax
     
  5. waljuel

    waljuel Neues Mitglied

    Registriert seit:
    13. März 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Diese USB-Einstellung hatte ich schon während aller Versuche. Seltsamerweise kann ich Bilder hin und her übertragen, also scheint doch eine Verbindung zu bestehen.
    Gruss waljuel
     
  6. urgli

    urgli VIP Mitglied

    Registriert seit:
    13. März 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Bilder hin und her übertragen auf was ? Telefon oder Speicherkarte
     
  7. waljuel

    waljuel Neues Mitglied

    Registriert seit:
    13. März 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Beides ist möglich, je nachdem, ob ich die USB Einstellungen im Telefon auf Datenübertragung (dann landen die Bilder auf dem Telefon) oder auf Speicherkarte (dann landen sie auf der Speicherkarte) gestellt habe. Das Synchronisieren geht bei beiden Einstellungen nicht: Telefon nicht angeschlossen. Angeblich.
     
  8. Dumba

    Dumba VIP Mitglied

    Registriert seit:
    26. Jan. 2007
    Beiträge:
    890
    Zustimmungen:
    26
    Nun, das scheint dann so als ob das Handy nicht als Modem installiert ist. Also nicht alle treiber ordnungsgemaess installiert wurden. Schau doch noch mqal in den FAQs nach, Treiber Probleme bei den Motorola handys ist da ausfuehrlich beschrieben.
     
  9. waljuel

    waljuel Neues Mitglied

    Registriert seit:
    13. März 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Ich habe schon 2 mal die Motorola Treiber 3.7.0 von der Downloadbase heruntergeladen und installiert. Also daran kann es doch nicht liegen, ich gehe mal davon aus, dass die ok sind.
    Gruss waljuel
     
  10. urgli

    urgli VIP Mitglied

    Registriert seit:
    13. März 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Schau mal im Geräte Manager nach ob der so aussieht wie in der Anleitung
    Unter 5 das Bild vor RSD Light
     
  11. waljuel

    waljuel Neues Mitglied

    Registriert seit:
    13. März 2009
    Beiträge:
    15
    Zustimmungen:
    0
    So langsam weiß ich nicht mehr, was ich in welcher Reihenfolge machen muss. Wenn ich die Verbindung per Kabel hergestellt habe, erscheint im Gerätemanager Motorola USB Modem. Wenn ich dann RSD Lite starte, verschwindet das Modem wieder, dafür erscheinen die 3 Motorola USB Devices. Im RSD-Fenster steht: Modem connected. Wenn ich dann die MPT starte, kommt keine Verbindung zustande, weil ja das Modem benötigt wird.
    Antvirenprogramm und Firewall sind abgeschaltet.
    Was soll ich denn nun tun ?????
    Gruss waljuel
     
  12. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53

    Und genau das ist das Problem. ;)
    Wenn du die MPT nutzen möchtest darf kein RSD-Lite oder sonstiges Programm gestartet werden welches das K1 aus dem Modem Modus in den P2K Mode umschaltet.

    MPT kann nur im Modem Modus eine Verbindung mit dem K1 aufbauen.
     
  13. waljuel

    waljuel Neues Mitglied

    Registriert seit:
    13. März 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Des Rätsels Lösung ist: Windows muss auf der Partition C:\ installiert sein. Ich habe auf meinem Rechner Win Xp SP3 in der Partition G:\ installiert, und habe von da aus 14 Tage lang versucht, das Ding zum Laufen zu kriegen. Dann habe ich es mit meinem Win Vista versucht, das in der Partition C:\ installiert ist, da lief es auf Anhieb.
    Dank an alle.
    Grüsse waljuel
     
Die Seite wird geladen...