Allgemein Weiß schon jemand mehr über die neuen Belle Mail und Kalender-Updates?

Dieses Thema im Forum "Nokia Forum" wurde erstellt von ringelnatz, 23. Mai 2013.

  1. ringelnatz

    ringelnatz Mitglied

    Registriert seit:
    26. Mai 2010
    Beiträge:
    61
    Zustimmungen:
    0
    Laut dem Menschen hier gibt es/wird es geben Updates für die FP2-Nokias (E7, N8 etc.). Weiß da schon jemand mehr und/oder kann mal bie Navifixm nachschauen? Der Zugang ist ja leider nicht mehr öffentlich... Andereseits sehen die Screenshots nicht nach richtigen Firmwareupdates aus sondern nur nach "Verbesserungen" der aktuellen.
    Kann natürlich sein, dass die Krauts mit ihren Ländervarianten wieder erst Monate später dran sind.
    Ziehen sich auch die CFWs sowas automatisch oder kann man die in neuere Versionen einarbeiten? Wenn ich mit meinem E7 aktualisieren lasse, zeigt er mir etliche Sachen an (nicht die o.g. sondern Soziale Netzwerke - die ich nicht brache).
     
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    #2 teleoase, 23. Mai 2013
    Zuletzt bearbeitet: 23. Mai 2013
  3. ringelnatz

    ringelnatz Mitglied

    Registriert seit:
    26. Mai 2010
    Beiträge:
    61
    Zustimmungen:
    0
    Mein 701 hat gestern das E-Mail- und Kalenderupdate erhalten (neben anderen Sachen wie einem "Spiegel" und einem Live-Webseitenwidget). Ein Changelog habe ich zum Update noch nicht gefunden. Aber wie es scheint, hat sich an der Nicht-wirklich-konformen IMAP-Behandlung (Mails landen in Gesendete Objekte auf dem Handy und sind auch nicht verschiebbar auf den Server) nichts geändert. Schade eigentlich.


    Update: “Updated E-mail application with targeted quality improvements including enhanced large attachment handling. Include also improvements for calender events handling”. Also eher Kleinigkeiten. Vermutlich wird das grundlegende IMAP-Problem wohl nicht mehr gefixt.
     
    #3 ringelnatz, 23. Mai 2013
    Zuletzt bearbeitet: 23. Mai 2013
  4. ringelnatz

    ringelnatz Mitglied

    Registriert seit:
    26. Mai 2010
    Beiträge:
    61
    Zustimmungen:
    0
    Ein anderes E7 hat das Update auch schon. Also verhindert vermutlich das Telekom-Branding derzeit noch.
     
  5. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Oder bei t-mobile kommt es gar nicht

    Razr-i mit Intel Inside via Tapatalk
     
  6. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Moin Moin

    Ich habe die Benachrichtigung für das Belle Mail und Kalender-Updates v3.6.5 über Fota bekommen. Wenn ich das Update installieren will, crasht mein 808 und startet neu ohne ein Passwort zu wollen. Das Gleiche unter Nokia Suite.
    Weiss jemand von Euch woran es liegen kann .... oder ist über diesen Fehler etwas bekannt?
     
  7. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    eventuell liegt es an der QT Mobility Version die mit installiert werden soll hatte ich bei meinem N8 auch hab dann beides manuell installiert und hat gefunzt :cool:

    Welches Windows hast du bei Win7 32bit findest du die Dateien von den Updates unter C:\Users\All Users\Nokia\Nokia Suite\NOSSU2\applications

    mfg
     
  8. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Moin Teleoase

    Vielen Dank für deine Hilfe.

    Ich habe es gemäß deines Tipps probiert. Leider keine Änderung.
    Möglicherweise ist es angebotene Datei die falsche QTMobility für Belle FP2.
    Woher bekomme ich die neuesten QT-Dateien sonst noch, falls die sis qtmobility_cntmodel_sr1p.sis für mein 808falsch wäre?
    Oder muss diese Datei in das gleiche Verzeichnis kopiert werden??
     
  9. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    wenn du die von deinem PC aus dem Appcache der Nokia Suite verwendest sollte das aber schon funktionieren :cool:

    Die ich hochgeladen hab sind fürs N8 und und ich denk mal für die S3 Geräte erste Generation zu verwenden fürs 808 FP2 sollten es wohl schon andere sein !

    Haste auch jedes Update einzeln installiert und einen Neustart vom Gerät gemacht ??

    mfg
     
  10. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Moin Teleoase

    Ich habe insgesamt 6 Dateien im Cache zum Installieren.

    - cntsrv_cntmodel_sr2_10.3.5_signed.sis
    - Email_update_3.6.5_SR2p_signed.sisx
    - Nokia_Music_SR2plus_16.51.11_signed.sis
    - organizersrv_10.6.4_signed.sisx
    - settingwizard6_SR2p_3.6.3_signed.sisx
    - SkyDrive 10.2.17_signed.sisx

    Jede einzelne Datei wurde installiert und wurde ohne Fehlermeldung abgeschlossen .... bis auf das Update für die E-Mails.

    Ich habe überhaupt keinen Anhaltspunkt wonach ich suchen soll, weil es wohl keine Log-Datei dafür gibt.
    Ist es eine andere Programm-Installation etc.... ich weiß es nicht.
    Laut QT-Info ist bei mir die QT 4.4.8.1 vom 21.09.2012 und die Version 1.2.2 für die QT Mobility installiert.
     
  11. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    eventuell liegt es daran das du die QT Mobility vor dem Email Update installiert hast, bei mir mit dem N8 gab es Probleme über die interne Updatefunktion mit dem Email Update,
    erst als ich das Emailupdate manuell über Massenspeicher und die QT danach installiert hab hat es geklappt !

    mfg
     
  12. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Moin Teleoase

    Ich habe es auch wieder über den Massenspreicher versucht. Die Speicherkarte habe ich wahweise vorher herausgennomen....
    Ich bekomme es nicht installiert.
    Das ist umsomehr "§$&$§!"FZ$/", weil ich gerade die Mail-Funktionalität und und den Kalender sehr oft nutze.

    Ich bekomme die QT Mobility ja so nicht mehr deinstalliert. Und die Firmware neu zu flashen ...... darauf habe ich etzt wirklich keinen Bock.

    Bei jedem Mail oder Kalenderzugriff kommt der Hinweis auf das Update. :mad:
     
  13. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hast du irgend welche mods im rp aktiv oder der install Server patch oder hast du nur original Fw?

    Razr-i mit Intel Inside via Tapatalk
     
  14. Malte_Mcdonald

    Malte_Mcdonald Neues Mitglied

    Registriert seit:
    23. Nov. 2008
    Beiträge:
    194
    Zustimmungen:
    0
    Moin Teleoase

    Halleluja! Der "Fehler" ist jetzt lokalisiert.
    Es war die aktive Antivirus/Internetschutz Software. Ich weiss nicht wieso etc.
    Jedenfalls habe ich gestern die KIS 9 mobile auf Verdacht deinstalliert, neu gestartet und anschließend das Update ohne Probleme installieren können.

    Vielleicht hilft ja dem Einen oder Anderen diese Erkenntnis um ähnlich gelagerte "Probleme" zu lösen.

    Vielen Dank für deine Hilfe!
     
  15. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    schmeiß den Mist runter macht bei Symbian eh keinen Sinn :cool:
     
Die Seite wird geladen...