Allgemein W700i Datenübertragung zu Win 7 32bit scheitert, welche Lösungsmöglichkeiten ?

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von dxellas, 14. Jan. 2015.

  1. dxellas

    dxellas Neues Mitglied

    Registriert seit:
    14. Jan. 2015
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    Ich besitze noch ein Sony Ericsson W700i und möchte gerne eine Verbindung zu Windows 7 32bit aufbauen um in Folge bestimmte SMS, Fotos und alle Kontakte zu sichern. MyPhoneExplorer scheint mir das passende Programm dafür zu sein. Das Telefon habe ich ohne Kabel vor Jahren geschenkt bekommen. Von einem neuen Telefon habe ich ein USB auf Micro USB Kabel. Also habe ich mir diesen Micro USB Adapter für SonyEricsson Telefone besorgt: Hama Ladeadapter microUSB auf Stecker Sony Ericsson im Conrad Online Shop | 319317

    Folgende Fragen:

    Könnte es sein dass dieser Adapter nur zum Laden ist und die Datenübertragung blockiert ?
    Das Telefon wird nämlich unter Windows 32bit nicht einmal als unbekanntes Gerät erkannt. Somit bewirkt auch die Installation des Universal Treiber Pakets von Universal-Treiber-Paket für Sony Ericsson | grisu59964.de. vor dem ersten Anschließen auch nichts. Lediglich dass es geladen wird sieht man auf seinem Display.

    Muss es das Originalkabel sein oder brauche ich einen anderen Adapter um eine Verbindung aufbauen zu können ?

    Oder wäre ein Bluetooth Adapter die einfachere Lösung ?
    War nämlich erst dazu geneigt mir einen 4.0 Klasse 1 zuzulegen (auch für andere Zwecke) wobei ein Freund mir diese Möglichkeit als die günstigste vorschlug.

    Vielen Dank für das Interesse.
     
  2. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.329
    Zustimmungen:
    216
    Die originalen Kabel kosten eigentlich fast nichts mehr bei ebay ;)
     
  3. dxellas

    dxellas Neues Mitglied

    Registriert seit:
    14. Jan. 2015
    Beiträge:
    4
    Zustimmungen:
    0
    Du hast recht. Das kommt sogar noch günstiger als der Adapter.
    Was ich brauche ist das DCU-65, richtig ?

    Übrigens sehe ich auf einigen Fotos vom Stecker dass es mehr als 2 pins wie auf dem meinen vorhanden sind. Das wird wahrscheinlich auch der Grund sein weshalb es nicht erkannt wird.

    Danke dir für den Tipp. :)
     
  4. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.329
    Zustimmungen:
    216
    DCU-65 ist richtig... Und ja es müssen ein paar mehr Pins als nur 2 sein ;) die 2 sind nur die Ladepins
     
  5. dxellas

    dxellas Neues Mitglied

    Registriert seit:
    14. Jan. 2015
    Beiträge:
    4
    Zustimmungen:
    0
    Danke nochmals für die Bestätigung.
     
  6. dxellas

    dxellas Neues Mitglied

    Registriert seit:
    14. Jan. 2015
    Beiträge:
    4
    Zustimmungen:
    0
    Wollte nur rückmelden dass die Kommunikation nun mit MyPhoneExplorer klappt.
     
Die Seite wird geladen...