W-LAN Verbindungsproblem (Verschlüsslungsart)

Dieses Thema im Forum "Maemo / MeeGo Forum" wurde erstellt von spion83, 16. März 2010.

  1. spion83

    spion83 Neues Mitglied

    Registriert seit:
    26. Mai 2009
    Beiträge:
    95
    Zustimmungen:
    0
    Hallo, habe ein kleines problem mit dem wlan beim n900.

    firmware ist die aktuelle 3.2010.02-8

    ich habe in meinem d-link router die verschlüsselung WPA-PSK TKIP. irgendwie verbindet sich mein handy nicht mit dem router. mein kumpel sein SE satio verbindet sich aber. stelle ich auf WPA2 um, kann ich mich verbinden. nur leider geht dann mein kumpel sein handy nicht mehr.
    weiß jemand woran es bei meinem telefon liegen kann, dass er sich nicht mit dem router verbindet?
     
  2. Russe89

    Russe89 VIP Mitglied

    Registriert seit:
    10. Apr. 2009
    Beiträge:
    1.006
    Zustimmungen:
    6
    Wo hängt es denn beim Verbinden? Beim auswählen und das Handy versucht automatisch die einstellungen vorzunehmen? oder bei der Passworteingabe? Etwas genauer wäre nicht verkehrt ;)
     
  3. spion83

    spion83 Neues Mitglied

    Registriert seit:
    26. Mai 2009
    Beiträge:
    95
    Zustimmungen:
    0
    #3 spion83, 16. März 2010
    Zuletzt bearbeitet: 16. März 2010
  4. Russe89

    Russe89 VIP Mitglied

    Registriert seit:
    10. Apr. 2009
    Beiträge:
    1.006
    Zustimmungen:
    6
    Hmm... versuch mal übers
    Code:
    Menü -> Einstellungen ->Internetverbindungen -> Verbindungen
    die alte löschen die du evtl angelegt hast, dann
    Code:
     Neu -> Weiter
    Namen eingeben
    Code:
    Ja
    Verbindung aussuchen
    Key eingeben
     
  5. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    TKIP? Gut möglich, dass das N900 nur AES Verschlüsselung kann. Würde mich aber wundern, wenn das Satio TKIP unterstützt, denn dafür gibt es eigentlich bei keinem Endgerät Hardwarebeschleunigung.
     
  6. spion83

    spion83 Neues Mitglied

    Registriert seit:
    26. Mai 2009
    Beiträge:
    95
    Zustimmungen:
    0
    @ru also deinen weg habe ich schon probiert. hat leider nicht gefunkt

    aktueller stand.
    WEP geht nicht
    WPA TKIP geht nicht
    WPA AES geht nicht
    WPA2 TKIP geht
    WPA2 TKIP geht

    mein router ist der D-Link DIR 301

    das satio funktioniert bei WPA mit TKIP und AES und bei WPA2 gar nicht

    ich vermute es liegt an dem d-link router, da ich in meinem 2ten zuhause einen option globesurfer 2 router mit WPA verschlüsselung habe, und da ging es letztens noch. allerdings hab ich zwischendurch das update gemacht
     
    #6 spion83, 16. März 2010
    Zuletzt bearbeitet: 16. März 2010
  7. Russe89

    Russe89 VIP Mitglied

    Registriert seit:
    10. Apr. 2009
    Beiträge:
    1.006
    Zustimmungen:
    6
    hmm... komische geschichte... ich nutze selber einen speedport w920v und wpa2-aes, also keine probleme...
    wenn es mit unterschiedlichen verschlüsselungen klappt dann wird wohl keine mac-sperre oder sowas drin sein... kannst dann kein wpa/wpa2 aes nutzen? wäre wohl erstmal die einfachste lösung...
     
  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Dann stell in deinem Router einen WPA/WPA2 Mix ein, sollten gute Router können. Und dann am besten nur AES.
     
  9. spion83

    spion83 Neues Mitglied

    Registriert seit:
    26. Mai 2009
    Beiträge:
    95
    Zustimmungen:
    0
    also hab grad noch in enlischen foren ein wenig geforscht und es scheinen viele das gleiche problem zu haben

    @ protector hab ich schon gemacht, wenn ich auf WPA-AUTO stelle, dann komme ich rein. nur leider funktioniert das xatio bei den autoeinstellungen nicht. *kotz*
     
  10. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Wayne, is ja dein Router :D Wenn dein Kumpel nich rein kann, sein Problem :fresse

    Entweder du oder er ;) Musste dich entscheiden, darauf haben wir keinen Einfluß.
     
  11. spion83

    spion83 Neues Mitglied

    Registriert seit:
    26. Mai 2009
    Beiträge:
    95
    Zustimmungen:
    0
    das problem ist wir wohnen in einer WG.

    das ist doch alles schei*e, kann man nicht einfach mal nen einheitlichen standard einführen
     
  12. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Wobei des aber nicht am Router, sondern SE liegt. Allerdings kann ich mir beim besten Willen nicht vorstellen, dass WPA gehen soll, aber WPA2 nicht.

    Im Prinzip sind beide gleich. Das TKIP nicht funktioniert, ist vielleicht noch verständlich, aber AES? Das unterstützt JEDES Gerät.
     
  13. spion83

    spion83 Neues Mitglied

    Registriert seit:
    26. Mai 2009
    Beiträge:
    95
    Zustimmungen:
    0
    naja nur an SE kannst ja nicht liegen, weil es ja auch nicht sein kann, dass mein n900 sich im WPA1 modus mit TKIP als auch AES nicht mit dem D-LINK verbinden lässt.

    naja bin jetzt damit geendet, dass ich es komplett frei gegeben habe. also ohne jegliche verschlüsselung und dann hab ich nen macfilter reingehauen, somit kommen nur unsere geräte drauf. ich hoffe das reicht. aber trotzdem danke für die hilfe
     
    #13 spion83, 17. März 2010
    Zuletzt bearbeitet: 17. März 2010
Die Seite wird geladen...