Viewpad 10s startet nicht mehr

Dieses Thema im Forum "Weitere Android Tablets" wurde erstellt von xam4, 9. Sep. 2011.

  1. xam4

    xam4 VIP Mitglied

    Registriert seit:
    3. Feb. 2008
    Beiträge:
    333
    Zustimmungen:
    0
    Hallo,

    habe heute mein Viewpad 10s (baugleich zum POV Mobii) bekommen, gleich gerootet und das neue Vegacomb 3.2 installiert. Das hat auch alles einwandfrei funktioniert und Vegacomb lief wahnsinnig gut, dann aber kam ich auf die Idee den Rom Manager herunterzuladen, um mir das neueste Clockwork Recovery zu installieren. Leider habe ich die g tablet Version vom CWM installiert und als ich das Gerät neu startete kam nur noch ein schwarzer Bildschirm. Ich komme nicht mehr ins Recovery, manchmal geht die Hintergrundbeleuchtung an, das ist das einzige Lebenszeichen das das Pad noch gibt. Bitte helft mir ! :eek:
     
    #1 xam4, 9. Sep. 2011
    Zuletzt von einem Moderator bearbeitet: 9. Nov. 2011
  2. Zingel1986

    Zingel1986 Aktives Mitglied

    Registriert seit:
    15. Apr. 2008
    Beiträge:
    1.994
    Zustimmungen:
    1
    OK.
    Das sieht schlecht aus.

    Ich weiß jetzt nicht ob es funktioniert, aber vielleicht kannst du die recovery DVD vom Viewpad 10 verwenden: http://www.viewsonic.com/support/do...viewpad10/viewpad10-android-recovery-1.05.iso

    Ansonsten musst du folgendermaßen vorgehen:
    Viewpad in den Bootloader bereich oder Download bereich versetzen, das funktioniert meistens indem man bei Einschalten die Volume Down bzw. Up Taste verwendet. (Mit der einen kommt man in Recovery mit dem anderen in den Downloadbereich)

    Wenn du geschafft hast dort hin zu kommen , kannst du versuchen mittel adb ein originales image einzuspielen, ich such da aber noch nach Informationen.
     
  3. Peter722000

    Peter722000 Neues Mitglied

    Registriert seit:
    29. Juni 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Hi Leute,

    ich hatte das gleiche Problem wie xam4.
    Leider konnte ich das zwar nicht beheben, aber ich konnte (nach langem probieren) zu mindest wieder mein Rom (viewcomb) flasht.
    D.h. mehrmal die "Flash-Tastenkombination" probiert und irgendwann hat mein PC das Gerät erkannt und ich konnte da viewcomb flashen.

    Gruss Peter
     
  4. riicaone

    riicaone Neues Mitglied

    Registriert seit:
    31. März 2013
    Beiträge:
    1
    Zustimmungen:
    0
    Ich hab meins nur auf werkseinstellungen zurück gesetzt ... jetz gehts nich mehr an. Nur beleuchteter hintergrund ... abe schwarz ... tut aber laden. Was mach ich da?
     
  5. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Dich an den Hersteller wenden. Kannst evtl. ein Wipe im Recovery probieren.
    Sonst versuchen zu flashen...
     
Die Seite wird geladen...