Sonstige V3i Display bleibt dunkel!

Dieses Thema im Forum "Motorola Forum" wurde erstellt von knoetter, 9. Okt. 2008.

  1. knoetter

    knoetter Neues Mitglied

    Registriert seit:
    25. Juli 2008
    Beiträge:
    75
    Zustimmungen:
    0
    :rolleyes: Habe ein V3i,das soweit funktioniert,aber das äußere Display beibt dunkel,und das innere ist jetzt komplett ausgefallen! Flashen hat funktioniert,aber nix gebracht.Hardwarefehler kann ich ausschließen,da beide Displays funktionieren...:confused:
    SW: R479_G_08.B5.10R
    BL: 0A.30
    Was kann man da überhaupt noch machen?:confused:
     
  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ich würd dennoch auf Hardwaredefekt schliessen, zumindest für das Flexkabel. Entweder gibts 2, dann ist nur das für das Hauptdisplay defekt oder nur eines und da sind die Adern für das Hauptdisplay beschädigt.
     
  3. knoetter

    knoetter Neues Mitglied

    Registriert seit:
    25. Juli 2008
    Beiträge:
    75
    Zustimmungen:
    0
    Nein,mit Sicherheit nicht! Es handelt sich um ein zusammengesetztes Teil,die Hauptplatine stammt aus einem mit ausgefallenem Display,daher dachte ich,mein altes V3i mit der funktionierenden Hauptplatine könnte komplett funzen,aber das war ein Trugschluß.Das Display ist definitiv in Ordnung (ich habe zwei mit defekter Software,aber funktionierendem Display,bei beiden blieben die Displays dunkel!),allerdings ist seit dem Flash das Innendisplay komplett ausgefallen,und das liegt nicht an der Hardware!

    *edit*
    :confused::rolleyes: Leute! Weiß denn hier keiner Bescheid über das verdammte V3i?
    Was ist denn mit der sogenannten PDS-Zone?Steuert die nicht alles mögliche vom Display bis zum Tastenfeld?:confused:
     
    #3 knoetter, 9. Okt. 2008
    Zuletzt von einem Moderator bearbeitet: 11. Okt. 2008
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ich komm ehrlich gesagt mit deinem Beitrag nicht zurecht.

    Entweder kann ich nicht richtig lesen, denken oder ich verstehs nicht.

    Du schreibst die Displays bleiben dunkel aber funktionieren? Das ergibt keinen Sinn.

    Schreib doch einmal Schritt für Schritt was du wo wie wann gemacht hast.

    Und die PDS steuert nicht das Display, denn sonst würde es dunkel bleiben wenn in der PDS ein Fehler auftaucht ;)
     
  5. knoetter

    knoetter Neues Mitglied

    Registriert seit:
    25. Juli 2008
    Beiträge:
    75
    Zustimmungen:
    0
    :rolleyes: Sorry,muß wohl etwas weiter ausholen...:rolleyes:
    Das erste V3i habe ich vor ein paar Wochen ersteigert,es lief erst einwandfrei,nachdem euer Service den Simlock entfernt hat,ließ sich problemlos flashen auf R479_G_08.B5.10R,sogar Bootloader Downgrade von 0A.50 auf 0A.30 hat das Teil klaglos überstanden.:)
    Nach ca. 2Wochen ist es dann ohne Vorwarnung nicht meht komplett angegangen,sondern hing beim Booten in einer Endlosschleife und ließ sich nur durch Entfernen des Akkus ausschalten.Ich habe dann dummerweise versucht,per P2K easytools 3.9 ein PDS-repair mit Testpoint durchzuführen,ist auch durchgelaufen,aber dann ging nur noch die Lade-LED an,und es wird über USB nicht mehr erkannt (Unbekanntes Gerät).Ich darf jetzt wohl davon ausgehen,das die Displays noch funzen,da habe ich nix verändert.
    Das zweite hatte einen Wasserschaden,ich hab´s gereinigt,so gut es ging,und es ließ sich auch flashen.Allerdings ging es nach dem Einschalten sofort aus,wenn ich irgendeine Taste gedrückt habe.Auch hier sollte das Display funzen,allerdings habe ich diesen unseligen PDS-repair nochmal durchgezogen,mit dem gleichen Ergebnis wie zuvor.
    Also habe ich zwei V3i,die softwaremäßig wohl tot sind,bei denen aber sowohl die Displays als auch die Kamers noch in Ordnung sein sollten.
    Danach habe ich noch eins besorgt,bei dem die Hintergrundbeleuchtung tot war (und immer noch ist),bei dem man aber mit Mühe noch etwas erkennen konnte.Flashen hat nach mehreren Versuchen auch hingehauen,allerdings ist jetzt bei diesem Teil das innere Display schwarz,was ich wohl auf den Flash zurückführen kann,denn hardwaremäßig habe ich auch hier nichts verändert.
    Es scheint ansonsten zu funktionieren,aber ich kann jetzt natürlich nix mehr einstellen...:rolleyes:
    Ich hoffe,mein Problem nunmehr ausreichend deutlich gemacht zu haben,und hoffe auf den einen oder anderen,der Hilfreiches beitragen kann!:)
     
  6. manowar

    manowar Neues Mitglied

    Registriert seit:
    20. Apr. 2007
    Beiträge:
    182
    Zustimmungen:
    0
    warum tauscht du eigentlich nicht die hauptplatine von dem handy, wo du weisst, dass es funktioniert und baust die in dein allererstes ein, wo angeblich das display nocht funktioniert.

    den fehler den du beschreibst, deutet eindeutig auf ein hardwaredefekt hin. es scheint das tastaturflex zu sein. vermutlich hast du einen ganz feinen haarriss an der stelle im flexband, welches durch auf und zu klappen am meisten beansprucht wird.

    hast du schonmal den anschluss des flexbandes am display untersucht ? vielleicht sitzt der stecker nicht mehr richtig.
     
  7. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ok. Das ist eine sehr deutliche Erklärung, das ist schon mal gut.

    Teilen wir das ganze mal auf: Das v3i mit dem Wasserschaden, da könnte es durchaus möglich sein das nicht nur die Platine einen weg hat, denn auch das Display wird mit Strom versorgt. Und wenn du eine Taste drückst und das Gerät sofort ausgeht, schliesse ich mal auf Kurzschluss und zum Teil auch Überspannung.

    Was mir aber nicht in den Kopf geht. Warum versuchst du IMMER PDS-Repair? Neu flashen hätte das Problem beim 1ten V3i sicher gelöst.

    Den PDS-Repair beim 3rd v3i hättest du auch weglassen können. Denn wenn nur die Hintergrundbeleuchtung nicht funktioniert, kann es ja schlecht ein Softwarefehler geschweige PDS Fehler sein.

    Was du jetzt noch probieren kannst, ist ein absolut einwandfrei funktionierendes V3i zu organisieren und zu prüfen ob dort die Displays funktionieren. Wenn ja, dann kannst du die Handys die du mit dem P2K easy Tools kaputt gemacht hast wieder zu dem Handyservice schicken und HOFFEN das die Leute es wieder hinkriegen.

    Zumal ich davon nicht ausgehe das du ein Originales P2K Easy Tool hast, sondern die gecrackte Version und die ist eben absoluter Schrott.
     
  8. knoetter

    knoetter Neues Mitglied

    Registriert seit:
    25. Juli 2008
    Beiträge:
    75
    Zustimmungen:
    0
    :rolleyes: Zuerst mal was klarstellen:Flashen war das erste,was ich gemacht habe...:)
    Sogar mehrmals,aber immer der gleiche Effekt: Das eine V3i hing in der Endlosschleife beim Booten,das andere ging bei jedem Tastendruck aus,allerdings nicht unmittelbar,sondern nach ein bis zwei Sekunden,z.B. konnte ich das Hauptmenü noch erkennen,bevor es sich verabschiedete!Einschalten ließ es sich erst,nachdem ich den Akku kurz rausgenommen hatte.:rolleyes:
    Die beiden Unglücksraben werde ich wohl nochmal zu Spezi schicken müssen,für das dritte (Display dunkel) habe ich möglicherweise einen Tip bekommen,der helfen könnte;warten wir ab!
    Deine letzte Annahme trifft zu...Aber wo bekomme ich eine gute Version her?
     
    #8 knoetter, 11. Okt. 2008
    Zuletzt bearbeitet: 11. Okt. 2008
  9. manowar

    manowar Neues Mitglied

    Registriert seit:
    20. Apr. 2007
    Beiträge:
    182
    Zustimmungen:
    0
    ich verstehe dich nicht.
    du hast drei v3i´s. bei zweien bist du dir siche, dass die displays ganz sind. beim dritten scheint das display eine macke zu haben.

    am einfachsten ist wirklich aus zwei eins zu machen. du musst nur die hauptplatine tauschen. sind gerade mal zwei schrauben.
     
  10. knoetter

    knoetter Neues Mitglied

    Registriert seit:
    25. Juli 2008
    Beiträge:
    75
    Zustimmungen:
    0
    @manowar: Zum ersten: Die zwei Displays aus den V3i,die ich dummerweise "abgeschossen" habe,sind definitiv in Ordnung,ber die Geräte lassen sich nicht mehr mit dem PC verbinden,weil sie nicht mehr erkannt werden.
    Zweitens: Das dritte mit dem dunklen Display habe ich nur aus einem Grund erworben,nämlich um die Hauptplatine umzubauen!:rolleyes: Leider funktionieren die beiden anderen mit der funktionierenden Hauptplatine auch nicht,was den Schluß zuläßt,dass der Fehler auf der Hauptplatine liegen muß.
    Fazit: Ich habe jetzt zwei Softwareleichen und ein komplett funktionierendes V3i,bei dem die HintergrundLEDs dunkel sind,allerdings sind sie nicht defekt,das habe ich überprüft!:D
    Soweit alles klar?:cool:
     
  11. Schwarzmetaller

    Schwarzmetaller Neues Mitglied

    Registriert seit:
    17. Okt. 2008
    Beiträge:
    92
    Zustimmungen:
    0
    Wenn die Telefone vom RSD nicht mehr erkannt werden, dann solltest du mal die Konnektoren prüfen, selbst mit zerschossener Software gilt: wenn ein Telefon noch irgendwie angeht, wirds auch vom RSD erkannt....
    ich würde an deiner Stelle allerdings einfach mal die Platinen rundrum durchtauschen und die normale Software draufflashen...danach kann man mit entsperren weitersehen....achja..es kann auch nicht schaden mal ein V3i-Keyflex zu besorgen...hilft beim Testen immer.
     
  12. knoetter

    knoetter Neues Mitglied

    Registriert seit:
    25. Juli 2008
    Beiträge:
    75
    Zustimmungen:
    0
    :rolleyes: Ich dachte,es wäre jetzt alles klar,aber ich erklär´s gerne nochmal:
    Ich habe drei V3i,von denen zwei abgeschossen sind,das heißt,nach einer mißglückten Softwareaktion namens PDS-Repair mit unzureichenden Mitteln blieben diese tot...das einzige Leben sind die grünen LadeLEDs,die sofort nach Einlegen des Akkus leuchten.Sie gehen weder irgendwie an noch reagieren sie auf Aktionen mit Testpoint,und sie werden vom PC als unbekannte USB-Geräte bezeichnet,d.h. der Rechner merkt,da ist was,aber er kann es nicht zuordnen und auch keine verbindung aufnehmen,weil die Handys auf Anfragen der USB-Schnittstelle nicht mehr antworten!
    Die Platinen untereinander zu tauschen und auch sonst alles auszuprobieren,ist bei mir Routine,ich bin Radio-TVTechniker und habe sowas tausendmal gemacht.
    Fazit:die beiden Toten kann nur ein Servicetechniker zum Leben erwecken,wenn das überhaupt noch möglich ist,das dritte läuft einwandfrei,ausser dass die Hintergrundbeleuchtung nicht angeht!Die 5 weißen Leds werden einzeln parallel angesteuert,allerdings fehlen mir Basisinfos wie Schaltpläne und Leiterbahnverlaufspläne,um das Problem irgendwie zu lösen!
     
  13. manowar

    manowar Neues Mitglied

    Registriert seit:
    20. Apr. 2007
    Beiträge:
    182
    Zustimmungen:
    0
    du versteht es immer noch nicht knoetter,

    baue einfach bei dem handy, bei dem nur die display leds leuchten die hauptplatine aus. setzte diese in ein anderes handy (bnei dem die platine zerschossen ist) ein, dann sollte dieses wieder funktionieren. so sollte eins aufjedenfall laufenl
     
  14. knoetter

    knoetter Neues Mitglied

    Registriert seit:
    25. Juli 2008
    Beiträge:
    75
    Zustimmungen:
    0
    :eek::rolleyes: Hä??Hallo? Wer versteht hier was nicht?Ich habe doch lang und breit erklärt,dass ich die funktionierende Hauptpatine in alle Handys nacheinander eingebaut habe....:rolleyes: Es ist egal,in keinem der Teile leuchten die Hintergrund-LEDs!!!
    Ich kann mit allen Handys telefonieren,wenn diese Hauptplatine drin ist,aber keins von den Displays leuchtet!!!!!!!!!Geht das nicht in Dein Hirn?Was gibt´s denn da noch zu verstehen?
    Also,nochmal: Die Hintergrundbeleuchtung besteht aus 5 weißen LEDs,die con einem Schaltungsteil,dessen Funktion ich noch herausfionden muß, auf der Displayplatine parallel angesteuert werden,da kommt aber nix an,weil halt die Ansteuerung von der Hauptplatine nicht funktioniert!Das kann ein Softwarefehler sein,aber nachdem ich schon mehrfach verschieden Firmwareversionen geflasht habe,glaube ich eher an einen Hardwarefehler.
    Jetzt soweit alles klar?:rolleyes:
     
Die Seite wird geladen...