Sonstige V3i Critical Error 84

Dieses Thema im Forum "Motorola Forum" wurde erstellt von kaVau, 18. Nov. 2009.

  1. kaVau

    kaVau Neues Mitglied

    Registriert seit:
    15. Nov. 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Community,

    Ich lese mich hier seit Tagen durch die ganzen Threads und versuche ein Problem zu lösen was hier auch schon einige hatten, jedoch bekomm ich keine Lösung.

    Ich besitze ein V3i und wollte das Handy auf Werkseinstellungen zurücksetzen, dabei hab ich auf "global zurücksetzen" geklickt, was anscheinend ein Fehler war, da dadurch glaube ich die Software des Handys gelöscht wurde. Ne Betriebsanleitung hatte ich leider nicht mehr sonst hätte ich das natürlich erst nachgelesen.. naja wie dem auch sei..

    Nun hab ich vorn paar Tagen halt den ganzen Kram zum Flashen auf den Pc installiert, um die Software wieder aufs Handy zu spielen.. Treiber RSD Lite usw..

    Erst steht auf dem Display des Handys ganz normal "SW Update in Progress" oder so ähnlich..
    Jedoch kommt immer nach einigen Sekunden folgender Fehler: "Critical Error 84"

    Ich hab aber auch keine USB Hub oder so dazwischen geschlossen, was bei einigen hier der Fall war.
    Deswegen weiss ich einfach nicht weiter..
    Wär cool wenn mir jmd von euch helfen könnte.

    Achja meine SW Version ist: R47A_G_08.D8.88R
    und Boot Loader: 0A.30.

    MfG

    kaVau
     
  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Hmm, wie ich sehe verwendest du Windows 7 64bit? Damit haben viele schon ihre Probleme gehabt.

    Zum flashen deshalb mal bitte RSD Lite 3.9.1 nutzen.

    Welche Firmware wolltest du denn überhaupt auf dein Handy bringen?

    Und noch was: Durch das globale zurücksetzen wird die Firmware des Handy nicht gelöscht, sonst würde Motorola diese Funktion wohl nicht für alle freigegeben haben ;)

    Es ist sowieso nicht so einfach möglich die komplette Firmware des Handy zu löschen.
     
  3. kaVau

    kaVau Neues Mitglied

    Registriert seit:
    15. Nov. 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Achso.. naja das hatte ich angenommen weil ich nur noch in den Bootloader komme.
    Wenn man versucht normal das Handy zu starten ist nur die Akkuanzeige zu sehen, sonst ist alles schwarz.
    Ich hab schon mehrere Versionen probiert. Ist mir auch ziemlich egal welche dann später da drauf ist. Von mir aus kann sie sogar auf Englisch sein..
    Dann probier ich das mal mit der Version von RSD Lite..
     
  4. MotoOpi

    MotoOpi VIP Mitglied

    Registriert seit:
    4. Apr. 2007
    Beiträge:
    69
    Zustimmungen:
    4
    Hatte eben das Selbe Problem - kann den Tipp mit der RSD Lite 3.9.1 nur bestätigen.

    Danke @ Protector :)

    mfg
     
  5. frager68

    frager68 Neues Mitglied

    Registriert seit:
    13. Okt. 2010
    Beiträge:
    1
    Zustimmungen:
    0
    meine story ist recht ähnlich, deshalb schließe ich mich hier einfach an. ich fasse kurz zusammen, was bisher geschah:
    heute vor einer woche kam von jetzt auf gleich der boot loader 0a.52 sw version R47A_G_08.D8.88R. im nachhinein überraschend kehrte damals das normale system noch durch einige spontane "wiederbelebungsversuche" über die tastatur zurück. das war morgens. als ich abends wieder aufs display sah, war die misere wieder da. in der folge las ich mich so es meine zeit zuließ im internet ein und unternahm erste versuche. irgendwo habe ich "R47A_G_08.D8.88R_Full Retail MP.shx" im netz gefunden, flashbackup 3.0.9 installiert, ebenso wie die treiber für das datenkabel. das scheint so weit auch alles zu klappen. so konnte ich die daten auslesen und einzelne kompenenten des shx-files flashen. NUR beim flashen des herzstücks (cg1-gruppe) kam es immer wieder an der gleichen stelle (with 29s to go) zum "critical error 84". in der folge stürzte der client jeweils ab. beim ersten mal setzte der vorgang sogar für gut eine halbe stunde meinen internetzugang matt...
    meine fragen & fehler:
    hier habe ich nur gelesen,
    1) dass die usb-schnittsstellen hinten besser als die vorne sein sollen. ok das werde ich beim nächsten versuch berücksichtigt, wenn der akku wieder geladen ist...
    2) dass rsd lite 3.9.1 vielleicht der bessere client ist, zumal ich ein 64-bit system habe. ok, geht auch klar...
    3) wo könnte ich sonst noch ansetzen?
    4) wann sollte ich besser die hoffnung aufgeben?

    vielen dank schon jetzt im voraus für jeden hilfreichen hinweis! und nehmt es mir bitte nicht allzu krumm, wenn ich mangels zeit und teczhnischem verständnis nicht alle threads las sondern nur einiges quer las...
     
  6. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    1. richtig ;) IMMER die direkt USB-Anschlüsse verwenden und KEINE Hubs etc pp.

    2. Auch das ist korrekt. RSD-Lite ab Version 4 spinnt bei den älteren Modellen massiv rum, daher immer die älteren Versionen nehmen. Allerdings scheint auch hier gleich der Hase begraben zu sein.

    Denn Windows 64bit, vollkommen egal aus dem welchem Jahrhundert, ist eigentlich dafür nicht gedacht. Das hat nämlich mehrere Gründe: RSD-Lite installiert, beziehungsweise versucht zu installiert, Treiber, die Windows in der 64bit Version SO nicht akzeptiert, da die Treiber nicht signiert sind.

    Da hast du jetzt mehrere Möglichkeiten: Vor dem Windowsstart F8 drücken und einmalig das installieren von signierten Treibern zulassen (die sind nach einem Reboot dann wieder weg), oder aber ein lokal installiertes 32bit System verwenden, vorzugsweise XP, oder aber den etwas gefährlicheren Weg über eine Virtualmachine (muss ich teilweise unter Linux machen).

    Zum anderen musst du RSD-Lite ab Windows Vista mit Adminrechten starten.

    Punkt 3 und 4 entfallen vorerst ;)
     
  7. rog

    rog Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    448
    Zustimmungen:
    3
    Ich glaube der Fehler steht für Bootloader/ram downloader Inkompatibilität.
     
  8. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Wäre aber reichlich sinnfrei, denn er will die selbe Firmware, die schon drauf ist, nochmal flashen und die ging ja vorher schon ;)
     
Die Seite wird geladen...