Sonstige V3 und P2KTools: AT-Mode funktioniert nicht!

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Frankie, 2. Sep. 2006.

  1. Frankie

    Frankie VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    28
    Zustimmungen:
    0
    Moin,

    zum Glück hab ich den Nachfolger entdeckt (hab einfach mal nach logofreax gegoogelt)! :D

    Meine Frage ergibt sich aus dem Topic. Wenn ich in den AT-Mode wechsel, steht im Status zwar "Connected", aber ich kann nicht aufs Phonebook etc. zugreifen. Beim Anklicken von Read passiert garnichts! :confused: Der Speed steht auf 115200 und das Timeout auf 3000.

    Der P2K-Mode indes funktioniert einwandfrei...

    Hab jemand ne Idee, woran es liegen könnte?

    Danke im voraus!
     
    #1 Frankie, 2. Sep. 2006
    Zuletzt von einem Moderator bearbeitet: 10. Jan. 2010
  2. California

    California VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    856
    Zustimmungen:
    3
    Probiere mal nen andern USB Anschluß und eine Faq genaue Installation!

    cu
     
  3. Frankie

    Frankie VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    28
    Zustimmungen:
    0
    Hab verschiedene USB-Ports ausprobiert und alles nach FAQ installiert! :(
     
  4. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.379
    Zustimmungen:
    12
    @Frankie
    Hast du's schon mal mit einer geringeren Speed versucht ?
     
  5. Frankie

    Frankie VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    28
    Zustimmungen:
    0
    Wenn ich bei PK2Tools den Speed ändere und apply mache und dann wieder auf Speed gehe, stehen da immer 115200. In der Systemsteuerung kann ich den Speed leider auch nicht ändern, weil der entsprechende Modemeintrag weg ist. :(
     
  6. alloverflow

    alloverflow Guest

    Versuche mal unter Optionen>General dauerhaft auf AT-Modus zu stellen.Dann Programmneustart(vorher das Handy anschliessen),dann sollte es funzen.War bei mir jedenfalls so,wenn nicht beim ersten mal connected,einfach nochmal versuchen.
     
  7. marcus176

    marcus176 VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    387
    Zustimmungen:
    11
    Mal gespannt auf ner Lösung,weil ich stehe schon lange vor diesem Problem:D
    Auch wenn der Modemeintrag vorhanden ist,klappt es nicht.
     
  8. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.379
    Zustimmungen:
    12
    Welcher Com-Port wird denn angezeigt ?

    Bei mir ist es Com3.
     
  9. marcus176

    marcus176 VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    387
    Zustimmungen:
    11
    Bei mir com2

    *edit*
    hab auf com3 umgestellt. Auch nichts. Ich muss allerdings immer RSD Lite im Hintergrund laufen lassen,damit ich die tools öffnen kann..
     
    #9 marcus176, 2. Sep. 2006
    Zuletzt bearbeitet: 2. Sep. 2006
  10. Frankie

    Frankie VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    28
    Zustimmungen:
    0
    Dauerhaft auf AT-Mode bringt leider auch nichts... Bei mir isses Com6.

    Vielleicht geht es ja mit der neuen P2KTools-Version (0.9.1 beta). Habs mal installiert. Beim Programmstart kommen einige Fehlermeldungen und das Dingen ist komplett auf Russisch! :(

    http://p2ktools.motofan.ru/p2ktools2.shtml
     
  11. Tobst

    Tobst VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    4.625
    Zustimmungen:
    0
    bist du sicher dass du kein v3r hast ? wenn du doch eins hast funktioniert das nicht richtig... mit dem L7 (auch LTE2 Chipsatz genau wie v3r) bekomme ich auch keine verbindung im AT-mode... und P2KTools 0.91 ist noch nicht übersetzt worden
     
  12. thomas700

    thomas700 VIP Mitglied

    Registriert seit:
    26. Aug. 2006
    Beiträge:
    2.510
    Zustimmungen:
    11
    Wir sollten auch wissen, ob du zum Beispiel die Motorola Phone Tools (dann in der Systemsteuerung die "watchdog.exe" abwählen) oder ein Flashtool installiert hast.

    Manchmal hilft das Programm auf AT-Modus beim Start umzustellen, den Rechner neu zustarten und, falls dann nicht verbunden wird, kurz das USB-Kabel zu ziehen und wieder anzustecken. Ggfs. solltest du die neueste Version unsere USB-Datenkabeltreiber installieren. Man muß allerdings zugeben, dass das Programm auf manchen Rechner "zickt".
     
  13. Frankie

    Frankie VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    28
    Zustimmungen:
    0
    @SLoBoDaNSKi: Ist definitiv ein V3 (steht auch so auf dem Aufkleber unter dem Akku)....

    @thomas700: Motorola Phone Tools hab ich nicht installiert. Die USB-Treiber habe ich von Eurer DB...
     
  14. thomas700

    thomas700 VIP Mitglied

    Registriert seit:
    26. Aug. 2006
    Beiträge:
    2.510
    Zustimmungen:
    11
    Bitte die Reihenfolge beachten!

    Hast du die Tools auch auf Start im AT-Modus eingestellt? Unter Tools > Options > AT sollte unter Coms alle verfügbaren angezeigt werden. Prüfe mal ob Com 7 oder 8 angezeigt und in deinem Gerätemanager als nicht belegt angezeigt werden. Dann diesen Com vorwählen (nicht auf "autodetect" stellen) und Programm schliessen.

    Zuerst Handy anschliessen, im Gerätemanger sollte unter Modems das Motorola USB-Modem erscheinen. Jetzt erst die P2K Tools öffnen. Nach kurzer Zeit sollte der Connectedpunkt Hellblau sein und man kann z.B. das Telefonbuch auslesen.
     
  15. Gohsti

    Gohsti Guest

    Nabend Frankie,
    hier sind mal 2 Bilder.
    1 mal mit Motorolatreiber, und 1 mal mit P2k Treiber.
    Vieleicht hilft Dir das ein wenig weiter?
    Gruß, Gohsti der Graue
     

    Anhänge:

  16. marcus176

    marcus176 VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    387
    Zustimmungen:
    11
    Ist schon komisch,jetzt klappt es bei mir. Hab mal alles runtergeschmissen,und neu installiert. Jetzt kann ich alle Tools öffnen,OHNE RSD Lite im Hintergrund laufen zu lassen. Das gefällt mir:D
    Kann im P2KTool nun endlich in den AT-Mode wechseln.
    Aber eine Frage hab ich noch: Im GeräteManager hab ich unter "Unbekannt" Accessories-Data Logging- und Test Command-Interface stehen. Aber bei Data Logging ist das berühmte gelbe Ausrufungszeichen vorhanden. Wofür brauch ich das Teil?(NICHT das Ausrufungszeichen :D )
    Klappt doch alles bei mir..

    Gruß,MarCus..
     
  17. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.379
    Zustimmungen:
    12
    Wenn da noch gelbe Ausrufezeichen zu sehen sind, dann sind die P2K-Treiber nicht vollständig installiert.
    Das wirst du spätestens dann merken, wenn du Daten im P2K-Modus hin und her kopieren mußt/willst.
     
  18. marcus176

    marcus176 VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    387
    Zustimmungen:
    11
    Guten Morgen(Gääähn)
    Hab versucht,den Treiber zu installieren,will aber irgendwie nicht. Aber Daten kann ich hin und her schieben,kopieren,installieren. Ich lass das jetzt mal so,hat lang genug gedauert,das es überhaupt klappt ;)
    Hat Frankie es nun geschafft?

    Gruß,MarCus..
     
  19. Frankie

    Frankie VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    28
    Zustimmungen:
    0
    Moin Jungs.

    Hab folgendes gemacht:

    - Motorola USB Treiber.msi deinstalliert
    - RSD Lite 2.7.msi deinstalliert
    - Motorola USB Treiber.msi installiert + Handy verbunden -> AT-Mode funktioniert! :) P2K-Mode nicht!
    - Handy raus
    - RSD Lite 2.7.msi installiert + Handy verbunden -> P2K- und AT-Mode funktionieren beide! :D

    RSD Lite muss man nicht starten!

    Als ich das Handy angeschlossen habe, kam keine Meldung, von wegen Treiber installieren oder so... Egal, hauptsache es läuft jetzt!

    [​IMG] [​IMG] :D
     
Die Seite wird geladen...