N8-00 Update auf Belle nicht möglich Gerät wird von PC Suite nicht erkannt

Dieses Thema im Forum "Nokia Forum" wurde erstellt von tobsim, 17. März 2012.

  1. tobsim

    tobsim Guest

    Hi !

    Habe seit gestern ein N8.

    Nun würde ich ganz gern BELLE aufspielen.

    Leider kann keine direkte Verbindung hergestellt werden. Nur als Nokia-Device.

    In die Software komme ich leider nicht.


    Die Fehlermeldung lautet ungefähr so:
    DIESES GERÄT BEFINDET SICH NICHT IM USB-MODUS
    NOKIA-SUITE KONNTE IHR GERÄT NICHT ERKENNEN
    STELLEN SIE SICHER DAS SIE IN DEN USB-EINSTELLUNGEN KEINEN ANDEREN USB-MODUS ALS STANDART DEFINIERT HABEN...

    - Ich habe die Nokia Suite als Admin installiert...
    - Das USB-Kabel steckt direkt im USB-Port

    Wenn ich die Suite reparieren möchte kommt folgende Fehlermeldung:

    Installer besitzt keine ausreichenden berechtigungen um diese datei zu verändern:
    C:\ProgramData\Microsoft\Windows\StartMenu\Programs\Nokia\Nokia Suite. Ink...

    Wenn ich dann auf "ignorieren" gehe, kommt folgende fehlermeldung:
    Die Eigenschaft `System.AppUserModel.ID` für die Verknüpfung `Nokia Suite.Ink`konnte nicht
    festgelegt werden.

    Eine ähnliche Fehlermeldung kommt auch beim Installieren...Da gehe ich dann auf ignorieren und die Suite wird weiter installiert...Die Fehlermeldung sind glaube ich beim Reparieren und Installieren die Gleichen...

    Was kann noch die Ursache sein ???
     
    #1 tobsim, 17. März 2012
    Zuletzt von einem Moderator bearbeitet: 17. März 2012
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    eine Einstellung in den Verbindungen für die USB Anbindung !

    Du mußt auf PC-Suite Modus einstellen du verwendest momentan den Massenspeicher Modus als Standart somit kommt diese Fehlermeldung !

    Menü-Einstellungen-Verbindungen-USB !!

    mfg
     
  3. tobsim

    tobsim Guest

    es steht doch aber "aktiv" bei Nokia Ovi Suite !

    und nicht bei Massenspeicher !

    Ist das falsch ?
     
  4. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Ah ok aber die Meldung mit der PC Suite stand vorher nicht da ;)

    Hab mich auf das bezogen,


    Nein falsch ist das nicht aber wenn die PC Suite nicht richtig funktioniert dann wird das Gerät wohl auch nicht richtig erkannt !

    Welche Version von NOKIA Suite verwendest du zu welcher Windows Version ??

    mfg
     
  5. tobsim

    tobsim Guest

    ich weiss zwar nicht warum, aber es hat geklappt.

    BELLE ist nun installiert.

    Trotzdem vielen Dank !

    Gruss
     
  6. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Gern geschehen ;)

    mfg
     
Die Seite wird geladen...