TTPod - genialer mp3 Player auf Java Basis

Dieses Thema im Forum "Weitere Apps" wurde erstellt von logofreax, 16. Juli 2009.

  1. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Bei Symbian ist TTPod der Player schlechthin. Er ist kostenlos, nahezu perfekt und bietet ohne Ende Featues.

    Nun gibt es ihn auch für alle Java fähigen Handys.

    Hier der Testbericht zur Symbianversion, die sich bei Java nicht so heftig unterscheiden sollte: TTPod - der perfekte Musikplayer?

    Download: TTPod 1.1.0 für Java

    cu
    logofreax
     

    Anhänge:

    #1 logofreax, 16. Juli 2009
    Zuletzt bearbeitet: 25. Dez. 2009
    1 Person gefällt das.
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    v0.9.6 erschienen, leider ohne Changelog

    cu
    logofreax
     
  3. feerles85

    feerles85 VIP Mitglied

    Registriert seit:
    21. Dez. 2008
    Beiträge:
    40
    Zustimmungen:
    0
    der player startet nicht, und was noch schlimmer ist ich kann ihn nicht mehr deinstallieren
     
  4. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Menü -> Programme -> Programmmanager -> TTPod suchen und C drücken.

    Oder im Menü das Icon annavigieren und C drücken :fresse
     
  5. feerles85

    feerles85 VIP Mitglied

    Registriert seit:
    21. Dez. 2008
    Beiträge:
    40
    Zustimmungen:
    0
    geht net... ganz blöd bin ich ja net, das display ist grau, aber der "wird entfernt" balken kommt net
     
  6. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Dann musst du halt warten :D

    Ist bei mir ab und zu auch so, dann leg ich das Handy aufn Schreibtisch und warte halt...
     
  7. feerles85

    feerles85 VIP Mitglied

    Registriert seit:
    21. Dez. 2008
    Beiträge:
    40
    Zustimmungen:
    0
    über 2 stunden?
     
  8. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Dann würd ich das Handy neustarten oO
     
  9. feerles85

    feerles85 VIP Mitglied

    Registriert seit:
    21. Dez. 2008
    Beiträge:
    40
    Zustimmungen:
    0
    des läuft schon seid 10 minuten ohne reaktion, nach dem handy neustart

    nach ner stunde hat er abgebrochen
     
    #9 feerles85, 7. Aug. 2009
    Zuletzt bearbeitet: 7. Aug. 2009
  10. feerles85

    feerles85 VIP Mitglied

    Registriert seit:
    21. Dez. 2008
    Beiträge:
    40
    Zustimmungen:
    0
    des ding is gar net richtig installiert, der hört nach 80% ca auf, bzw macht gar nix mehr -.-
    überschreiben geht auch net
     
    #10 feerles85, 7. Aug. 2009
    Zuletzt bearbeitet: 8. Aug. 2009
  11. AeroxXx

    AeroxXx Guest

    also ich hab ttpod v0,9,6 (java) und es ist in dieser rechtecksprache wieso denn :mad:

    ich hab gesehen das es bei logo auf english ist
     
  12. AeroxXx

    AeroxXx Guest

    hilfe bei mir kommen beim ttpod nur so komische zeichen in kästchen form
     
  13. AntiiHeld

    AntiiHeld ehm. kingstyler001
    Mitarbeiter

    Registriert seit:
    20. Okt. 2007
    Beiträge:
    3.667
    Zustimmungen:
    32
    Ich habs auch installiert auf meinem K810i.
    Nadchdem ich die Sprache auf English umgestellt habe läuft das Teil mehr als nur Perfekt.
    Einfach der Beste Music Player auf Java Basis.( Auch besser als der KD Player.)
    Mal sehen obs hier auch Skins gibt,^^

    PS:
    Ich versuch mich mal dran ne Deutsche Sprach Datei zu schreiben:D


    cu
     
  14. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Rechtecke heißen, dass das Handy die (in dem Fall) chinesischen Zeichen nicht anzeigen kann.
    Du musst die Sprache erst umstellen, wie, steht im 1. Post des Java-TTPod.
     
    #14 Samus Aran, 8. Aug. 2009
    Zuletzt von einem Moderator bearbeitet: 8. Aug. 2009
  15. AeroxXx

    AeroxXx Guest

    Habs schon geschaft :fresse

    Ich muss schon sagen das teil ist mehr als geil
     
  16. MyDiamond9517

    MyDiamond9517 Neues Mitglied

    Registriert seit:
    19. Jan. 2009
    Beiträge:
    9
    Zustimmungen:
    0
    einmal installiert durch zufall sprache auf englisch umgestellt und das teil is einfach nur geil wesentlich besser als der KD Player Danke fürs hochladen:)
     
  17. t-cors

    t-cors Neues Mitglied

    Registriert seit:
    10. Aug. 2009
    Beiträge:
    28
    Zustimmungen:
    0
    hilfeeee.. ich will auch m Genuss dieses Players kommen,
    jedoch hör ich keine musik, er zeigt mir zwar a das er war abspielt ..
    jedoch höre ich keinen ton :(

    Ich hab es auch schon mal neu gestartet deinstalliert und und dund ..
    aba nix klappt :(

    ---

    ist es normal, das dieser player bei mir
    NUR übers headset läuft ?
     
    #17 t-cors, 25. Aug. 2009
    Zuletzt von einem Moderator bearbeitet: 25. Aug. 2009
  18. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Welches Handy hast du denn? Das K800i?

    cu
    logofreax
     
  19. t-cors

    t-cors Neues Mitglied

    Registriert seit:
    10. Aug. 2009
    Beiträge:
    28
    Zustimmungen:
    0
    nya ich ahtte das k800i
    anschließend hab ich es umgeflashed auf das k810i ..

    aber dis kann doch eig nix damit zu tun haben oder ?

    weil so ist der Player ja voll funktionstüchtig ,
    bis auf das er über die Lautsprecher kein ton raus kriegt,
    jedoch bewegt sich der Equalizer im Takt .. :S

    Achya, was muss ich tun das ich die Skin´s wechsel ?
    Ich füge sie ja im Ordner ein, und es wird im Player auch angezeigt,
    Jedoch wenn ich aktivieren klicke, passiert nix
     
    #19 t-cors, 25. Aug. 2009
    Zuletzt bearbeitet: 25. Aug. 2009
  20. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Du musst Lautlos deaktivieren, damit Ton kommt.

    Und übers Headset kommt afaik immer Ton, auch bei Lautlos ;)
     
Die Seite wird geladen...