Allgemein Symbian Anna: Häufige Systemfehler und kein Internet

Dieses Thema im Forum "Nokia Forum" wurde erstellt von DarKFate90, 26. Aug. 2011.

  1. DarKFate90

    DarKFate90 Neues Mitglied

    Registriert seit:
    29. März 2009
    Beiträge:
    32
    Zustimmungen:
    0
    Moin moin,

    Unswar....

    (Scheinbar haben ziemlich viele ein Problem mit dem neuen Update zu Symbian Anna)

    Ich kann weder ins Internet (kann keine Verbindung aufbauen), noch kann ich ein neues Ziel zum Internet auswählen (sobald ich das tun möchte kommt ein Systemfehler)

    Dann habe ich das Handy auf Werkseinstellungen zurückgesetzt und kann aufgrund eines Systemfehlers kann irgendein Widget nicht geladen werden.

    Ich hoffe jemand kann mir helfen^^

    (Ich habe ein T Mobile Branding drauf, sowieso hat T Mobile das Anna update erst ne Woche später veröffentlicht, und schon bekam ich innerhalb von wenigen Minuten 3x Systemfehler angezeigt)
     
  2. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Verschoben, da es alle S^3 Geräte betrifft.

    Auch ich habe in und wieder die Meldung "Systemfehler"!

    Ansonten habe ich die schwerwiegenden Probleme, die du hast aber nicht.
     
  3. Mukket

    Mukket Neues Mitglied

    Registriert seit:
    26. Aug. 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Leute,
    habe gestern mein N8 auf die Software Symbian Anna aktualisiert.
    Leider hab ich jetzt massig Probleme mit der Software...

    1. Beim starten und herunterfahren des Telefons kommt das T-Mobile zeichen.
    Das Handy war vor dem Update definitiv ohne branding!

    2. Die Einstellungen der Kamera lassen sich nicht mehr öffnen.
    Beim antippen schließt sich das Programm.

    3. Ich kann keine Internet verbindung mehr herstellen, trotz richtiger konfiguration und einstellungen
    im Verbindungsmanager.

    4. Nach dem Update gab es ein Menüpunt "Verb. - Verst." oder sowas...
    Dieser verschwand nach antippen mit einem Systemfehler.

    Ab und zu hab ich auch irgendwelche Internetverbindungen, ohne das ein Programm läuft, über 8 oder 9 Stunden.
    In dieser Zeit werden meistens nur ein paar kb runter oder hochgeladen. Kann mir nicht erklären was das sein soll!

    Kann mir irgendjemand helfen?

    Vielen Dank im voraus!

    Gruß Mukket
     
  4. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.360
    Zustimmungen:
    216
    gebraucht gekauft ? vom Verkæufer umgeflasht ?
     
  5. Mukket

    Mukket Neues Mitglied

    Registriert seit:
    26. Aug. 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Ne hab das Handy vor einer Woche bei Amazon gekauft.
    Kann mir das nicht erklären, hab gerade den Produktcode überprüft, der sagt T-Mobile.
    Wie kann das passieren?

    Gruß Mukket
     
  6. pirol430

    pirol430 Neues Mitglied

    Registriert seit:
    17. Jan. 2009
    Beiträge:
    27
    Zustimmungen:
    0
    Na dann, ab in den Karton damit und zurückschicken mit dem Hinweis, daß Du gefälligst das bekommen möchtest, was Du auch bezahlt hast.
     
  7. crims

    crims VIP Mitglied

    Registriert seit:
    20. Feb. 2010
    Beiträge:
    529
    Zustimmungen:
    0
    War garantiert nicht von Amazon direkt, sondern über einen anderen Händler der über Amazon verkauft.

    Gibt ja mehrere Kandidaten die das so handhaben.
     
  8. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Odem mit dem "Schnellen" Browser und SPEICHER VOLL :mad: gut das es denn UC Browser gibt, weil ich auch mit Opera Probleme habe :confused:

    mfg
     
  9. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Moin,

    bis jetzt hab ich noch kein dieser Meldungen bekommen.
    Mein N8 läuft ganz "normal" !

    Auch der Opera Browser läuft stabil.

    mfg
     
  10. Mukket

    Mukket Neues Mitglied

    Registriert seit:
    26. Aug. 2011
    Beiträge:
    4
    Zustimmungen:
    0
    ja, war über einen Händler.
    Wie hat der Händler das gemacht? Mit normaler Software aber T-Mobile Product Code?
    Ich habe noch eine Versicherung bei Ergo dazu abgeschlossen, hat da einer Erfahrung bei Rücksendung des Versicherten Artikels?
    Was hat es eigentlich mit dem vielen Problemen auf sich? Sind das halt einfach nur Bugs weil die Software noch neu ist? Oder hängt das damit zusammen das der Händler am Handy rumgepfuscht hat?

    Gruß Mukket
     
  11. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Tja tele, was soll ich sagen, ich lass es einfach so wie es ist, hab jetzt kein Bock auf i-etwas zu machen.

    Jetzt ist alles drauf was ich brauche, alles eingestellt wie ich es brauche. Da will ich jetzt nicht wieder paar Std. drauf hocken und neu einstellen. :cool:

    mfg
     
  12. pirol430

    pirol430 Neues Mitglied

    Registriert seit:
    17. Jan. 2009
    Beiträge:
    27
    Zustimmungen:
    0
    Du brauchst zur Rücksendung im Rahmen des Fernabsatzgesetzes überhaupt gar keine Versicherung in Anspruch zu nehmen. Das ist schon Dein verbrieftes Recht als Verbraucher, wenn beim Kauf alles ok war.

    Interessant wäre, WAS Du eigentlich gekauft hast. Gibts einen Link? Den würde ich mir gerne mal ansehen.
     
  13. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    ganz einfach mit einem Flashprogramm, wie SFI die FW mit einem anderen Produktcode geflasht, da der orginal PC nicht mehr geändert werden kann, zumindest nicht mit SFI, ob es in einem Nokia Service Center gehen würde müßte erfragt werden.
    Das Problem an dieser Methode ist, wenn du über OVi-Suite oder der Akualisierung im Gerät updates bekommst oder die FW neu flashst, dann sind die für den orginal PC und nicht für den geflashten und somit kommt wie in deinem Fall das T-Mobile Branding wieder zum Vorschein !

    mfg
     
  14. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei Linux,

    ja versteh ich schon versuche das ja auch meistens zu vermeiden :cool:

    Aber vom ganzen her sieht es so aus als ob E7-00 Nutzer wesentlich mehr Probleme mit dem update haben als die N8 Nutzer ???

    mfg
     
  15. Mukket

    Mukket Neues Mitglied

    Registriert seit:
    26. Aug. 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mit Versicherung hab ich gemeint das ich das Gerät auf 2 Jahre gegen Diebstahl und so weiter mit einem einmaligen Betrag von 59 €
    versichert habe. Diese Versicherung gilt aber nur auf das Gerät, welches ich zusammen mit der Versicherung bei Amazon gekauft habe.
    Sonst würde ich sie für ein anderes Gerät weiter nutzen. Das geht leider nicht.

    Zu dem Link: Also den original Link von meiner Bestellung gibt es nicht mehr, da Amazon wieder den Händler gewechselt hat.
    das ist der Link des neuen Händlers: Nokia N8
    weis nicht ob die Produktbeschreibung identisch ist.
    Auf meiner Rechnung steht: Nokia N8-00 Dark Grey Original
    Das ist jetzt schon das 2. mal das ich ein Nokia N8 zurückschicken muss.
    Das erstemal war bei e-bay, als neu und Originalverpackt verkauft war leider sehr stark gebraucht.
    Das ist echt ärgerlich...

    Gruß Mukket
     
  16. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Ja sieht so aus und vor allem die das Update Flashen obwohl es nicht verfügbar ist :D

    mfg
     
  17. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Da hast du wirklich Pech :rolleyes:

    Also ich hab denn gleichen Fehler auch gemacht ( übers i-net bestellt ) und jetzt hab ich auch ein Sim-Lock drauf! :cool:

    Also am besten zum Shop gehen und kaufen ;) Damit vermeidet man die größten Probleme.

    mfg
     
  18. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    wenn du das Gerät an Amazon zurücksendest weil es nicht das ist was du gekauft hast dann sollte das auch von Amazon geändert werden muß halt mal nachfragen !

    mfg
     
  19. pirol430

    pirol430 Neues Mitglied

    Registriert seit:
    17. Jan. 2009
    Beiträge:
    27
    Zustimmungen:
    0
    Na gut, wenn das nicht mehr die originale Artikelbeschreibung ist, kann man jetzt nichts dazu sagen. Allerdings steht in dem Link explizit "Original deutsche Ware ohne Netzbetreiber Branding und mit deutscher Bedienungsanleitung". Wenn das bei dem von Dir gekauften Artikel auch so der Fall war, solltest Du dem Händler ordentlich Dampf machen. Das ist Betrug.
     
  20. PC kann man noch ändern, habe das programm da, es gibt nur einen hacken an der ganzen sache, es wird ein fullflash gemacht.
     
Die Seite wird geladen...