Notebook / Netbook Suche XP-Sound-Treiber für Acer Notebook

Dieses Thema im Forum "Hardware" wurde erstellt von evo_racer, 24. Nov. 2009.

  1. evo_racer

    evo_racer Guest

    Hi Leute,
    Habe Windows XP Professional Service Pack 3 installiert und die originalen Treiber von Acer mindestens 3 mal installiert aber ich habe immernoch keinen Ton. Das Soundsystem wird unten rechts in der Startspalte angezeigt:confused:?

    Hoffe ihr könnt mir helfen:)

    cu
    evo_racer
     
    #1 evo_racer, 24. Nov. 2009
    Zuletzt von einem Moderator bearbeitet: 26. Nov. 2009
  2. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Schau mal nach ob die Lautstärkeregelung aktiv ist, event. ist das Häkchen bei Ton aus gesetzt.
    Gehe mal davon aus das im Gerätemanager keine Ausrufezeichen sind.
    mfg
    csmulo
     
  3. evo_racer

    evo_racer Guest

    Bei Ton aus ist nirgends ein Häckchen gesetzt und im Geräte-Manager sind keine Ausrufezeichen!
     
  4. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Windows schonmal selbst suchen lassen?
     
  5. evo_racer

    evo_racer Guest

    Wie meinste jetzt?
    Im Geräte Manager oder wie?:D

    Edit // Hab gerade gesehen das doch ein Ausrufezeichen vorhanden ist unzwar steht es vor Modem Device on High Definition Audio Bus aber er kann nie zu installierende Software finden?:confused:
     

    Anhänge:

    #5 evo_racer, 24. Nov. 2009
    Zuletzt von einem Moderator bearbeitet: 24. Nov. 2009
  6. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Wenn du kein Modem hast ist das die Audio-Karte.
    Nochmal alle Treiber deinstallieren.
    Auch die Geräte aus dem Gerätemanager entfernen.
    Neustarten und Windows wird dann anfangen die Geräte neu zu installieren.
    Hoffe das er dann die richtigen Treiber selbst findet.
    Hatte ich bei dem einen K7 auch, da war nen anderer Soundchip drauf und musste mehrere Durchläufe machen.
    Windowsupdate hatte dann den richtigen Treiber parat.
    mfg
    csmulo
     
  7. Mike1000

    Mike1000 VIP Mitglied

    Registriert seit:
    9. Okt. 2006
    Beiträge:
    222
    Zustimmungen:
    3
    Poste bitte mal welches Acer Du hast. Ohne Informationen über die verbaute Hardware ist eine Treibersuche nicht möglich.
     
  8. feliciano

    feliciano Guest

  9. feliciano

    feliciano Guest

    Und weiter? Oder ist das alles? :o
     
  10. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Mich würde die Lösung auch interessieren.
    mfg
    csmulo
     
Die Seite wird geladen...