Sonstige Suche Language Package LP0037 für Motorola L9

Dieses Thema im Forum "Motorola Forum" wurde erstellt von mariusz21, 19. Okt. 2008.

  1. mariusz21

    mariusz21 Neues Mitglied

    Registriert seit:
    18. Okt. 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo!
    Ich brache Lp 0037 für motorola L9 kann aber nicht finden kann mir jemand helfen?:(
     
  2. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Welche Software hast Du aktuell auf dem L9 und welche Sprache brauchst Du?
     
  3. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Sollte kein Problem sein.

    *edit*
    Da war Malta schneller. ;)

    *edit 2*
    Hier gibt es das LP0037 als reflash. ;)
     
    #3 Psycomorpher, 19. Okt. 2008
    Zuletzt bearbeitet: 19. Okt. 2008
  4. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Als Premium bin ich jetzt schneller, zumindest im antworten, hehehe ;)
    Aber im Reflash hast Du den Turbo gezündet :D.
     
  5. mariusz21

    mariusz21 Neues Mitglied

    Registriert seit:
    18. Okt. 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Danke!!!Software nummer stimmt.Bootloader OC.70.Beim flashen mit RSD Lite 4.1 habe folgende Meldung:"Error sending RAM download for Bootloader" konnt ihr mir weiterhelfen?
     
  6. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Welche Firmware Version ist auf deinem L9 aktuell?
     
  7. mariusz21

    mariusz21 Neues Mitglied

    Registriert seit:
    18. Okt. 2008
    Beiträge:
    7
    Zustimmungen:
    0
    SW Version R452J_G_08.22.04R mit LP0039
     
  8. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Normalerweise muss es passen, versuch es bitte einmal erneut.
     
  9. mariusz21

    mariusz21 Neues Mitglied

    Registriert seit:
    18. Okt. 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Habe 10 mal versucht immer das gleiche und ich weiss nicht warum!!
     
  10. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Versuche mal bitte eine ältere Version von RSD-Lite, die 3.9.1.
     
  11. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Versuch diese Version noch einmal, sollte auch die nicht funktionieren benutze bitte mal RSD-Lite 3.9.1
     
    #11 Psycomorpher, 20. Okt. 2008
    Zuletzt bearbeitet: 20. Okt. 2008
  12. rog

    rog Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    448
    Zustimmungen:
    3
    Ich habs gerade an einem 21.08R L9 getestet. Es kam ein HAB error 0x8D und ein Critical Error DEA1, handy startet aber normal und die 0037lp ist drauf.
     
  13. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Schon sehr merkwürdig, habe den langreflash aus dem original poland retail erstellt, sollte also passen. ;)
     
  14. mariusz21

    mariusz21 Neues Mitglied

    Registriert seit:
    18. Okt. 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Geht nicht auch mit RSD-lite 3.9.1.Muss jedesmal Baterie kurz rausnehemen sonst startet es nicht.Treiber?Das Telefon wird von RSD erkannt ansonsten keine Ahnung.
     
  15. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.379
    Zustimmungen:
    12
    Mache doch mal einen Screenshot vom Hardwaremanager, während das Handy am PC angeschlossen ist.
     
  16. mariusz21

    mariusz21 Neues Mitglied

    Registriert seit:
    18. Okt. 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Ich habe geschafft und zwar auf zweiten Rechner hat einwandfrei funktioniert.Danke sehr für eure hilfe!!!!!
     
  17. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Welche Version hast du letztendlich flashen können.
    Die aus der DB, oder die Datei im Anhang aus diesem Thread?
     
  18. mariusz21

    mariusz21 Neues Mitglied

    Registriert seit:
    18. Okt. 2008
    Beiträge:
    7
    Zustimmungen:
    0
    Die aus der DB, habe die erste versucht und hat sofort geklappt.Danke
     
Die Seite wird geladen...