Notebook / Netbook Stromspar-Management bei einer 2,5 Zoll Hitachi HD abschalten?

Dieses Thema im Forum "Hardware" wurde erstellt von Meiner Einer, 6. Sep. 2011.

  1. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Das Problem ist, das viele 2,5 Zoll Platten ein derartig aggressives Stromspar-Management haben, das sie praktisch alle 4 Sekunden runterfahren. Bei meinem neuen Lappi ist das so extrem; die Platte ist noch nicht einmal vollständig abgetourt, da wird sie wieder hochgefahren. Völlig sinnlos also, dieses Management!

    Bei einem anderen Netbook mit einer WD-HD ist das kein Problem: Da lasse ich HD-Parm bei jedem Rechnerstart drüberlaufen und fertig.

    Dummerweise funktioniert das aber bei der Hitachi-HD nicht. Gibt es da irgendwie Alternativen, um bei dieser Platte das Management auszuschalten bzw. auf höhere Werte zu setzen?
     
  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Probier mal das Hitachi Feature Tool

    Damit kann man die ATA Commandos ändern. Vielleicht hilfts ja :)
     
  3. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    @ Proti - Ick könnt' Dir knutschen... :D

    Zuerst mal die gute Nachricht: Hat fluxeriert oder wie das heißt...

    Aber frag bitte nicht, wie! Getreu dem Motto: Warum einfach, wenn es auch umständlich geht...

    1. Zuerst mal das CD-Image von der Seite geladen. ISO mit Nero brennen und promt die Fehlermeldung von Nero: "Blockgröße paßt nicht - Anpassen/Ignorieren" - CD hat zwar gestartet, aber das war's auch schon - Beides hat nix gebracht...
    ISO als RAW gebrannt - CD hat nicht nicht mal gestartet.

    2. Das Binär-Diskettenimage geladen. Nero kann solche Art IMG problemlos bootfähig auf CD brennen. Erfolg wie in 1: CD startet zwar, aber das Tool nicht.

    3. Die EXE zum erstellen einer (echten) Diskette geladen. Bloß gut, daß ich auf dem Desktop-Rechner noch ein Diskettenlaufwerk habe...
    Also die Diskette erstellt (genial und intelligent von der Firma, weil ja alle Lappis und Netbooks heutzutage ein Diskettenlaufwerk haben :crazy: ) und dann mit Nero daraus eine startfähige CD gemacht. Und siehe da: es hat auf Anhieb funktioniert...

    Zu dem Tool selber...
    Vorsintflutlich wie zu ur-ur-uralt DOS-Zeiten. Nein, kein Kommandozeilentool. Wenn es denn wenigstens noch so etwas gewesen wäre.. :(
    OK, im Falle eines Rechner-Bios kann ich das verstehen - da ist ja wirklich noch nix vorgeladen, noch nicht mal ein DOS. Aber sogar das läßt sich einfacher, logischer und übersichtlicher bedienen.

    Nun gut, es hat geklappt; das Management läßt sich zwar nicht ganz ausschalten, aber es steht jetzt auf Maximum (was immer das bei Hitachi auch bedeuten mag).

    Aber eines ist klar: Es kommt mir nie wieder eine HD von Hitachi oder ein Gerät, wo sowas eingebaut ist, ins Haus!!!
    Getreu dem Motto: Schlimmer geht's nimmer! Ich glaube, da war sogar Fred Feuerstein moderner...
     
  4. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    ME, teile das Hitachi doch mal in Form eines Feedbacks mit!
    Bei AVM funzt das!
     
  5. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Was hat denn Hitachi mit AVM zu tun? oO Das versteh ich nämlich nicht :fresse

    Dennoch: Was ich nicht verstehe: Normal sollte sich die CD doch einfach normal brennen lassen :D Hab ich damals auch so gemacht, aber keine Ahnung mehr, wie ich des angestellt habe :D

    Das Hitachi Feature Tool sollte im übrigen auch mit WD Festplatten zurecht kommen, also wenn du da noch welche hast ;) Und: Freut mich, wenn ich da mal helfen konnte :)
     
  6. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Proti, das war auf das Feedback bezogen!
    Steht doch auch ganz deutlich da!
    mfg
    csmulo
     
  7. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Für WD-Platten kannst Du besser HD-Parm nehmen. Das funktioniert ganz normal unter Win in einen DOS-Fenster als Kommandozeile. Weiterhin kannst Du eine passende Batchdatei in den Autostart aufnehmen, so das es bei jedem Neustart automatisch ausgeführt wird. Sehr viel einfacher und praktischer.

    Das neuen Parameter werden nämlich nur temporär gesetzt - also nach Ausschalten und Wiedereinschalten des Rechners sind die Einstellungen weg. Im Falle von WD stört mich das nicht; ist mir im Grunde sogar lieber, da die Platte ja nicht "gepatcht" wird und somit die Garantie erhalten bleibt.

    Bei Hitachi dagegen - das habe ich erst heute bemerkt - ist diese Einstellung auch nur temporär. Und ich habe definitiv keine Lust, vor jedem Rechnerstart erst mal die CD einzulegen, mich durch dieses Tool zu wühlen und dann erst den Rechner hochzufahren...

    Bin jetzt gerade am überlegen, die Hitachi in ein externes USB-Gehäuse zu stecken und nur als externen Speicher zu nutzen und mir eine "vernünftige" Platte zu besorgen.
    Als USB-Platte dürfte sie gehen, weil dann ja die ständigen Zugriffe durch das jeweilige OS wegfallen. Also die Platte nicht mehr als Systemplatte verwendet.

    @ Proti

    Unter Linux würde die Platte - meines Wissens - noch eine geringere Lebensdauer haben als unter Win.

    Das mit dem nichtfunktionierenden Image: Vielleicht (nur Vermutung) haben sie dabei einfach vergessen, die Blockgröße von 512 Bytes (Diskette) auf 2048 Bytes (Daten-CD, Mode 1) für das CD-Image anzupassen.

    @ csmulo

    Nö, das verkneif ich mir in dem Falle. Du kannst sie aber gern auf diesen Thread aufmerksam machen. Ich werde jedenfalls keine Festplatten von Hitachi mehr kaufen...
     
  8. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Das habe ich noch nie gemacht!
    Samsung, WD oder Maxtor. IBM-Platten gibt es ja leider nicht mehr!
    mfg
    csmulo
     
  9. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Temporär? Interessant, denn ich hatte früher auch eine Hitachiplatte und hab somit zum Beispiel die Lautstärke runtergesetzt. Und das war permanent. Daher wundert mich das, dass das jetzt nur noch temporär geht oO
     
  10. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Glaube da muss man noch unterscheiden zwischen AAM und APM. AAM ist eigentlich immer permanent...

    @ME: Ich las gerade die Einstellungen sind sogar schon weg wenn der Rechner zwischendurch in den Standby fällt, kannst Du das bestätigen?

    Habe hier übrigens noch ein anderes Tool gefunden, mit dem einige User recht zufrieden waren: http://sites.google.com/site/quiethdd/Home
     
    #10 svx, 7. Sep. 2011
    Zuletzt bearbeitet: 7. Sep. 2011
  11. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Interessant. Was ich aber nicht verstehe: Wieso werden die Stromsparmechanismen immer so massiv agressiv eingestellt? Bringt doch garnix. Meine Meinung zumindest. Wenn, dann sollte man das über das OS einstellen lassen, dafür gibts ja die Einstellungen.
     
  12. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Normalerweise soll das OS ja auch die Einstellungen setzen (Win Vista/7 macht das, Linux ja auch), die defaults sind ja nur für Betriebssysteme gedacht die das nicht selbst machen weil zu alt usw...

    Nur - scheinbar haben sowohl die Hersteller sehr seltsame Vorstellungen von den optimalen Werten (naja, optimal für den Hersteller sind sie ja...) noch die Entwickler manches OS (manche Linux-Distris... brrrr...). Hier gibt es sicher noch Spielraum ;)

    Denke dass da sicher auch die üblichen Gewinnmaximierungsstrategien zum Tragen kommen, guckstu hier: Obsoleszenz :fresse
     
  13. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Gerade überprüft - die Einstellungen sind weg.

    Pech für Hitachi: Obsoleszens kommt von Obsolet - Sie haben mit ihrer Strategie der Gewinnmaximierung gerade dauerhaft einen Kunden verloren. Die Firma ist nun für mich total Obsolet... :D

    Ich probiere da auch nix mehr rum. Die Platte kommt in ein USB-Gehäuse; da kann sie beim lesen/schreiben nicht in Standby fahren (bei den Datenraten...) und ansonsten ist sie entweder wirklich in Ruhe oder gar nicht angestöpselt.
     
Die Seite wird geladen...