5630 Sprache von Englisch auf Deutsch ändern geht nicht !

Dieses Thema im Forum "Nokia Forum" wurde erstellt von fischernobse, 15. Jan. 2012.

  1. fischernobse

    fischernobse Guest

    Hallo und Guten Morgen zusammen,

    habe ein 5630 RM-431 mit Englicher Sprache (Skandinavische Version)black red
    Am Anfang war Produkt Code 0564080 und FW 011.020 drauf.
    Habe den Produktcode in 0564078 Euro 2 gändert mit NSS nach eurer Anweisung.
    (habe es auch mit 0560074 bzw. 78 probiert ging aber auch nicht)
    Danach Software üpdate mit PC Guide.
    Aktuell jetzt Software 013.009
    Language set 03.01
    Model 5630d-1
    Type RM-431
    Latest update : not updated laut *#0000#

    weiss nun nicht mehr weiter kann die Deutsche Sprache nirgends finden
    Hab bei Google jemenden gefunden der 10 Euro will und muss das Handy schicken.
    Sagt es müsse etwas an der Hardware geändert werden. Aber das kann doch nicht sein-oder?

    Bin leider nicht sehr erfahren in solchen Sachen und bin immer eurer Anweisung gefolgt.
    Hab ich was übersehen?:confused: Bitte helft mir.

    Lieben Dank
    Ute

    Ist überhaup der Produktcode richtig?? Fragen über fragen.....
     
    #1 fischernobse, 15. Jan. 2012
    Zuletzt von einem Moderator bearbeitet: 15. Jan. 2012
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Moin,

    also NSS hat den Productcode nicht geändert richtig ?
    Alle Nokia Programme beendet auch in der Taskleiste vor dem Start von NSS bei Vista und Win7 NSS im Adminmodus starten Benutzerkontensteuerung deaktivieren !

    Normal sollte es funktionieren !

    Log von NSS ?

    mfg
     
  3. fischernobse

    fischernobse Guest

    Moin auch,
    doch NSS hat den Code von 0564080(ursprünglich in 0564078 geändert.
    Log mach ich gleich wenn ich weiß wie´s geht.
    Lg

    Wo kann man bei NSS Loglile ziehen?
     
    #3 fischernobse, 15. Jan. 2012
    Zuletzt von einem Moderator bearbeitet: 15. Jan. 2012
  4. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
  5. fischernobse

    fischernobse Guest

    NSU läuft gerade.
    Hat gesagt neuste Software wäre drauf. Bin auf neu installieren gegangen.
    Berichte gleich.

    Ist überhaupt der Produkt Code richtig?? Bin ganz unsicher weil ich verschiedene gefunden habe.

    Installation bricht zwischendurch immer wieder ab. Muss dann immer Akku entfernen und neu reinmachen.?.

    Bricht leider immer wieder beim letzten Prozent der Installation ab.
    Ist das schlimm??
    Deutsche Sprache ist aber drauf.(Ist das einzige was meinem Freund wichtig war *g*)
     
    #5 fischernobse, 15. Jan. 2012
    Zuletzt von einem Moderator bearbeitet: 15. Jan. 2012
  6. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    ja die Meldung ist klar da ja die neuerste 13er FW schon drauf ist aber für den flaschen PC !

    Den Code den du verwendet hast sollte eigentlich funktionieren ist ein Euro2 Black-Red !

    mfg
     
  7. fischernobse

    fischernobse Guest

    Supi dann läuft alles. DAAANNKE einen schönnen Sonntag noch.
    Lg
    Ute
     
  8. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    also hat es jetzt funktioniert ok dann passt es ja ;)

    Gern geschehen !

    mfg
     
Die Seite wird geladen...