Xperia X10 Sony Ericsson Xperia X10 geht nicht an und vibriert nur

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Micha M3, 22. Jan. 2012.

  1. Micha M3

    Micha M3 VIP Mitglied

    Registriert seit:
    1. Feb. 2008
    Beiträge:
    99
    Zustimmungen:
    0
    Hi.
    Nach längerer Abwesenheit,beschäftige ich mich mal wieder mit ein paar Handys.
    Ich habe hier ein Xperia X10i auf dem Tisch liegen.
    Vorgeschichte unbekannt,kein offensichtlicher Wasser oder Sturzschaden.
    Da war der Micro USB Port unfachmännisch ausgelötet.:eek:
    Nu is ein neuer drin,geht auch anzuklemmen,Seus erkennt es auch.
    Nur leider geht es nicht anzuschalten.
    Beim Versuch,vibrierts kurz,aber bootet nicht.:banging:
    Seus meldet neueste Software drauf und bietet keine weitere installation an.
    Hab mir hier mal das Flashtool und ne alte Firmware gezogen,funzt net.
    Bricht sofort ab mit:
    loader.sin not found

    Dann den X10 Flasher benutzt,geht auch net.
    Logfile:
    Code:
    22/040/2012 18:40:50 - ERROR - Please plug you device in flash mode
    22/040/2012 18:40:51 - INFO  - Searching Xperia....
    22/040/2012 18:40:52 - INFO  - Found at USB\VID_0FCE&PID_ADDE\5&3A7DDEF5&0&3
    22/040/2012 18:40:52 - INFO  - Start Flashing
    22/040/2012 18:40:52 - INFO  - VER="R8A013";DATE="20100119";TIME="17:24:00"; 
    22/040/2012 18:40:52 - INFO  - Flashing loader
    22/040/2012 18:40:52 - ERROR - Error flashing. Aborted
    22/040/2012 18:40:52 - INFO  - Now unplug the device and power it on
    22/040/2012 18:40:52 - INFO  - Then go to application settings
    22/040/2012 18:40:52 - INFO  - turn on Unknown Sources and Debugging
    22/041/2012 18:41:19 - INFO  - Preparing files for flashing
    22/041/2012 18:41:25 - INFO  - Searching Xperia....
    22/041/2012 18:41:25 - INFO  - Found at USB\VID_0FCE&PID_ADDE\5&3A7DDEF5&0&3
    22/041/2012 18:41:25 - INFO  - Start Flashing
    22/042/2012 18:42:31 - INFO  - 
    22/042/2012 18:42:31 - INFO  - Flashing loader
    22/042/2012 18:42:31 - ERROR - Error flashing. Aborted
    22/042/2012 18:42:31 - INFO  - Now unplug the device and power it on
    22/042/2012 18:42:31 - INFO  - Then go to application settings
    22/042/2012 18:42:31 - INFO  - turn on Unknown Sources and Debugging
    Ist das Ding nun megatot,oder gibts noch ne Möglichkeit das Gerät wiederzubeleben"???
    Bitte ne Anleitung für etwas unbedarfte,wie gesagt,ich war länger abwesend und bin da noch nicht ganz im Thema.;)

    Vielen Dank schonmal für Eure Hilfe!!

    L.G.
    Michi
     
    #1 Micha M3, 22. Jan. 2012
    Zuletzt von einem Moderator bearbeitet: 22. Jan. 2012
  2. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    #2 ragalthar, 22. Jan. 2012
    Zuletzt bearbeitet: 22. Jan. 2012
  3. Micha M3

    Micha M3 VIP Mitglied

    Registriert seit:
    1. Feb. 2008
    Beiträge:
    99
    Zustimmungen:
    0
    Hi.
    Danke für deine Antwort.
    Würde ich gerne machen mit Seus,aber wie oben beschrieben sagt Seus Neueste Saftware installiert,bietet aber keine Neuinstallation an.:banging:
    Ich kenn das normalerweise so,das trotz neuester Software trotzdem die Option neuinstallation bei Problemen kommt.
    Tut Seus hier aber net:eek:

    L.G.
    Michi
     
  4. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Dann liest Du am besten den Satz in meinem letzten Betrag nach dem Komma weiter! :)
     
  5. Micha M3

    Micha M3 VIP Mitglied

    Registriert seit:
    1. Feb. 2008
    Beiträge:
    99
    Zustimmungen:
    0
    Hi.
    Geht auch net,hängt sich auf bei "booting Phone".
    Is wohl doch nen Hardwaredefekt.
    Aber nu was anderes,hab hier nen U5i Vivaz,Klodafone Branding.
    versuchs mit Wotan zu debranden,klappt auch,hab die Generic Germany gewählt,geht auch an,aber dann kommt irgendwann Software Konfiguration falsch.
    Mach ich da was verkehrt??:banging:
    Brauch mal nen Tipp für Dummies.

    Danke schonmal,
    Michi
     
  6. Warrock

    Warrock Guest

    Hier ist das x10i Forum, bitte in das Vivaz Forum gehen und dort die Frage erneut stellen.
     
  7. Micha M3

    Micha M3 VIP Mitglied

    Registriert seit:
    1. Feb. 2008
    Beiträge:
    99
    Zustimmungen:
    0
    Hi.
    Also,alle Programme schlagen fehl,auch Wotan.:mad:
    Nu wirds aber noch interessanter.
    Hab mal Omnius benutzt,der kann wenigstens nen bisserl was auslesen.
    Schaut euch mal die Imei an,die is 1tens komisch,2tens nicht die vom Label des Gerätes.:eek::eek:
    Hier mal das Logfile:
    Code:
    Action journal
    23:29:49   Identify
    23:29:49   Shows detailed information about the connected phone.
    23:29:49   Operating system: Microsoft Windows Vista Home Premium Edition Service Pack 2 (build 6002), 32-bit
    23:29:49   Application version: 0.29.4270
    23:29:49 . The action name is 'Identification'
    23:29:49   Selected phone type: Xperia. X10
    23:29:49   Selected connection method: USB EROM
    23:29:49 i Instructions
    23:29:49 i 1. Make sure the phone battery is charged to at least 50%.
    23:29:49 i 2. Switch off the phone!
    23:29:49 i 3. Remove the phone battery and wait at least 5 seconds, then insert the battery back to the phone!
    23:29:49 i 4. Press and hold the return back button, then connect the cable to the phone!
    23:29:49 . The action started waiting for the user
    23:30:03 . The action finished waiting for the user
    23:30:03   Connecting via SEMC USB Flash Device (USB2)...
    23:30:03   Device driver version: 2.2.0.5
    23:30:03   Detected chipset: QSD8250
    23:30:03   Boot mode: EROM
    23:30:03   EROM version: 1226-2253 R8A013
    23:30:03   IMEI: 00000300000000
    23:30:03   Device ID: D4762BBAB4B7610D8A29DFA1B4AE6CDCE8693E05
    23:30:03   Minimum loader AID: FFFF
    23:30:03   Minimum software AID: FFFF
    23:30:03   Minimum EROM AID: 0001
    23:30:03   Minimum customization AID: FFFF
    23:30:03   Minimum simlock AID: FFFF
    23:30:03   Serial number: CB511L8B9X
    23:30:03   Color: Red SEMC
    23:30:03   Phone model (from TA): X10i
    23:30:03   Current CXC (from TA): 1227-4612_2.0.A.0.504
    23:30:03   Current CDA (from TA): 1235-7836_R8B
    23:30:03   Current FS (from TA): WORLD-1-4-8_2.0.A.0.504
    23:30:03   The phone is not locked to a network.
    23:30:03   SEMC
    23:30:03   Sending loader...
    23:30:04 e Failed!
    23:30:04 . The action entered shutdown phase
    23:30:04 . The action reported failure

    Anscheinend ist es zwar möglich Daten auszulesen,aber nicht zu senden,um das Gerät zu booten,wenn ich das richtig sehe.:confused:

    Nun hat hoffentlich einer von euch Spezialisten ne Idee.;)

    Dank Euch,
    Michi
     
    #7 Micha M3, 23. Jan. 2012
    Zuletzt von einem Moderator bearbeitet: 23. Jan. 2012
  8. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.349
    Zustimmungen:
    216
    anderen Rechner mal probiert ? Direkt am Rechner angeschlossen ohne Hubs ? 64bit oder 32 ? als Admin ausgefuehrt ?
     
  9. Micha M3

    Micha M3 VIP Mitglied

    Registriert seit:
    1. Feb. 2008
    Beiträge:
    99
    Zustimmungen:
    0
    Hi.
    32bit als Admin.
    Nein,ich kann aber nen anderes X10i einwndfrei auslesen und flashen.
    Ferner gehen alle andere Geräte wie Vivaz,satio usw. auch.
    Es ist def. das Gerät.
    Die Imei ist komisch,oder?

    Gruß,
    Micha
     
  10. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.349
    Zustimmungen:
    216
    die Imei ist allerdings etwas seltsam ;) ich denke das Teil hat ne Macke...
    Mal mit einer Lupe geschaut ob der USB Port nicht irgendwelche Feinschluesse oder gerissene Bahnen hat ?
     
  11. Warrock

    Warrock Guest

    Moin
    Wenn du die imei mal bei Google eingibst, werden dort schon mehrere threads aus anderen, auch englischen Foren, angezeigt.
    Dort heißt es oft das dieses Problem nur von SE behoben werden kann..
    Also alzuviele Hoffnungen würde ich mir nicht machen;)
    Gruss,
    Warrock
     
Die Seite wird geladen...