Sonstige Sony Ericsson W995 wird nicht mehr vom PC erkannt

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Kallest1100, 16. Nov. 2010.

  1. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Habe es schon aus und eingeschaltet. Akku entfernt.
    PC neu gestartet.
    Wenn ich es an das USB-Kabel anschliesse, andere SE funktionieren, dann passiert nichts.
    Weder laden noch sonstwas.
    Was kann das sein.
    Hat sonst immer gefunzt.
    Treiber habe ich auch schon mal neu gemacht. Keine Änderung.
     
  2. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    An genau dem gleichen PC wurde das W995 früher erkannt? Hast Du die Möglichkeit, es an einem anderen PC zu testen? Hast Du den Fastport am Handy mal sauber gemacht? Evtl. sind nur Kontakte verschmutzt. Oder kannst Du ein anderes USB-Kabel nutzen?
     
  3. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Alles versucht. Ausser anderem PC, der steht nicht zur Verfügung.
    Aber ...... merkwürdig, nach ungezählten Versuchen, plötzlich wird es mal wieder erkannt.
    Das verstehe einer?????
     
  4. RussianAlex

    RussianAlex VIP Mitglied

    Registriert seit:
    28. Mai 2008
    Beiträge:
    728
    Zustimmungen:
    0
    Logisch oder? :D
     
  5. Kallest1100

    Kallest1100 VIP Mitglied

    Registriert seit:
    8. März 2007
    Beiträge:
    1.223
    Zustimmungen:
    0
    Es scheint tatsächlich am Kabel zu liegen.
    Macht das originale Kabel echt solche Sachen?
    Gibt es da denn bessere? Wenn ja? Woher?
     
Die Seite wird geladen...