Sonstige Sony Ericsson W850i - Display blinkt nach Flexkabel-Tausch

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von NokxOne, 8. Dez. 2010.

  1. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hey Leute,

    Hoffe mal, das ein paar Leute hier dabei sind sind, die sich besser mit Handys auskennen als die Handyverkaufer bei mir in der Stadt.
    Folgendes:
    Ich habe ein Sony Ericsson W850i. Hatte irgendwann Anfang des Jahres n Sturz beim Downhill fahren, da hat das Handy ne graue stelle aufm Bildschirm gehabt. Was aber nicht weiter störte. 2 Monate später hatte das Display nur noch einmal beim Aufschieben mit mehreren Farben geflackert und ist letztendlich nur noch weiß geblieben.
    Das Handy funktionierte aber noch an sich auch wenn ich nicht drauf gesehen hab. PIN konnte ich eingeben, Und Walkman-Player konnte ich auch aktivieren und Musik hören.
    Hab mich am WE mal drüber hergemacht um die Ursache zu finden (tippte aufs Flexkabel).
    Also fertig zerlegt und das Flexkabel war wirklich angekratzt, sodass mehrere "Drähte" frei waren bzw. sich berühren konnten. Hier zu sehen.
    Hab mir denn bei E-Bay n neues Flexkabel geholt (natürlich ein passendes). Kam heute an.
    Habs denn gleich eingebaut und musste feststellen, dass der Bildschirm des Handys nur noch alle 4-5sek. kurz weiß blinkt. Mehr passiert nicht, geht nicht weiter an, geht nicht mehr aus, außer wenns Akku rausnehme.
    Hab danach denn das alte wieder eingebaut um zu sehen, obs am Kabel lag, da passiert nun auch das selbe, obwohl es 5min. davor noch alles ging. Hab denn alles Kontakte auf festen sitz geprüft, keine Besserung.

    Ist zwar n reisen Text, wollts nur so genau wie möglich beschreiben.

    Nun meine frage, ob jemand das Problem kennt oder weiß, wies weggeht.
    Ist der Bildschirm nun auch hin oder hat sich nur dreck in den Kontakten festgesezt?
    Oder gar die Hauptplatine hin?

    Hoffe, das mir jemand weiterhelfen kann, denn ich wollte da nicht noch mehr teile für Kaufen. (außer vielleicht n Display, wenn der Balken schlimmer geworden wäre)

    MFG Marc
     
  2. Headliner7

    Headliner7 Mitglied

    Registriert seit:
    4. März 2009
    Beiträge:
    93
    Zustimmungen:
    0
    Hallo,

    das Porblem hatte ich bei meinem Nokia N95 auch mal wie beim W580i.
    Flexkabel hab ich bei beiden ausgetauscht ohne großen erfolg. Nur weißer Bildschirm. So wie du es auch beschrieben hast.
    Nunja dann hab ich mal mein Display ausgewechselt und es hat wieder hervorragend funktioniert.
    Also denk ich mal das es bei dir auch am Display liegt.
    Ich hoffe ich konnte dir weiter helfen.

    Gruß Headliner
     
  3. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hey Headliner7,
    Kann mir eig. nicht vorstellen, das es das Display ist. Da ich, wo er nur weiß war, auf alle Funktionen zugreifen konnte, soweit ich wusste, wo die Programme liegen (z.B. Walkman-Player). Nach dem Tausch geht gar nichts mehr, Bildschirm blinkt nur noch und was grad dazu kam ist, das sobald ich das AKKU reinstecke, geht die orange Tastenbeleuchtung an, obwohl das Handy aus ist. Egal ob mit dem neuen oder dem defektem Kabel.
    Flashen hats auch nicht gebracht.
    Ich glaube, wenn keiner eine einfache Lösung hat, hol ich mir ein neues Smartphone.

    Gruß Marc
     
  4. Headliner7

    Headliner7 Mitglied

    Registriert seit:
    4. März 2009
    Beiträge:
    93
    Zustimmungen:
    0
    An meinen 2 Handys lag es auch am Display...
    nur ich weis nicht wie du darauf kommst das es nicht der Fall sein sollte ?!
    Desweiteren wünsch ich dir noch viel Erfolg.

    Gruß Headliner
     
  5. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
  6. Headliner7

    Headliner7 Mitglied

    Registriert seit:
    4. März 2009
    Beiträge:
    93
    Zustimmungen:
    0
    Ja ich verstehe dich vollkommen.
    Nur ich weis das es bei mir daran lag, ob es bei dir so ist weis ich nicht zu 100%. Ich kann es mir zu 80% denken das es daran liegt.
    Oder wechsel mal deine Displaytreiber.
    Könnte auch daran liegen was ich mir schwer bedenken kann. Aber ein Versuch ist es wert.

    Gruß Headliner
     
  7. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Also neuer Displaytreiber könnte auch schwierig werden, da das Handy keine 2sekunden an bleibt. Kanns am PC anschließen, mehr als die töne fürs angeklemmt und entfernt, pling plong. Immer abwechselt.

    Gruß Marc
     
  8. Headliner7

    Headliner7 Mitglied

    Registriert seit:
    4. März 2009
    Beiträge:
    93
    Zustimmungen:
    0
    Kannst du denn dein Handy mit dem XS++ identifizieren ?
    Hier gab es auch mal ein Thema dazu:
    http://www.faq4mobiles.de/forum/son...ericsson-w850i-white-screen-grafikfehler.html
    leider hat dort keiner geantwortet.
    Also wenn du dein Handy mit dem XS++ identifizieren kannst, kannst du auch ins Filesystem und die Displaytreiber wechseln.
    Oder es liegt an der Tastaturplatine, wechsel das mal aus und auch noch den oberen Flex.
    Normalerweise muss das gehen.

    Gruß Headliner
     
    #8 Headliner7, 9. Dez. 2010
    Zuletzt bearbeitet: 9. Dez. 2010
  9. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Ja, ich kanns mit XS++3.1 identfizieren. Habs damit geflasht. Seitdem leuchtet auch ständig die Orange beleuchtung der Tasten, sobald ich das Akku reinstecke. Werds aber trotzdem nochmal mit nem Treiber damit versuchen. Mal schauen, wo ich hier ne Anleitung finde. Am besten neue Firmware, treiber jeglicher art.
    Und mit der Tastaturplatine meintest du das obere, richtig? Wo das Flexkabel rankommt und der Bildschirm.

    Gruß Marc
     
  10. phone-company

    phone-company VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.743
    Zustimmungen:
    16
    in der Tat kann das blinkende Display damit zusammenhängen. Hatte schon mehrere Geräte mit dem Fehler
     
  11. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Also sollte ich mal diese hier holen.Tastaturplatine.
    Gegebenenfalls das Main Flexband.
    Und gegebenenfalls ein neues Display.
    Das sind die schnellsten, seriösten und vorallem die billigsten, die ich fand. Sind die OK?

    Welches der Teile brauch ich nicht unbedingt bestellen?

    Und muss man nach dem einbau sämtliche Treiber erneuern? Kenn mich Handy-Software mäßig nicht so aus.

    Lade gleich mal ein Video hoch, was passiert, wenn das Akku reinkommt und wenn ich anschalte. Aber schlechte quali.

    Gruß Marc

    Edit: Das ist das Flexkabel, welches ich mir geholt hatte Flexkabel

    Edit2: Hier das Video
     
    #11 NokxOne, 9. Dez. 2010
    Zuletzt bearbeitet: 9. Dez. 2010
  12. Headliner7

    Headliner7 Mitglied

    Registriert seit:
    4. März 2009
    Beiträge:
    93
    Zustimmungen:
    0
    Hallo,

    also ich würde an deiner Stelle erst einmal die Tastaturplatine und den oberen Flex kaufen. Display würd ich erst einmal nicht mit bestellen.
    Ja und die 2 die du hier her kopiert hast sind in ordnung.
    Und nachdem du alles eingebaut hast musst du keine neuen Treiber installieren.
    Nur wenn es nicht klappen sollte dann ja.
    Aber ich denke durch die auswechslung der Platine und des Flexes wird es wieder einwandfrei laufen.

    Gruß Headliner
     
  13. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Nagut, werds denn mal bestellen. Hoffe mal, das wird kein unnützer Kauf. Und wenn, wäre jemand an den Teilen interessiert, wenns nicht klappt? ^^

    Gruß Marc
     
  14. Headliner7

    Headliner7 Mitglied

    Registriert seit:
    4. März 2009
    Beiträge:
    93
    Zustimmungen:
    0
    Ach das wird schon klappen ;)
    Ich drück dir die Daumen !
    Du schaffst das schon.

    Gruß Headliner
     
  15. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    So, habs bestellt. Sollte nächste Woche da sein. Melde mich denn nochmal.

    gruß Marc
     
  16. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    So, erstes Teil kam an, haben die falsche Tastatur geschickt (idioten). Also reklamieren...
     
  17. NokxOne

    NokxOne Neues Mitglied

    Registriert seit:
    8. Dez. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hey Leute. Heute kam die neue Sendung an. Und hammer geil. Hätte nie gedacht, das es an der Platine lag. HAMMER!! Danke Leute.
     
  18. Headliner7

    Headliner7 Mitglied

    Registriert seit:
    4. März 2009
    Beiträge:
    93
    Zustimmungen:
    0
    Kein Problem immer wieder gerne ;)
     
Die Seite wird geladen...