Sonstige Sony Ericsson W760i - Nach Flash keine deutsche Sprache mehr

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Erklaerbaer1207, 23. Nov. 2010.

  1. Erklaerbaer1207

    Erklaerbaer1207 Neues Mitglied

    Registriert seit:
    17. Sep. 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo

    habe ein w760 mit den a2 uploader geflasht nur leider ist nun nur english

    habe folgendes files verwendet

    Flashfiles: W760 R3EF001 Generic RED52 - Downloads - FAQ4Mobiles

    Costum files: W760i 1207-3861 R4A Customized Germany - Downloads - FAQ4Mobiles

    Nach dem Flash ist nur die Sprache englisch zur Auswahl, das sind doch aber eigentlich deutsche packete die ich geflasht habe?!

    Es ist erst mein 5tes se handy was ich flashe ich bitte um vergebung wenn ich was verwechselt habe :D

    danke schonma für eure Hilfe

    Grüße
     
    #1 Erklaerbaer1207, 23. Nov. 2010
    Zuletzt bearbeitet: 23. Nov. 2010
  2. The Prophecy

    The Prophecy Developer

    Registriert seit:
    26. Okt. 2009
    Beiträge:
    646
    Zustimmungen:
    0
    also in dem pack is deutsch drinne, also scheint es nicht richtig registriert zu sein die sprache..

    erstelle dir mal eine text datei namens allowed_language.txt und schreibst folgendes rein...

    BG, DE, EL, EN, FR, HR, IT, RO, RU, SH, SQ

    abspeichern und auf handy schieben nach -> TPA\PRESET\SYSTEM\LANGUAGE
     
  3. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Nimm' mal die angehängte, damit habe ich mein altes W760i erfolgreich entbrandet!
     

    Anhänge:

  4. Erklaerbaer1207

    Erklaerbaer1207 Neues Mitglied

    Registriert seit:
    17. Sep. 2009
    Beiträge:
    6
    Zustimmungen:
    0
    beides hat leider nicht geholfen

    gibt es denn nich noch andere anlaufstellen für die flashfiles?
     
  5. Steffenthepatcher

    Steffenthepatcher Neues Mitglied

    Registriert seit:
    22. Juni 2010
    Beiträge:
    164
    Zustimmungen:
    0
    Machs doch mit SEUS?
    Wenn bei mir nicht geht ist das meist erst mal nen Versuch wert ;)
     
  6. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Beim W760i geht auch sehr gut der Customize_upgrade.xml Trick.

    Sent from my X10i using Tapatalk
     
Die Seite wird geladen...