Sonstige Sony Ericsson W705 läßt sich nach Flash nicht mehr einschalten

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von KinE!, 9. Jan. 2011.

  1. KinE!

    KinE! Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    hallo leute
    habe ein se w705 und ich kann es nich mehr einschalten
    und es wird auch nicht uber datenkabel erkannt über oder z.b das ladegerät wird auch nicht erkannt das heist ich kann es auch nicht laden...
    ich hoffe jemand hat tips dazu das es wider leuft
    ich habe es nur geflasht (nach anleitung) und seit dem ist der fehler...
    hofe ihr könnt mir helfen
    danke

    mfg
     
  2. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Mit welchen Tool hast du es denn geflasht?

    A2 Uploader? Wenn ja, dann poste bitte den Flashlog.
     
  3. KinE!

    KinE! Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    ja mit a2 uploader

    hab mal 3 anhänge gemacht vielleicht helfen die weiter hofe das das mit den anhängen geklapt hat

    Code:
    08.01.2008 01:27:12 ChipID:E800,EMP protocol:0401
    08.01.2008 01:27:13  
    08.01.2008 01:27:13 PHONE STATE: "RETAIL"
    08.01.2008 01:27:13 FLASH CID: 0053
    08.01.2008 01:27:15 OTP LOCKED:1 CID:53 PAF:1 IMEI:35xxx CERT:RED
    08.01.2008 01:27:17 LDR:2009-04-21 18:30 1202-0420_DB3210_CS_LOADER_APP_SDRAM_R2A081
    08.01.2008 01:27:17 LDR CAPS:SYSTEM FLASH GDFS FILESYSTEM TA 
    08.01.2008 01:27:18 LDR:2009-04-21 18:29 1202-0421_DB3210_CS_LOADER_ACC_SDRAM_R2A081
    08.01.2008 01:27:18 LDR CAPS:SYSTEM FLASH SIGNATURE AUTH 
    08.01.2008 01:28:06 Elapsed:53 secs.
    Code:
    08.01.2008 01:34:24 ChipID:E800,EMP protocol:0401
    08.01.2008 01:34:24  
    08.01.2008 01:34:24 PHONE STATE: "RETAIL"
    08.01.2008 01:34:24 FLASH CID: 0053
    08.01.2008 01:34:26 OTP LOCKED:1 CID:53 PAF:1 IMEI:35xxx CERT:RED
    08.01.2008 01:34:28 LDR:2009-04-21 18:30 1202-0420_DB3210_CS_LOADER_APP_SDRAM_R2A081
    08.01.2008 01:34:28 LDR CAPS:SYSTEM FLASH GDFS FILESYSTEM TA 
    08.01.2008 01:34:29 LDR:2009-04-21 18:29 1202-0421_DB3210_CS_LOADER_ACC_SDRAM_R2A081
    08.01.2008 01:34:29 LDR CAPS:SYSTEM FLASH SIGNATURE AUTH 
    08.01.2008 01:36:50 [fsFileRead] err:000A
    08.01.2008 01:36:59 [a2_shutdown] can't get ACK
    08.01.2008 01:36:59 Elapsed:155 secs.
    Code:
    09.01.2011 02:01:38 phone pre-boot failed,possible RECOVERY needed.
    09.01.2011 02:01:38 PROCEDURE WAS STOPPED BY USER
    09.01.2011 02:01:38 Elapsed:49 secs.
     
    #3 KinE!, 10. Jan. 2011
    Zuletzt von einem Moderator bearbeitet: 10. Jan. 2011
  4. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Lösch mal die Anhänge, habe sie Deinem Beitrag zugefügt.

    Die Fehlermeldung "can't get ACK" kommt, weil der A2Uploader kein READ bei DB3210 Geräten machen kann (und das W705 ist ein Gerät mit dieser Plattform).

    Hast Du die neueste Version von A2Uploader?
     
  5. Warrock

    Warrock Guest

    Hatte das gleiche Problem wie du mit meinem K850i.

    Versuch mal das Handy einfach eine Nacht lang an die Steckdose zu stecken & da nach nochmal mit dem PC per A2Uploader zu verbinden.
     
  6. KinE!

    KinE! Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    ja ist eine neuere version
     
  7. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
  8. KinE!

    KinE! Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    habe genau diese version und konnte auch flashen aber seit dem kann ich das handy nicht mehr einschalten es erkennt kein lade gerät mehr und kein datenkabel...
     
  9. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
  10. KinE!

    KinE! Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    ja bin dieser anleitung gefolgt aber seit dem kann ich mein handy nicht mehr einschalten und auch nicht mit meinen pc verbinden..
    ps. hat vielleicht jemand von euch für das w705 die kammera und lautstärke taste also die kleinen grauen/schwazen die hinter diser gummi matte sind..
     
  11. master007

    master007 VIP Mitglied

    Registriert seit:
    18. März 2008
    Beiträge:
    4.360
    Zustimmungen:
    31
    Versuch einmal kurz den Akku zu entfernen und anschließend neu flashen.
    Ich schick dir gleich eine PN.
     
Die Seite wird geladen...