Sonstige Sony Ericsson W700i defekt ?

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von vlsafan, 9. Okt. 2010.

  1. vlsafan

    vlsafan Neues Mitglied

    Registriert seit:
    3. März 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich habe in der Suchfunktion leider nicht soo vieles zum SE W700 gefunden.

    Also das Handy ist 4 Jahre alt bis vor einem lief es auch ohne probleme.
    Ich weiß echt nicht was ich damals gemacht habe aber immer wenn ich es anmachen wollte kam nach dem Pin kam ich normal im Startbildschirm aber dann bleibt das Handy hängen ein weißer Bildschirm kommt und das Handy geht aus


    Kann mir bitte jemand helfen ???
    Hab zwar jtz ein Satio aber würde gerne mit dem Handy wieder Musik hören können

    Danke, für die die Helfen können
     
  2. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Schon mal probiert, mit SEUS ein Update zu machen?
     
  3. shayd

    shayd Neues Mitglied

    Registriert seit:
    19. Dez. 2008
    Beiträge:
    101
    Zustimmungen:
    0
    Das Problem hatte ich auch, ich habe dann eine andere Firmware ausgespielt und dan mit SEUS das Update durchgeführt. Danach ging wieder alles perfekt.
     
  4. vlsafan

    vlsafan Neues Mitglied

    Registriert seit:
    3. März 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Kannste mir mal erklären was für eine Firmware du benutzt hast.
    Ja ich habe die neuste Firmware von SE drauf.
    Im moment erkennt mein PC mein Handy nicht mal :confused:
     
  5. Fifa

    Fifa Guest

    Das W700i ist Baugleich mit dem K750i, D750i und W800i. Daher einfach mal z.B. die W800i Firmware nehmen, damit du weiterhin deinen Walkman hast.
     
  6. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
  7. Cheater_200

    Cheater_200 VIP Mitglied

    Registriert seit:
    22. Nov. 2007
    Beiträge:
    1.010
    Zustimmungen:
    20
    Nicht ganz richtig. Das W700 hat eine andere Kamera ohne Autofocus. Also lieber bei der W700 Firmware bleiben
     
  8. Alector

    Alector Super-Moderator
    Mitarbeiter

    Registriert seit:
    4. Jan. 2008
    Beiträge:
    1.094
    Zustimmungen:
    13
    wenns den an den camtreibern liegen sollte kann man diese durch die originalen tauschen.
     
Die Seite wird geladen...