Sonstige Sony Ericsson W660i@K610i - Keine deutsche Sprache

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Bremen, 16. Juli 2008.

  1. Bremen

    Bremen Guest

    Also ich habe alles genau nach den Anleitungen für meinen Freund geflasht aber alles ist als wäre es ein Negativ-Bild alle Farben sind blos hellblau und rosa :mad: Hat einer ne Ahnung woran das liegen könnte ?!?

    Thx schonmal :)
     
  2. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
    Auch den DisplayTreiber vom K610 installiert?
     
  3. Bremen

    Bremen Guest

    ****... Shit muss ich das machen ? Kann ich den auch mit SeToolLight installieren ?! :(
     
  4. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
  5. Bremen

    Bremen Guest

    Ok sry und nochmals vielen Dank gani :) Das hatte ich wohl durch Übermüdung überlesen :D
     
  6. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
    Bitteschön
     
  7. Bremen

    Bremen Guest

  8. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
    Les dir die Anleitung nochmal in Ruhe durch!
    Hast bestimmt diesen Patch vergessen (W660 R8BB001 Brightness Adjustment from 20 to 100.vkp)
     
  9. chrismez

    chrismez Neues Mitglied

    Registriert seit:
    19. Feb. 2011
    Beiträge:
    13
    Zustimmungen:
    0
    hallo,
    wie kriege ich die deutsche sprache wieder ins k610i (w660i)?
    muss datein für ein k610i oder w660i runterladen?
    mfg
     
    #9 chrismez, 4. März 2011
    Zuletzt bearbeitet: 4. März 2011
  10. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Nimm das Filesystem vom W660i.
     
Die Seite wird geladen...