Sonstige Sony Ericsson W580i - Schlechtere Soundqualität nach neuen Acoustics

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von jaro133, 5. Sep. 2010.

  1. jaro133

    jaro133 Neues Mitglied

    Registriert seit:
    6. Juli 2010
    Beiträge:
    7
    Zustimmungen:
    0
    hi leute
    habe auf meinem w580 neue acoustics via SE Tool Lite ... übertragen, weil ich es zu leise fande
    nun hört es sich etwas verrauscht und kratzig an....
    ist das normal oder habe ich etwas falsch gemacht?

    bitte helft mir
    LG jaro133
     
  2. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    es sollte sich so bei 8 punkten anhören, stimmts ? weil das immer so ist
    aber bei der hälfte (bei 4 punkten) sollte es nicht so verrauscht sein
    welche hast du denn genommen
    hast du mal andere acoustic treiber installiert ?
     
  3. jaro133

    jaro133 Neues Mitglied

    Registriert seit:
    6. Juli 2010
    Beiträge:
    7
    Zustimmungen:
    0
    erstmal thx für die schnelle antwort ^^
    es ist richtig ... bei 8 punkten ist es extrem...aber bei 4 nicht ( es ist auch der standart)
    also der acoustic heißt "Soft Bass Peter v2"
    hab den aus so nem pack aus der dwonloadbase hier

    es ist auch komisch dass es nur nach dem aufschieben laut ist ...wenn es zugeschoben bleibt, dann bleibt auch die standartlautstärke

    sollte ich den originalen wieder installieren oder hoffen dass es besser wird ?
    oder wäre ein anderer acoustic zu enpfehlen ?
     
  4. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
Die Seite wird geladen...