Sonstige Sony Ericsson W580i - Rote LED blinkt

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von divvie, 5. Jan. 2011.

  1. divvie

    divvie Neues Mitglied

    Registriert seit:
    5. Jan. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    habe bereits viel hier im Forum gelesen und schon einiges ausprobiert - leider ohne Erfolg.

    Mein SE w580i hat eines Tages nicht mehr funktioniert. Akku war schwach und ich habe es zum Aufladen angesteckt. Nach ein paar Stunden schaue ich aufs Handy und da ließ es sich nicht mehr einschalten, nur die rote LED hat geblinkt. Handy ist quasi tot.

    Habe mittlerweile einen neuen Akku, daran liegt es also nicht.

    Mit SEtool2 (Lite version) kann ich das Handy nach langen erfolglosen Versuchen über Identify nun wenigstens erkennen.
    Hat bei mir so funktioniert:
    Handy aus (klar, geht ja nicht an)
    Identify gedrückt
    Taste 2+5 gehalten
    USB Kabel angesteckt
    Akku eingesetzt (!) (ohne diesen Schritt ging gar nix)

    Danach hat das Prog. ein bisschen gearbeitet und mir dann das ausgegeben:

    Code:
    [I]ChipID:9900; EMP protocol:0301
    BOOTROM MODE DETECTED
    Speed:921600
    FlashID check:897E
    Flash props sent ok
    OTP Locked: 1 CID:51 PAF:1 IMEI:357143xxxxxxxx CERT:N/A
    FLASH CID: 53 COLOR:RED
    no ack during gdfs:readvar !
    Can't read SCRC unit
    Elapsed:155 secs.[/I]
    
    habe es dann mit "unlock/repair" als auch mit "flash" probiert, beide Male kam folgende Meldung:

    Code:
    [I]ChipID:9900; EMP protocol:0301
    BOOTROM MODE DETECTED
    Speed:921600
    OTP Locked: 1 CID:51 PAF:1 IMEI:357143xxxxxxxx CERT:N/A
    FLASH CID: 53 COLOR:RED
    Can't build loaders chain ;(
    Elapsed:10 secs.[/I]
    
    Ähnlich erfolglos war ich mit XS++ 3.1
    Log-File:

    Code:
    [I]Baseband ID: 9900
    Protocol Version: 3.1
    Cannot open ŒýC
    Sendinging shutdown signal to phone...
    Shutting down...[/I]
    
    Nun habe ich noch einen Versuch mit jdFlasher gestartet.
    Hier kann ich das Programm starten, das Handy verbinden und sehe im linken Fenster die Verzeichnise oflash und ofs.
    Mache ich jedoch einen Doppelklick auf einen der beiden Ordner, kommt stets die Fehlermeldung:
    SetDirectory(setdir(setmode(doscript(ldr(cmd3c(hdr(cmd3cbody(bad answer 10))))))))


    Ich hoffe, ihr könnt mir hier weiterhelfen. Garantie habe ich leider keine mehr und mein altes, vorübergehendes Ersatzhandy fangt auch schon an zu spinnen.

    Danke und Grüße

    Martin
     
    #1 divvie, 5. Jan. 2011
    Zuletzt von einem Moderator bearbeitet: 5. Jan. 2011
  2. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Die Meldung "Can't read SCRC unit" bedeutet dass die GDFS defekt ist.

    Diese kannst du nur per zusätzlicher Hardware reparieren.

    Frage mal "jomafi" dannach, er kann dein Gerät gegen kleines Geld wieder zum laufen bringen, da er das dafür nötige Equipment hat.

    http://www.faq4mobiles.de/forum/member/79984/jomafi.html

    Sent from my X10i using Tapatalk
     
  3. divvie

    divvie Neues Mitglied

    Registriert seit:
    5. Jan. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die prompte Antwort. Hab ihm mal was auf seine Pinwand geschrieben...
     
  4. divvie

    divvie Neues Mitglied

    Registriert seit:
    5. Jan. 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Vielen Dank an Jomafi (und an fknpwned für den Hinweis, mich an ihn zu wenden)!
    Er hat mein Handy für schlappe 10 Euro wieder fit gemacht! Daumen hoch!!! :)

    Grüße

    Martin
     
Die Seite wird geladen...