Sonstige Sony Ericsson W580i - Kein Ton mehr nach Unlock

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von matza8087, 19. Nov. 2010.

  1. matza8087

    matza8087 Neues Mitglied

    Registriert seit:
    18. Nov. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Hi,

    hab mein W580i mit O2 Simlock erfolgreich entsperrt.....
    Hab alles wie in der Anleitung gemacht (SETool,usw....)


    Es funktioniert auch alles prima und hab meine Eplus-Karte drin

    Das Problem:
    Es kommt kein Ton mehr bei Musik,Klingeltönen oder beim Telefonieren aus dem Lautsprecher bzw.Freisprechanlage

    Was kann ich tun?
     
  2. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    flash mal dein handy neu
    erstmal nur das FS
     
  3. matza8087

    matza8087 Neues Mitglied

    Registriert seit:
    18. Nov. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    wie flash ich das fs allein?
    einfach anstatt der main die fs adden?
    aber dann ist ja der simlock wieder drin,ich hab keine o2-karte zum testen
     
  4. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    du hast doch den simlock patch übertragen ?
    wenn man MAIN flasht, dann werden die patches gelöscht
    wenn man das FS flasht,dann wird der "telefonspeicher" und system neu gemacht

    anstatt beides einzufügen nur FS flashen
     
  5. matza8087

    matza8087 Neues Mitglied

    Registriert seit:
    18. Nov. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    ja SimLock hab ich ganz zum Schluss drauf gemacht....


    die fs bei ADD hinzufügen oder bei misc?
    muss ich noch ein Häkchen aktivieren?
     
  6. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Bei "Add", dannach auf "Flash".
     
  7. matza8087

    matza8087 Neues Mitglied

    Registriert seit:
    18. Nov. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    hab ich gemacht

    wenn ich jetzt das handy starte bringt mir das menü eine fehlermeldung, ich soll mich an den servie/händler wenden....
     
  8. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    #8 fknpwned, 20. Nov. 2010
    Zuletzt bearbeitet: 20. Nov. 2010
  9. matza8087

    matza8087 Neues Mitglied

    Registriert seit:
    18. Nov. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    oh wie kompliziert ^^

    am besten nochmal ganz von vorne......
    ich blick nicht mehr durch...

    könnt mir das bitte jmd von anfang an erklären???wär super nett
     
  10. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
Die Seite wird geladen...