Sonstige Sony Ericsson W580@S500i - Flash mit Far + JD geht nicht

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von wasnlos11, 18. Apr. 2010.

  1. wasnlos11

    wasnlos11 Neues Mitglied

    Registriert seit:
    17. Jan. 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo liebe Formu'ler,
    Ich versuche seit einiger Zeit das S500i meiner Freundin zu einem W580i um zu flashen.
    Da das S500i CID53 hat, habe ich es wie beschrieben mit dem jdFlasher probiert!
    Funktioniert auch so weit, bis ich in den Ordner "oflash" will!
    Dann kommt leider folgendes: FlashProblem

    Was hab ich jetzt zutun? An was liegt das denn? Könnt ihr mit helfen?

    Danke!

    Gruezi
     
    #1 wasnlos11, 18. Apr. 2010
    Zuletzt bearbeitet: 18. Apr. 2010
  2. gani

    gani VIP Mitglied

    Registriert seit:
    28. Nov. 2007
    Beiträge:
    7.914
    Zustimmungen:
    16
    Meinst du nicht "W580"? W850 geht nicht.
    Du benutzt anscheinend das DB2012 Script,DB2020 wäre das richtige
    welches du auswählen musst!
     
  3. wasnlos11

    wasnlos11 Neues Mitglied

    Registriert seit:
    17. Jan. 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Hey,
    Danke für deine schnelle antwort!
    hat hervorragend funktioniert =)
     
  4. fuchsjonny

    fuchsjonny Neues Mitglied

    Registriert seit:
    16. Juli 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,bin neu hier-ich habe eine Fehlermeldung beim jdflasher was muss ich tun? Unbenannt.PNG

    Ich will das S500 zu einem W580 flashen-bitte um kurze anleitung-Handy wird von JDFlasher erkannt,aber der oflash ordner wird nicht gefunden und diese meldung erscheint.Danke für Hilfe
     
  5. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    erst mal, hast du auch CID 53 ?
    sind die kontakte am handy und an dem usb kabel sauber ?
    hast du mal einen anderen usb port versucht ?
    wie verbindest du das handy? gedrückter c-taste am handy oder 2+5
     
  6. Alector

    Alector Super-Moderator
    Mitarbeiter

    Registriert seit:
    4. Jan. 2008
    Beiträge:
    1.094
    Zustimmungen:
    13
    ihr seid euch aber schon im klaren das die sportfunktion vom W580 nicht auf einem S500 funktionieren ???
     
Die Seite wird geladen...