Sonstige Sony Ericsson W580 nach debranden immernoch SIM-Lock vorhanden

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Bubby97, 12. Mai 2011.

  1. Bubby97

    Bubby97 Neues Mitglied

    Registriert seit:
    2. Nov. 2008
    Beiträge:
    256
    Zustimmungen:
    0
    Liebe Community...
    Ich scheine doch etwas mehr vergessen zu haben, als ich gedacht habe.
    Ich habe soeben versucht ein W580 zu debranden indem ich eine neue Firmware (W580 R8BE001 RED52) und neue Customfiles (W580 CDA 102774/7 Custom Files) mit dem SETool Lite aufgespielt habe, doch wenn ich jetzt eine SIM-Karte von Vodafone reinlege erscheint immernoch die Meldung "Richtige SIM-Karte einlegen".
    Das Handy hatte davor die o2 Firmware drauf.
     
  2. Spinatlasagne

    Spinatlasagne VIP Mitglied

    Registriert seit:
    5. Mai 2009
    Beiträge:
    2.567
    Zustimmungen:
    38
  3. Bubby97

    Bubby97 Neues Mitglied

    Registriert seit:
    2. Nov. 2008
    Beiträge:
    256
    Zustimmungen:
    0
    Hat soweit geklappt.Ich habe einen Entsperrcode bekommen & danke dafür, aber leider komme ich nicht zu dem Punkt wo ich den Code eingeben muss.
    Liegt vermutlich daran, dass ich die orginal Firmware drauf gemacht habe & diese, die Tastenkombination garnicht enthält, da sie normalerweiße auch kein Branding hat.
    Muss ich da jetzt tatsächlich zur o2 Firmware zurück oder geht das auch so ?
     
  4. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Die Firmware hat nichts mit dem Sperrcode zu tun. Den kannst Du in JEDER Version eingeben.
     
Die Seite wird geladen...