Satio Sony Ericsson Satio startet nicht mehr, rote LED leuchtet auf

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Julien141, 22. Nov. 2010.

  1. Julien141

    Julien141 Neues Mitglied

    Registriert seit:
    10. Nov. 2007
    Beiträge:
    76
    Zustimmungen:
    0
    Hallo,

    Habe heute ein Satio bekommen mit einem Software(?) Defekt:

    Wenn das Handy am Netzteil hängt leuchtet nur die Rote Lampe wenn ich es dann Anschalten möchte Vibriert es kurz und die Lampe erlischt, aber nach 5 Sek leuchtet die Rote Lampe wieder auf!


    Weiß jemand Rat?

    Achja, SEUS beendet den Updatevorgang mit einer Fehlermeldung
     
  2. Steffenthepatcher

    Steffenthepatcher Neues Mitglied

    Registriert seit:
    22. Juni 2010
    Beiträge:
    164
    Zustimmungen:
    0
    Poste mal die Fehlermeldung :D
    War das Satio gebraucht oder neu?
     
  3. Julien141

    Julien141 Neues Mitglied

    Registriert seit:
    10. Nov. 2007
    Beiträge:
    76
    Zustimmungen:
    0
    War gebraucht

    Fehlermeldung kommt gleich

    EDIT:

    Es steht einfach nur Software-Downloads fehlgeschlagen


    Trennen sie die Verbindung zum Telefon ...
     
    #3 Julien141, 22. Nov. 2010
    Zuletzt bearbeitet: 22. Nov. 2010
  4. Julien141

    Julien141 Neues Mitglied

    Registriert seit:
    10. Nov. 2007
    Beiträge:
    76
    Zustimmungen:
    0
    Er bricht jetzt immer bei 50% ab
     
  5. sweetangel

    sweetangel Neues Mitglied

    Registriert seit:
    27. Nov. 2010
    Beiträge:
    2
    Zustimmungen:
    0
    hallo bei mir ist es genau das selbe...
    hab über pc update service zwar erfolgreich die software aktualisieren können nur mein problem hat sich nicht geklärt ???
    würde ein debranding helfen oder was kann ich tun ???
    lg an euch
     
  6. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Vllt. würde das flashen mit JAF helfen.

    Aber fragt jetzt bitte nicht was JAF ist und wo ihr das bekommen könnt.

    mfg
     
  7. sweetangel

    sweetangel Neues Mitglied

    Registriert seit:
    27. Nov. 2010
    Beiträge:
    2
    Zustimmungen:
    0
    na toll und ich hab davon ja mal gleich gar keine ahnung ...mir ist das flashen und finalisieren schon zu hoch obwohl das mein fehler ganz sicher beheben würde traurig guck...
    trotzdem vielen lieben dank für die antwort
     
  8. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Glaube ich kaum, denn SEUS macht nichts anderes mit deinem Gerät als es zu flashen.

    Da die Plattform vom Satio (S1 OMAP3430) relativ neu ist, sind deine Möglichkeiten das Gerät zu reparieren dementsprechend sehr begrenzt.

    Die hwconfig scheint wohl in Ordnung zu sein, aber irgendwas stimmt mit der Trim Area nicht.

    Mit der SETool 3 Box kann man es wieder hinbekommen, dazu musst du zuerst den Flashspeicher auslesen, dannach einige Änderung mit dem Hex-Editor vornehmen...

    Und zum Schluss wäre dann noch ein Unlock nötig...

    Die ganze Prozedur ist aber leider nicht kostenlos.
     
    #8 fknpwned, 27. Nov. 2010
    Zuletzt bearbeitet: 27. Nov. 2010
  9. linuxelo

    linuxelo VIP Mitglied

    Registriert seit:
    11. Sep. 2008
    Beiträge:
    4.300
    Zustimmungen:
    0
    Ja er kann es reparieren oder in denn Mülleimmer.

    Er kann bei FAQ4Mobiles - Handyservice nachfragen, was es kosten würde.

    mfg
     
  10. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Da bedarf es schon etwas mehr als nur die passende Hardware zu besitzen.

    Denn die Vorgehensweise ist etwas umständlich...
     
  11. Julien141

    Julien141 Neues Mitglied

    Registriert seit:
    10. Nov. 2007
    Beiträge:
    76
    Zustimmungen:
    0
    Habs jetzt eingeschickt zu Sony auf dem Satio war sogar noch Garantie mal schauen Donnerstag bekomm ichs wieder
     
Die Seite wird geladen...