Satio Sony Ericsson Satio geht nicht mehr an, rote Lampe leuchtet

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von s8300_freak, 19. Okt. 2011.

  1. s8300_freak

    s8300_freak Neues Mitglied

    Registriert seit:
    15. Feb. 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Also bei meinem Satio ist der weit verbreitete Fehler aufgekommen, dass beim anmachen die rote Lampe leuchtet und danach wieder ausgeht bzw. der weiße Bildschirm aufleuchtet wie normal aber denn nicht weiter geht und der Bildschirm wieder aus und die rote Lampe bleibt an.

    Ich habe bereits gelesen,dass man per SEUS einfach überflashen soll, aber dies funktionierte nicht.
    Es bricht immer ab mit der Fehlermeldung: "Überprüfen sie ihren Akku..." und das Handy wechselt in den auflade Zustand.
    Nur wenn ich mein Akku aufladen möchte, wird die Lampe nie grün Leuchten. Es leuchtet die rote Lampe und diese geht nach kurzer Zeit wieder aus.

    Weiß jemand Rat bzw. eine Möglichkeit irgendwie es anders zu flashen?

    Danke im vorraus.
     
  2. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Besorge Dir einen geladenen(!) Ersatzakku und versuche erneut, Dein Satio mit SEUS zu flashen.
     
  3. s8300_freak

    s8300_freak Neues Mitglied

    Registriert seit:
    15. Feb. 2011
    Beiträge:
    4
    Zustimmungen:
    0
    ich weiß nur nicht wo ich so einen herbekommen kann.

    Kann man so ein akku bei media markt oder so kaufen?
     
  4. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Einen Akku bekommst Du eigentlich überall da, wo Du Handys kaufen kannst. Aber frag doch erst mal bei Freunden/Klassenkameraden/Arbeitskollegen/Familienmitgliedern/Nachbarn/Kumpel, ob die nicht das gleiche Gerät haben und Dir ihren Akku mal leihen können.

    Sent from my Milestone 2 using Tapatalk
     
  5. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Oder ob dir jemand den Akku lädt;)
    Ach ja das muss nicht unbedingt ein Satio sein. Ein K800 z.B. reicht auch und das hat wie soviele andere SE-Geräte den gleichen Akku;)
     
  6. s8300_freak

    s8300_freak Neues Mitglied

    Registriert seit:
    15. Feb. 2011
    Beiträge:
    4
    Zustimmungen:
    0
    danke für eure hilfreichen antworten.
    Meist ist der Akku wenn man ein neuen Kauft doch nicht geladen, ich hab mal etwas auf ebay gesehen, so ein ladegerät für solche Handys wo man den Akku reinlegt, hat jemand von euch siwas schon mal ausprobiert?
     
  7. rajat155

    rajat155 Neues Mitglied

    Registriert seit:
    25. Juni 2011
    Beiträge:
    14
    Zustimmungen:
    0
    Ich habe seit genau einer woche das gleich problem :D
    hätte ich dieses thema früher gesehn hätte ich das mit dem akku auch ausprobiet
    tja.. am montag kommt einer von SE und holt mein gerät ab.
    Aber ich kanns ja mal versuchen mit dem akku eines freundes der aber leider ein w880 hat und der akku nur 900mha hat
    ist das schlimm?
     
  8. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Nein, wenn er passt nicht. Zum Testen reicht es allemal
     
    #8 jomafi, 22. Okt. 2011
    Zuletzt bearbeitet: 27. Okt. 2011
  9. s8300_freak

    s8300_freak Neues Mitglied

    Registriert seit:
    15. Feb. 2011
    Beiträge:
    4
    Zustimmungen:
    0
    danke für eure Hilfe nochmals, ich habe mir einen neuen akku für 5€ bestellt gehabt heute angekommen und siehe da, das handy lies sich flashen, PERFEKT! der akku war im A.... - Hintern



    €: Handy startet immer noch nicht und ist bleibt weißer bildschirm -.-
    ich hab jetzt ehrlich keine idee mehr wieso das sein kann
     
    #9 s8300_freak, 27. Okt. 2011
    Zuletzt bearbeitet: 27. Okt. 2011
Die Seite wird geladen...