Sonstige Sony Ericsson P1i startet nach SEUS nicht mehr

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von polatalemdar78, 15. Aug. 2010.

  1. polatalemdar78

    polatalemdar78 Neues Mitglied

    Registriert seit:
    17. Sep. 2006
    Beiträge:
    5
    Zustimmungen:
    0
    Gute Nacht Leute,

    bin total am verzweifeln. Hatte bei meinem P1i mal ein Update über SEUS gemacht. Der Grund war, nach der Installation einer *.sis Datei(* als Platzhalter, weil ich nicht weiss welches der Datei diesen Fehler verursacht haben könnte) hing sich dass Handy immerwieder auf.
    Es startete zwar mit dem SE-Logo, dann aber nach paar Sek. bootete es wieder neu und wieder usw...
    Ich hatte wie oben angegeben ein paar Spiele auf Java und auf Symbian-UIQ Basis installiert.
    Auch hatte ich das Programm PowerMovie draufgemacht.
    Kommen wir nun zum eigentl. Problem.
    Nach diesen besagten Neustarts lies ich SEUS nach folgendem Schema laufen.

    1. Programm starten
    2. Lizenzvereinbarung akzteptieren
    3. Modell korrekt gewählt.
    4. die C Taste gedrückt gehalten und mitgeliefertes Datenkabel angestöpselt.
    5. Updatevorgang bis zum Schluss laufen lassen.(Akku war voll geladen. Für die die meinen es läge am Akku)

    Mein Problem aber besteht darin, dass das Handy sich nicht mehr korrekt einschalten lässt. Tastaturbel. geht an, aber sonst passiert garnichts mehr.
    Habe es noch mal mit SEUS versucht. Es will mir immerwieder weissmachen, es wäre die aktuellste Software drauf.
    Achja, mir ist etwas aufgefallen. Wenn ich jetzt das Handy mit der gedrückten C Taste ans Kabel anstöpsle, so erscheint für ca. ne halbe Sek. ein blauer Bildschirm. So ähnlich wie die Fehlermeldung bei Windows.
    Übrigens habe nach langen googlen XS++ sowie die gepackte Datei P1_R6E30_R9H004_Trade_Germany_CDA162024-51_R5A.rar runtergeladen. Komme aber damit nicht klar. Will das Handy auf alle Fälle retten.
    Bitte helft mir. Bin euch jetzt schon dankbar.
    Gute Nacht und liebe Grüsse aus Hamburg

    polatalemdar78
     
  2. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
  3. polatalemdar78

    polatalemdar78 Neues Mitglied

    Registriert seit:
    17. Sep. 2006
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die Antwort. Ich habe es mit dem XS++ so wie es in der Anleitung steht probiert. Keine Chance. Er kommt bis zu dieser Meldung Ready for Operation, wo ich dann mit Write Smartphone CDA/Version Change das jeweiligen Script für's P1i auswählen kann. Auf dem Display links aber sehe ich unter Phone Software Version, Processing Unit, Organizer, CDA keine Bezeichnungen nach dem Doppelpunkt. Activating GDFS und danach Cannot Open GDFS steht da. Jetzt wähle ich das GW1 Script und drücke Run Script.
    Unten in der Statusleiste erscheint "Sending Applet CSLoader". Im Log Fenster steht der Reihe nach
    Sending db2001_cid53red_csp1e.bin..
    Applet ID: 070405 1245 NPA1_CXC1327363_1_SEMC_CS_LOADER_1_P1E
    This is a CHIPSELECT Loader
    Activating Loader
    Activating GDFS
    Dann bleibt es die ganze Zeit so
    Die Progress Leiste ist bis zum Anschlag Grün
    Die Status Leiste gibt aber immernoch den Sending Applet CSLoader Befehl aus.
    Sonst rührt sich da gar nix
    Bitte um Hilfe
    Vielen Dank im Voraus

    polatalemdar78
     
  4. master007

    master007 VIP Mitglied

    Registriert seit:
    18. März 2008
    Beiträge:
    4.360
    Zustimmungen:
    31
    Du könntest versuchen per Omnius einen Flash durchzuführen, sollte eigentlich unterstützt werden.
     
  5. polatalemdar78

    polatalemdar78 Neues Mitglied

    Registriert seit:
    17. Sep. 2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallihallo,

    ich habe mit es mit Omnius versucht. Es sagt mir, das es die Datei P1i_GenericWorld2_R6E30... usw. schreibt
    Nach ein paar Writing Flash Meldungen erscheint failed und bei der Sache mit GDFS hängt er sich anscheinend auf. Irgendwas ist mit dieser GDFS Geschichte nicht in Ordnung. Was es genau sein könnte, kann ich als SE-Flash neuling nicht beurteilen.
    Gute Nacht und Liebe Grüsse

    polatalemdar78
     
  6. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    GDFS könnte (!) beschädigt sein
    verbinde mal dein handy mit XS++3.1 und poste mal den log
     
  7. fooox1

    fooox1 VIP Mitglied

    Registriert seit:
    24. März 2007
    Beiträge:
    425
    Zustimmungen:
    0
    Wird nichts bringen. P1 ist CIB53. Schau mal hier im Handyservice, ohne Box(wird wohl die GDFS sein) kommst du nicht weiter.
     
  8. polatalemdar78

    polatalemdar78 Neues Mitglied

    Registriert seit:
    17. Sep. 2006
    Beiträge:
    5
    Zustimmungen:
    0
    Abend Leute,

    wie Bilal282 es wollte, so füge ich eine XS++ Logdatei als Anhang bei. Habe sie mir eben mal angeguckt. Nach Activating GDFS steht tatsächlich cannot open GDFS da. Foox1 kannst du mir freundlicherweise in Puncto "box" ne Info geben. Ich denke mal, das dass Handy an eine Box angeschlossen wird fürs flashen. Habe soetwas vor ein paar Jahren in nem Handygeschäft gesehen. Vermutlich würde es mich was kosten, mein Handy reparieren zu lassen. Bitte um Hilfe. Wie muss ich verfahren und wieviel würde es mich kosten? Wenn es geht will ich mein Handy kostengünstig in einem funktionierendem Zustand zurückhaben. War total zufrieden gewesen mit dem P1i. Eigentlich bin ich nicht soo der neuling in Sachen "Handy flashen". Habe schon erfolgreich Benq-Siemens S65/EL71/EF81, Motorola T720i/C450/V525/KRZR K1/MotoRizr Z8,Samsung SGH-G600 geflasht. Bei SonyEricsson bin ich eher der Anfänger. Ich danke euch im voraus
    Liebe Grüsse aus Hamburg-Bergedorf

    polatalemdar78

    Hier ist die Logdatei (Wusste nicht, wie man Sie als *.txt Datei einfügt):

    Code:
    
    23:41:41| XS++ v3.0 beta (Sinyar) Ready !
    23:41:41| Executed on Microsoft Windows XP
    23:41:47| Executing SEMC Smartphone Operations!
    23:41:47| Please hold boot key ('@' or 'C') and connect device...
    23:41:58| Master Port detected: COM28
    23:41:58| Slave Port detected: COM29
    23:41:58| Opening Port!
    23:41:58| Init OK!
    23:41:58| Info sampled OK!
    23:41:58| Sent OK!
    23:41:58| 
    23:41:58| Sending db2000_application1_epoc.bin...
    23:41:58| Sent OK!
    23:41:58| Master Shutdown OK!
    23:42:00| Baseband ID: 7100
    23:42:00| DB2000 Smartphone
    23:42:00| Protocol Version: 3.1
    23:42:01| Speed set to 460800
    23:42:01| 
    23:42:01| Sending db2000_cid03_prodid_p3b.bin...
    23:42:02| Applet ID: 070410 1354 NPACXC125871_DB2000_PRODUCTIONIDLOADER_P3B
    23:42:03| This is a PRODUCTION_ID loader
    23:42:03| Activating GDFS...
    23:42:03| Cannot open GDFS
    23:42:03| Activating GDFS...
    23:42:03| Cannot open GDFS
    23:42:03| Activating GDFS...
    23:42:03| Cannot open GDFS
    23:42:03| Warning: IMEI name does not match GDFS name (IMEI:P1 GDFS:n/a)
    23:42:03| ...using IMEI name
    23:42:03| 
    23:42:03| Profiling EPOC smartphone...
    23:42:03| Baseband ID: DB2001
    23:42:03| OTP CID: 52
    23:42:03| EROM CID: 53
    23:42:03| EROM Color: Red
    23:42:03| IMEI: 35703301xxxxxx
    23:42:03| Phone ID: P1
    23:42:03| Part Number: n/a
    23:42:03| Phone smartphone version: R1C01
    23:42:03| Phone software version:  
    23:42:03| Processing Unit:  
    23:42:03| Organizer:  
    23:42:03| CDA:  
    23:42:03| Activating GDFS...
    23:42:03| Cannot open GDFS
    23:42:03| Ready for operation!
    
    Nacht Leute,

    ich habe es mit Omnius hinbekommen. Habe die Datei P1i_GenericWorld2_R6E30_R9H004_CDA162022-2_R6E29 benutzt. Omnius hat bis zum Schluss ohne Fehlermeldungen geflasht. Beim Stöbern im Internet habe ich eben gelesen, dass die Version die ich draufgebügelt habe eine ältere ist. R9K009 soll wohl die aktuellste sein. Aber hauptsache das Handy funktioniert ja wieder. Ich danke euch für eure Geduld und Aufmerksamkeit.
    Mit freundlichem Gruss

    polatalemdar78
     
    #8 polatalemdar78, 16. Aug. 2010
    Zuletzt von einem Moderator bearbeitet: 17. Aug. 2010
  9. KsNero

    KsNero Neues Mitglied

    Registriert seit:
    26. Apr. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hi, habe das selbe Problem. Wollte mir jetzt Omnius downloaden. Hab mich jetzt schon 2 mal reg. (unterschiedliche Mail) aber es kommt nie eine Mail von dem zum Abschluss der reg.
    Weis jemand woran das liegt? Im Spam Ordner ist auch nix...

    Edit: jetzt kam endlich eine Mail...
     
  10. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Die Testperiode von Omnius ist abgelaufen.

    Du kannst kostenlos nur A2 Geräte flashen, und das P1i gehört leider nicht dazu...
     
  11. KsNero

    KsNero Neues Mitglied

    Registriert seit:
    26. Apr. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Danke, hatte mich schon gewunden was der Fehler soll.
    Hab es jetzt aber hinbekommen.
    Habe mit XS++ den String auf W1 geändert und dann mit den SE Updater eine neue Version drauf. Jetzt geht es wieder.
     
  12. coupefiat1

    coupefiat1 Neues Mitglied

    Registriert seit:
    30. Okt. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Leute!

    habe das selbe problem wie polatalemdar78. die sache mit dem flashen über omnius klingt gut, habe omnius auch gezogen und ich denke mal über "restore gdfs" könnte ich das handy wieder zum laufen bringen. aber woher bekomme ich die aktuelle fw datei die dann draufkommen soll?

    mfg andy
     
  13. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Omnius ist leider nicht mehr kostenlos.
     
  14. coupefiat1

    coupefiat1 Neues Mitglied

    Registriert seit:
    30. Okt. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    hm ok ist mir auch schon aufgefallen. aber nur rein interessesnshalber: wo bekomme ich die neue fw her? sony selbst gibt ja nur die möglichkeit zum seus aber nicht zum download des einzelnen files :(
     
  15. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Firmware gibts z.B. auf topsony.com
     
  16. coupefiat1

    coupefiat1 Neues Mitglied

    Registriert seit:
    30. Okt. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    ok danke leute, hat sich erledigt. xs++ hats mir geflashed. ich habe hier aus dem forum die fw benutzt. war zwar ne ältere aber hab nachdem das handy wieder startete einfach mit seus die neue geflashed.

    danke sehr für die hilfe!
     
  17. KsNero

    KsNero Neues Mitglied

    Registriert seit:
    26. Apr. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo, hab mein P1i mit SuSe aktualisiert.
    Allerdings ist es kurz vor dem Ende abgebrochen und nun geht es nicht mehr an. Wenn ich Suse neu starte steht da das ich die aktuellste Version habe.
    Das Log von XS++ sieht so aus.
    Code:
    14:02:28| Executing SEMC Smartphone Operations!
    14:02:28| Please hold boot key ('@' or 'C') and connect device...
    14:02:35| Master Port detected: COM14
    14:02:35| Slave Port detected: COM15
    14:02:35| Opening Port!
    14:02:35| INIT MASTER...OK!
    14:02:35| PHONE INFO SAMPLED...OK!
    14:02:35| EPOC APPLET HEADER SENT...OK!
    14:02:35| APPLET BODY SENT...OK!
    14:02:35| SHUTTING DOWN MASTER...OK!
    14:02:37| Baseband ID: 7100
    14:02:37| Protocol Version: 3.1
    14:02:37| NEW SECURITY PHONE DETECTED! SWITCHING...
    14:02:38| Speed set to 460800
    14:02:38| 
    14:02:38| Sending db2000_cid03_prodid_p3b.bin...
    14:02:40| Applet ID: 070410 1354 NPACXC125871_DB2000_PRODUCTIONIDLOADER_P3B
    14:02:40| This is a PRODUCTION_ID loader
    14:02:40| Activating GDFS...
    14:02:40| Cannot open GDFS
    14:02:40| Activating GDFS...
    14:02:40| Cannot open GDFS
    14:02:40| Activating GDFS...
    14:02:40| Cannot open GDFS
    14:02:40| Warning: IMEI name does not match GDFS name (IMEI:P1 GDFS:n/a)
    14:02:40| ...using IMEI name
    14:02:40| 
    14:02:40| Profiling EPOC smartphone...
    14:02:40| Platform: DB2001
    14:02:40| OTP CID: 52
    14:02:40| EROM CID: 53
    14:02:40| EROM Color: Red
    14:02:40| IMEI: 35703301xxxxxx
    14:02:40| Phone ID: P1
    14:02:40| Part Number: n/a
    14:02:40| Phone smartphone version: R1C01
    14:02:40| Phone software version:  ï\W]mw\]mw“"s
    14:02:40| Processing Unit:  nlwÄÿ\¥ñiwWá"þÿÿÿäï\0k‡u
    14:02:40| Organizer:  «(
    14:02:40| CDA:  
    14:02:40| Activating GDFS...
    14:02:40| Cannot open GDFS
    14:02:40| Ready for operation!
    
    kann mir jemand einen Tip geben was ich machen könnte?
     
    #17 KsNero, 16. Nov. 2010
    Zuletzt von einem Moderator bearbeitet: 16. Nov. 2010
  18. coupefiat1

    coupefiat1 Neues Mitglied

    Registriert seit:
    30. Okt. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    damit bist du eh schon am richtigen dampfer. rechts unten wählst du jetzt flash aus und dann flash fw oben. wähle dann die datei aus die draufgeladen werden soll. vorsicht muss als zip file gespeichert werden. wenn du den fw inhalt in einzelnen files hast so wie ich hatte musst du aus denen einfach ein zip archiv erstellen. dann startet der flash vorgang. ;)
     
  19. KsNero

    KsNero Neues Mitglied

    Registriert seit:
    26. Apr. 2009
    Beiträge:
    4
    Zustimmungen:
    0
    So hab jetzt mit XS++ 3.1 eine ältere Flash Version aufgespielt, danach wieder zu Suse.
    Dort ging diesmal alles reibungslos...
    Funktioniert wieder :)
     
  20. coupefiat1

    coupefiat1 Neues Mitglied

    Registriert seit:
    30. Okt. 2010
    Beiträge:
    5
    Zustimmungen:
    0
    perfekt! genau wie bei mir :D
     
Die Seite wird geladen...