Sonstige Sony Ericsson K850i - Startet nach Flash mit A2Uploader nicht mehr

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Scyn777, 11. Aug. 2011.

  1. Scyn777

    Scyn777 Neues Mitglied

    Registriert seit:
    11. Nov. 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hab mein K850i neu geflasht:
    MAIN, FS und Customfiles

    Läuft durch aber wenn ich es dann starte bleibts ewig auf "Please wait" stehen...
    3mal hab ichs probiert. Nun hats was neues: Startet ständig neu! Ohne irgendwas anzuzeigen!

    Versuche zum 2. Mal mein K850i zu reparieren.
    War vor einem halben Jahr bereits einmal defekt: Startet nicht mehr, leuchtet und vibriert einmal kurz.
    Damals hatte ichs schonmal neu geflasht, ging Problemlos!

    Beim flashen tauchen Fehler auf:
    Hab in der Log von November nachgesehen (1.Defekt) und da waren die auch odentisch vorhanden...

    SEUS flashen hat funktioniert, aber selbes Verhalten hinterer...

    Hier mal das letzte Logfile
    ---------------------------------------------------------------------------------------------

    Code:
    11.08.2011 21:28:21 ChipID:C802,EMP protocol:0401
    11.08.2011 21:28:21  
    11.08.2011 21:28:21 PHONE STATE: "RETAIL"
    11.08.2011 21:28:21 FLASH CID: 0052
    11.08.2011 21:28:22 OTP LOCKED:1 CID:52 PAF:1 IMEI:35xxx CERT:RED
    11.08.2011 21:28:24 LDR:2008-07-23 12:02 CXC1250779_DB31XX_EXPLORER_LOADER_APP_SDRAM_R2A065
    11.08.2011 21:28:24 LDR CAPS:SYSTEM FLASH GDFS FILESYSTEM TA 
    11.08.2011 21:28:24 LDR:2009-04-21 18:09 CXC1250843_DB31XX_CS_LOADER_ACC_SDRAM_R2A081
    11.08.2011 21:28:24 LDR CAPS:SYSTEM FLASH SIGNATURE AUTH 
    11.08.2011 21:28:24 writing "D:\Handy_Flash\K850 R1FA035 Generic RED52\K850_R1FA035_MAIN_GENERIC_SO_RED52.mbn"
    11.08.2011 21:28:26 ALLOWED DOMAINS:BLUE BROWN RED 
    11.08.2011 21:28:26 MAXIMUM CID:52
    11.08.2011 21:28:26 Will flash 701 blocks...
    11.08.2011 21:34:19 ssw file accepted
    11.08.2011 21:34:19 writing "D:\Handy_Flash\K850 R1FA035 Generic RED52\K850_R1FA035_FS_WESTERN-EUROPE_RED52.fbn"
    11.08.2011 21:34:20 ALLOWED DOMAINS:BLUE BROWN RED 
    11.08.2011 21:34:20 MAXIMUM CID:52
    11.08.2011 21:34:20 Will flash 477 blocks...
    11.08.2011 21:38:26 ssw file accepted
    11.08.2011 21:39:02 Writing package "D:\Handy_Flash\K850i_1202-8566_R11A_o2-de_Germany\tpa.zip"...
    11.08.2011 21:39:02 /tpa/preset/custom/Customize.xml
    11.08.2011 21:39:02 /tpa/preset/custom/DESKTOP_HOOK_1.itm
    11.08.2011 21:39:03 /tpa/preset/custom/DESKTOP_HOOK_2.itm
    11.08.2011 21:39:03 /tpa/preset/custom/Flash theme_o2-de_13060.4.swf
    11.08.2011 21:39:04 /tpa/preset/custom/FM_PICTURES_HOOK_1.itm
    11.08.2011 21:39:04 /tpa/preset/custom/FM_PICTURES_HOOK_2.itm
    11.08.2011 21:39:05 /tpa/preset/custom/FM_PICTURES_HOOK_3.itm
    11.08.2011 21:39:05 /tpa/preset/custom/FM_SOUNDS_HOOK_1.itm
    11.08.2011 21:39:05 /tpa/preset/custom/FM_SOUNDS_HOOK_3.itm
    11.08.2011 21:39:05 /tpa/preset/custom/FM_THEMES_HOOK_1.itm
    11.08.2011 21:39:06 /tpa/preset/custom/FM_THEMES_HOOK_3.itm
    11.08.2011 21:39:06 /tpa/preset/custom/FM_VIDEOS_HOOK_3.itm
    11.08.2011 21:39:06 /tpa/preset/custom/GAMES_HOOK_1.itm
    11.08.2011 21:39:06 /tpa/preset/custom/GAMES_HOOK_3.itm
    11.08.2011 21:39:06 [fsChDir] err:000E
    11.08.2011 21:39:06 Creating "/tpa/preset/custom/Images/"
    11.08.2011 21:39:06 /tpa/preset/custom/Images/Picture_O2 DE_1752.1.gif
    11.08.2011 21:39:07 /tpa/preset/custom/Images/Picture_O2 DE_1753.2.gif
    11.08.2011 21:39:07 /tpa/preset/custom/Images/Picture_O2 DE_1754.1.gif
    11.08.2011 21:39:08 [fsChDir] err:000E
    11.08.2011 21:39:08 Creating "/tpa/preset/custom/java/"
    11.08.2011 21:39:08 /tpa/preset/custom/java/3D_Games_W910_K850_de_v.1.0.4.jad
    11.08.2011 21:39:08 /tpa/preset/custom/java/3D_Games_W910_K850_de_v.1.0.4.jar
    11.08.2011 21:39:23 /tpa/preset/custom/java/arcade_pack.jad
    11.08.2011 21:39:23 /tpa/preset/custom/java/arcade_pack.jar
    11.08.2011 21:39:26 /tpa/preset/custom/java/Asphalt3Demo_SonyEricsson_T921i_DE_IGP_102.jad
    11.08.2011 21:39:26 /tpa/preset/custom/java/Asphalt3Demo_SonyEricsson_T921i_DE_IGP_102.jar
    11.08.2011 21:39:28 /tpa/preset/custom/java/glu_gehirnjogging_shinobu_de_v1_0_2_demo.jad
    11.08.2011 21:39:28 /tpa/preset/custom/java/glu_gehirnjogging_shinobu_de_v1_0_2_demo.jar
    11.08.2011 21:39:30 /tpa/preset/custom/java/glu_worldseriesofpoker_sofia_de_v1_0_2_demo.jad
    11.08.2011 21:39:30 /tpa/preset/custom/java/glu_worldseriesofpoker_sofia_de_v1_0_2_demo.jar
    11.08.2011 21:39:31 /tpa/preset/custom/java/MidnightBillardDemo_SonyEricsson_T921i_DE_IGP_O2_101.jad
    11.08.2011 21:39:31 /tpa/preset/custom/java/MidnightBillardDemo_SonyEricsson_T921i_DE_IGP_O2_101.jar
    11.08.2011 21:39:32 /tpa/preset/custom/MC_MUSIC_HOOK_1.itm
    11.08.2011 21:39:33 /tpa/preset/custom/ORG_APPLICATIONS_HOOK_3.itm
    11.08.2011 21:39:33 /tpa/preset/custom/preloaded_config.xml
    11.08.2011 21:39:34 /tpa/preset/custom/SETT_RINGTONE_HOOK_1.itm
    11.08.2011 21:39:34 /tpa/preset/custom/SETT_SCREENSAVER_HOOK_1.itm
    11.08.2011 21:39:34 /tpa/preset/custom/SETT_STARTSHOW_HOOK_1.itm
    11.08.2011 21:39:34 /tpa/preset/custom/SETT_WALLPAPER_HOOK_1.itm
    11.08.2011 21:39:35 [fsChDir] err:000E
    11.08.2011 21:39:35 Creating "/tpa/preset/custom/Themes/"
    11.08.2011 21:39:35 /tpa/preset/custom/Themes/Theme_o2-de_13059.2.thm
    11.08.2011 21:39:36 /tpa/preset/custom/Themes/Theme_o2-de_1755.2.thm
    11.08.2011 21:39:41 [fsChDir] err:000E
    11.08.2011 21:39:41 Creating "/tpa/preset/custom/wap/opmenu/default/"
    11.08.2011 21:39:41 [fsChDir] err:000E
    11.08.2011 21:39:41 [fsChDir] err:000E
    11.08.2011 21:39:41 /tpa/preset/custom/wap/opmenu/default/01_o2_Active_5021_16x20.jpg
    11.08.2011 21:39:42 /tpa/preset/custom/wap/opmenu/default/02_o2_Music_5021_16x20.jpg
    11.08.2011 21:39:43 /tpa/preset/custom/wap/opmenu/default/03_News-Info_5021_16x20.jpg
    11.08.2011 21:39:43 /tpa/preset/custom/wap/opmenu/default/04_chaticon_0077_16x20.jpg
    11.08.2011 21:39:43 /tpa/preset/custom/wap/opmenu/default/05_Logos_5717_16x20.jpg
    11.08.2011 21:39:43 /tpa/preset/custom/wap/opmenu/default/06_Toene_5651_16x20.jpg
    11.08.2011 21:39:43 /tpa/preset/custom/wap/opmenu/default/07_Games_7217_16x20.jpg
    11.08.2011 21:39:44 /tpa/preset/custom/wap/opmenu/default/08_Handy styles_5672_16x20.jpg
    11.08.2011 21:39:44 /tpa/preset/custom/wap/opmenu/default/09_Grusskarten_3071_16x20.jpg
    11.08.2011 21:39:44 /tpa/preset/custom/wap/opmenu/default/10_Infodienste_3072_16x20.jpg
    11.08.2011 21:39:44 /tpa/preset/custom/wap/opmenu/default/11_o2_Spy&buy_5021_16x20.jpg
    11.08.2011 21:39:44 /tpa/preset/custom/wap/opmenu/default/index.html
    11.08.2011 21:39:44 /tpa/preset/custom/wap/opmenu/default/O2brand_240x35.gif
    11.08.2011 21:39:46 /tpa/preset/custom/welcome.def
    11.08.2011 21:39:46 Phone detached
    11.08.2011 21:39:46 Elapsed:696 secs.
     
    #1 Scyn777, 11. Aug. 2011
    Zuletzt von einem Moderator bearbeitet: 11. Aug. 2011
  2. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    flash mal eine andere FW
    das könnte helfen
    vorerst akku raus lassen
    und dann einstecken
    und aufladen
     
  3. Scyn777

    Scyn777 Neues Mitglied

    Registriert seit:
    11. Nov. 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hab mal die R1EA031 probiert!
    Leider ohne Erfolg. Lässt sich flashen, nach dem flashen auch aufladen (Startet - zeigt "charging" usw)
    Allerdings nicht normal einschalten...vibriert und leuchtet 1x kurz bleibt aber dann schwarz

    Die R1FA035 kann ich nicht neu runterladen. Liegt das an mir?
    K850 R1FA035 Generic RED52 - Downloads - FAQ4Mobiles


    btw: Weils oben editiert worden ist: Hab zu Beginn mit der R1FA035 auch mal 4h abgewartet in denen nur "Please Wait" zu lesen war...
     
  4. 0-PRiNCE-0

    0-PRiNCE-0 Neues Mitglied

    Registriert seit:
    9. Juli 2009
    Beiträge:
    75
    Zustimmungen:
    0

    Nein es liegt nicht an dir keine Sorge , es liegt an dem Team von faq4mobiles ;) Habe es jetzt auch schon gemeldet , neues Thema erstellt , einen normalen Beitrag probiert . Bis jetzt ohne Erfolg , muss man wohl abwarten bis die unseren HILFERUF bemerken ;)
    Ich glaube du hast ein "BROD" . Blinkt der Blaue/Grüne Kreis auf der Rückseite beim Anschalten ?
     
Die Seite wird geladen...