Sonstige Sony Ericsson K850i startet nach dem Flashen nicht mehr

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Päde__, 7. Sep. 2010.

  1. Päde__

    Päde__ Neues Mitglied

    Registriert seit:
    29. Aug. 2010
    Beiträge:
    141
    Zustimmungen:
    0
    hallo...!
    ich hab zur zeit nur noch probleme mit meinem k850i
    ich hab die software geflash wie man mir das gezeigt hat und das hat auch gut geklappt
    ich hab es vor ner halben stunde ausgemacht weil meine sim-karte inaktiv ist wenn man das handy neu startet dann ist das immer weg
    ja und auf jeden fall wollte ich es wieder anschalten und jetzt geht nur noch die tastenbeleuchtung und das display nicht mehr

    was kann ich da machen??
     
  2. Fifa

    Fifa Guest

    Nochmal drüberflashen. Ansonsten wirds evtl das Display zerhauen haben.
     
  3. Päde__

    Päde__ Neues Mitglied

    Registriert seit:
    29. Aug. 2010
    Beiträge:
    141
    Zustimmungen:
    0
    nee an dem display liegts nicht ich habs daheim ausgemacht und auf den tisch gelegt

    --- Edit ---

    ich flash nochmal drüber

    --- Edit ---

    es ging nicht kann mir bitte jetzt einer sagen an was das liegt
     
  4. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.000
    Zustimmungen:
    4
    Akku für paar Minuten entfernen & erneut versuchen.
     
  5. Päde__

    Päde__ Neues Mitglied

    Registriert seit:
    29. Aug. 2010
    Beiträge:
    141
    Zustimmungen:
    0
    dann test ich das mal und wenn es dann nicht klappt??
     
  6. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.000
    Zustimmungen:
    4
    Dann Flashlog posten...
     
  7. Päde__

    Päde__ Neues Mitglied

    Registriert seit:
    29. Aug. 2010
    Beiträge:
    141
    Zustimmungen:
    0
    was soll ich posten???
    ich hatte den akku die ganze nacht draußen und es geht immernoch nicht
     
  8. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.025
    Zustimmungen:
    105
    Das Logfile vom Flash-Vorgang. Jedesmal, wenn Du Dein Handy mit dem A2Uploader oder XS++ oder ähnlichen Tools flashst, wird eine Log-Datei erstellt. Und Du hast selbst geschrieben

    Um Dir weiter helfen zu können brauchen wir das Flashlog.
     
  9. Päde__

    Päde__ Neues Mitglied

    Registriert seit:
    29. Aug. 2010
    Beiträge:
    141
    Zustimmungen:
    0
    und wo werden die teile abgesichert??
     
  10. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.000
    Zustimmungen:
    4
    Dann schau dir doch mal das Verzeichnis vom A2 Uploader an...

    Wenn du den Ordner "Logs" siehst, dann bist du auf dem richtigen Weg...
     
  11. Päde__

    Päde__ Neues Mitglied

    Registriert seit:
    29. Aug. 2010
    Beiträge:
    141
    Zustimmungen:
    0
  12. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.025
    Zustimmungen:
    105
  13. Päde__

    Päde__ Neues Mitglied

    Registriert seit:
    29. Aug. 2010
    Beiträge:
    141
    Zustimmungen:
    0
    ich dachte das ich das a2 tool muss ich nicht installieren
     
  14. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.025
    Zustimmungen:
    105
    Das war ein Beispiel. Du mußt die Log-Datei von dem Tool nehmen, welches Du zum flashen Deines K850i verwendest hast.
     
  15. Päde__

    Päde__ Neues Mitglied

    Registriert seit:
    29. Aug. 2010
    Beiträge:
    141
    Zustimmungen:
    0
    ok kann ich da meinen lokalen datenträger danach suchen lassen??
    ich geh mal dovon aus das es geht oder??
     
  16. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.000
    Zustimmungen:
    4
    Unglaublich....

    Gehe in das Verzeichnis von wo du den A2 Uploader immer startest.

    Dort ist dann der Ordner Log vorhanden...

    [​IMG]

    [​IMG]
     
  17. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.025
    Zustimmungen:
    105
    Ja, nur wenn Du ein anderes Tool als den A2Uploader genutzt hast wird Deine Logdatei auch einen anderen Namen haben! Es wird Dir nichts nutzen, nach meinem Beispielnamen zu suchen. Und in meinem Beispiel steht der Tag und die Uhrzeit drinne, an dem ich den A2Uploader hab' laufen lassen, da werden bei Dir auch andere Werte stehen.
     
  18. Spirit3678

    Spirit3678 Mitglied

    Registriert seit:
    23. Nov. 2006
    Beiträge:
    137
    Zustimmungen:
    0
    Ich tippe das darauf das Display ist im Himmel das passiert bei K850i ganz oft hatte ich letztens auch erst. Meiner Meinung ist das K850 sowieso eine einzige Fehlproduktion von SE allein die Tatsache das hier Nor Flash verbaut wurde statt NAND Flash bringt mich stark ins grübeln.

    Wie auch immer ich tippe auf ein defektes Display
     
  19. Päde__

    Päde__ Neues Mitglied

    Registriert seit:
    29. Aug. 2010
    Beiträge:
    141
    Zustimmungen:
    0
    ich hab den logs ordner gefunden da sind 2 dateien die so heißen:

    1. Session0(30_07_2010_17_05_48)
    2. Session0(30_07_2010_17_08_05)
     
  20. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.000
    Zustimmungen:
    4
    Ja, dann poste sie hier.
     
Die Seite wird geladen...