Sonstige Sony Ericsson K850i - Simkarte wird nach Wasserschaden nicht mehr erkannt

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von JuLschen, 3. Sep. 2010.

  1. JuLschen

    JuLschen Neues Mitglied

    Registriert seit:
    3. Sep. 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Also mein K850i nimmt nach einem Wasserschaden meine Sim Karte nicht. Ich habe erst gedacht das liegt an der Software. War es dann doch nicht. An was kann es noh Liegen.?
     
  2. Cheater_200

    Cheater_200 VIP Mitglied

    Registriert seit:
    22. Nov. 2007
    Beiträge:
    1.007
    Zustimmungen:
    19
    funktionieren denn andere Simkarten? eventuell hast du deine Simkarte durch einen kurzschluss versemmelt
     
  3. JuLschen

    JuLschen Neues Mitglied

    Registriert seit:
    3. Sep. 2010
    Beiträge:
    4
    Zustimmungen:
    0
    ich habe schon versucht die sim karte von meinem Bruder reinzulegen aber da zeigt der immer noch sim einlegen an
     
  4. Flow2k

    Flow2k Neues Mitglied

    Registriert seit:
    15. Okt. 2008
    Beiträge:
    142
    Zustimmungen:
    0
    Wenn du schon sagst "nach einem Wasserschaden" dann würd ich sagen das es genau daran liegt. Wenn der Simkartenhalter korridiert ist dann wird die Simkarte nicht mehr erkannt. Wenn du "Glück" hast ist nur der Halter (Card FPC Complete) defekt und nicht der Anschluss auf der Platine oder die Platine an sich. Steck mal eine M2-Speicherkarte in den Speicherkarten-Einschub, starte das Handy und warte bis es an ist, dann gibst du "rechts * links links * links *" ein. geh runter auf Test und dort auf Speicherkarte (Memorycard). wenn da dann "eingelegt" steht, dann haste große Chancen das es wieder zum laufen bekommst wenn der Halter (Card FPC Complete) ausgetauscht wird.
     
  5. JuLschen

    JuLschen Neues Mitglied

    Registriert seit:
    3. Sep. 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Habe das eingeben aber da kommt bei mir garnix

    --- Edit ---

    jetzt hat bei mir geklappt aber da kommt

    1. Service Info
    2. Service settings
    3 Text labels
    4 Discharge flash

    auf was muss ih nun gehen.?
     
  6. JuLschen

    JuLschen Neues Mitglied

    Registriert seit:
    3. Sep. 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Aber ich habe das jetzt alles ausprobiert der nimmt die sim immer noch nicht :( aber der zeigt mir empfang an. hat das was zu bedeuten.?
     
  7. Cheater_200

    Cheater_200 VIP Mitglied

    Registriert seit:
    22. Nov. 2007
    Beiträge:
    1.007
    Zustimmungen:
    19
    mein K530 zeigt ohne Sim auch vollen empfang an also denke ich daran liegt es nicht
     
Die Seite wird geladen...