Sonstige Sony Ericsson K850i flashen?

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Lars1977, 16. Sep. 2010.

  1. Lars1977

    Lars1977 Neues Mitglied

    Registriert seit:
    16. Sep. 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo Leute!

    Habe das Problem mit dem schwarzen Bildschirm.
    Habe auch versucht das Phone mit dem a2 Tool zu flashen,doch das bekomme ich leider nicht ganz hin.
    Jedesmal erkennt das Tool das phone nicht.
    Habe dann die Pc Suite aufgespielt aber die erkennt das Gerät nicht.
    Werden dann auch die Treiber für das Phone nicht Installiert?
    Muss beim flashen eine Sim im Phone sein?
    Tastenkombienation 2+5 beim USB kabel aufstecken.Ist doch richtig,Oder?
    Als Test habe ich ein c510 angeschlossen und das funktioniert einwandfrei.
    Sobald ich den Massenspeichmodus einschalte.

    Hat jemand eine Idee was das sein könnte?

    Danke im vorraus!

    Lars
     
  2. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
  3. Lars1977

    Lars1977 Neues Mitglied

    Registriert seit:
    16. Sep. 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Danke@fknpwned!Hat funktioniert.

    MfG Lars
     
  4. Charlyhotel81

    Charlyhotel81 Neues Mitglied

    Registriert seit:
    21. Jan. 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Servus!
    Hab auch ein paar Probleme mit meinem K850I !
    Hab mir jetzt dieses Treiberpaket runtergeladen aber irgendwie bin ich zu blöd und der nimmt das Passwort nicht ! Sehe wahrscheinlich den Wald vor lauter Bäumen nicht ! :-(
    Hilffeee !


    hat geklappt ! sorry !
     
  5. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Das Passwort steht bei jedem Download groß und fett dabei. ;-)
     
Die Seite wird geladen...