Sonstige Sony Ericsson K850i blinkt nur noch nach dem Flashen mit A2Tool

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von bigfish95, 14. Jan. 2011.

  1. bigfish95

    bigfish95 Neues Mitglied

    Registriert seit:
    24. Apr. 2010
    Beiträge:
    20
    Zustimmungen:
    1
    Hallo, ich habe ein Sony Ericsson K850i. Bei dem Handy leuchtete nur noch die Tastatur und der Kameraring. Also habe ich das Handy mit dem A2-Tool geflasht um den Fehler zu beheben. Aber jetzt blinkt die Tastatur und der Kameraring wenn man das Handy einschaltet. Das Blinken wiederholt sich alle 10 Sekunden. Ein erneutes flashen hat nichts gebracht und das Update-Service von Sony E. hat auch nicht geholfen. Könnt Ihr mir bitte helfen? Ich weiß wirklich nicht mehr weiter. Danke für eure Hilfe!

    MfG
     
  2. bilal282

    bilal282 VIP Mitglied

    Registriert seit:
    17. Feb. 2008
    Beiträge:
    5.609
    Zustimmungen:
    0
    hast du mal eine andere FW geflasht

    kannst du mal den log von a2tool anhängen ?
     
  3. bigfish95

    bigfish95 Neues Mitglied

    Registriert seit:
    24. Apr. 2010
    Beiträge:
    20
    Zustimmungen:
    1
    hier ist der log:
    Code:
    14.01.2011 15:14:58 ChipID:C802,EMP protocol:0401
    14.01.2011 15:14:58  
    14.01.2011 15:14:58 PHONE STATE: "RETAIL"
    14.01.2011 15:14:58 FLASH CID: 0052
    14.01.2011 15:15:00 OTP LOCKED:1 CID:52 PAF:1 IMEI:35xxx CERT:RED
    14.01.2011 15:15:01 LDR:2008-07-23 12:02 CXC1250779_DB31XX_EXPLORER_LOADER_APP_SDRAM_R2A065
    14.01.2011 15:15:01 LDR CAPS:SYSTEM FLASH GDFS FILESYSTEM TA 
    14.01.2011 15:15:01 LDR:2009-04-21 18:09 CXC1250843_DB31XX_CS_LOADER_ACC_SDRAM_R2A081
    14.01.2011 15:15:01 LDR CAPS:SYSTEM FLASH SIGNATURE AUTH 
    14.01.2011 15:15:02 writing "C:\Users\PRO_GAMER\Documents\Handyprogramme\Flashfiles\k850i flashfiles\K850_R1FA035_MAIN_GENERIC_SO_RED52.mbn"
    14.01.2011 15:15:02 ALLOWED DOMAINS:BLUE BROWN RED 
    14.01.2011 15:15:02 MAXIMUM CID:52
    14.01.2011 15:15:02 Will flash 701 blocks...
    14.01.2011 15:21:24 ssw file accepted
    14.01.2011 15:21:24 writing "C:\Users\PRO_GAMER\Documents\Handyprogramme\Flashfiles\k850i flashfiles\K850_R1FA035_FS_WESTERN-EUROPE_RED52.fbn"
    14.01.2011 15:21:24 ALLOWED DOMAINS:BLUE BROWN RED 
    14.01.2011 15:21:24 MAXIMUM CID:52
    14.01.2011 15:21:24 Will flash 477 blocks...
    14.01.2011 15:25:53 ssw file accepted
    14.01.2011 15:26:08 Writing package "C:\Users\PRO_GAMER\Documents\Handyprogramme\Flashfiles\k850i flashfiles\tpa.zip"...
    14.01.2011 15:26:08 /tpa/preset/custom/CONTENT_DOWNLOAD_HOOK.itm
    14.01.2011 15:26:08 /tpa/preset/custom/Customize.xml
    14.01.2011 15:26:08 /tpa/preset/custom/FM_PICTURES_HOOK_3.itm
    14.01.2011 15:26:08 /tpa/preset/custom/FM_SOUNDS_HOOK_3.itm
    14.01.2011 15:26:08 /tpa/preset/custom/FM_THEMES_HOOK_3.itm
    14.01.2011 15:26:08 /tpa/preset/custom/FM_VIDEOS_HOOK_3.itm
    14.01.2011 15:26:08 /tpa/preset/custom/GAMES_HOOK_3.itm
    14.01.2011 15:26:10 /tpa/preset/custom/MC_MUSIC_HOOK_3.itm
    14.01.2011 15:26:10 /tpa/preset/custom/MC_PHOTO_HOOK_3.itm
    14.01.2011 15:26:10 /tpa/preset/custom/MC_VIDEO_HOOK_3.itm
    14.01.2011 15:26:10 /tpa/preset/custom/ORG_APPLICATIONS_HOOK_3.itm
    14.01.2011 15:26:10 /tpa/preset/custom/preloaded_config.xml
    14.01.2011 15:26:12 /tpa/preset/custom/RSS feeds file_Customized_9065.3.opml
    14.01.2011 15:26:12 /tpa/preset/custom/SETT_RINGTONE_HOOK_1.itm
    14.01.2011 15:26:12 /tpa/preset/custom/SETT_SCREENSAVER_HOOK_1.itm
    14.01.2011 15:26:13 /tpa/preset/custom/SETT_STARTSHOW_HOOK_1.itm
    14.01.2011 15:26:13 /tpa/preset/custom/SETT_WALLPAPER_HOOK_1.itm
    14.01.2011 15:26:13 Phone detached
    14.01.2011 15:26:14 Elapsed:691 secs.
     
    #3 bigfish95, 14. Jan. 2011
    Zuletzt von einem Moderator bearbeitet: 14. Jan. 2011
  4. Warrock

    Warrock Guest

    Handy an die Steckdose Über Nacht, & dann mal sehen was sich da tut ;) . Hatte das gleiche Problem auch mit meinem k850i .

    Gesendet von Meinem x10i mit der Tapatalk-app :)
     
  5. bigfish95

    bigfish95 Neues Mitglied

    Registriert seit:
    24. Apr. 2010
    Beiträge:
    20
    Zustimmungen:
    1
    hi, danke werds probieren und dann bescheid sagen, ob es geklappt hat.
     
  6. Warrock

    Warrock Guest

    Okay. Wenn du es dann am nächsten Tag wieder vom' Strom nimmsst, einfach mal probieren ob es sich mit dem Tool verbindet per 2+5 ;)
     
  7. bigfish95

    bigfish95 Neues Mitglied

    Registriert seit:
    24. Apr. 2010
    Beiträge:
    20
    Zustimmungen:
    1
    Hallo, das Handy habe ich ja geflasht. Danach hat das blinken angefangen. Davor hat das Handy nur geleuchtet und das Display war dunkel. Nach dem Flashen ging das Handy an aber es blinkte in 10 Sekunden Abständen. Mal sehen was morgen passiert...;)
     
  8. sims123

    sims123 Neues Mitglied

    Registriert seit:
    10. Aug. 2010
    Beiträge:
    15
    Zustimmungen:
    0
    Hi,

    das k850i zickt beim flashen schon mal gerne rum, ich hatte das selbe Prob und bei mir
    half nach dem ersten vibrieren das drücken der Tasten C,2,5 oder das Steuerkreuz
    -manchmal sogar mehrere Tasten gleichzeitig :crazy:
    Anschließend heißt es "Bitte Warten" und die Software konfiguriert sich ca 10min lang,
    danach sollte es funktionieren.

    Gruß,
    Sims123
     
Die Seite wird geladen...