Sonstige Sony Ericsson K800i startet nicht; evtl. EROM-Bug?

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Fr0st, 12. Sep. 2010.

  1. Fr0st

    Fr0st Neues Mitglied

    Registriert seit:
    2. Nov. 2007
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo liebe Sony Ericsson User,
    ich brauche eure Hilfe. :confused:

    Das K800i (CID49) meiner Freundin will nicht mehr angehen. Es sieht alles nach diesem EROM-Bug aus, wobei aber die IR- bzw. Status-LED nicht leuchtet.
    Wenn man das Handy anmacht vibriert es kurz, es erscheint kurz der weiße Bildschirm und dann bleibt das Handy beim SE-Logo stehen. Man kann dann nur noch den Akku raus nehmen um es auszumachen.

    Meine bisherigen Vorgänge waren:

    1.
    Jetzt habe ich schon die "Unlock/Repair" Anleitung mit SETool2 v1.11 mehrmals ausprobiert, klappt aber gar nicht.
    Das Programm sagt mir jedes mal das alles ok gelaufen ist und das Handy bereit sei. Und ja, ich drücke die Tasten 2+5 auf dem Handy, das sieht man auch daran das in der Log steht: BOOTROM MODE DETECTED

    Hier ist die Log vom Vorgang:
    Code:
    ChipID:9900,EMP protocol:0301
    BOOTROM MODE DETECTED
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:xxxxxx CERT:N/A
    FLASH CID:49 COLOR:RED
    LDR:061201 1314 HANCXC1329129_DB2020_FLASHLOADER_R2A005
    Flash ID check:897E
    Flash props sent ok
    CSloader version:
    070410 1557 HANCXC1250562_DB2020_CSLOADER_R3A009
    loader startup: executed
    loader GDFS startup: executed
    USERCODE reset to 0000
    Elapsed:51 secs.
    Kann mir jemand sagen ob die Log dementsprechend aussehen soll? Oder ob da noch paar Zeilen mehr stehen sollten?

    2.
    Was ich noch ausprobiert habe war, dass ich das GDFS gesichert (Read GDFS) habe, das wird mir auch ohne Fehlermeldung auf dem PC abgespeichert.
    Nur bei "Read Flash" wird mir nichts auf dem PC gespeichert. Ist das normal? Oder sollte mir da das Flash vom Handy auf dem PC gespeichert werden?

    3.
    Mit dem Programm Kulan Kendi habe ich ebenfalls probiert das EROM zu reparieren. Das Programm hat mir auch angezeigt das alles in Ordnung ist, aber das Handy will dennoch nicht angehen.

    Was kann man denn jetzt noch machen? Beide Programme sagen das alles ok ist, aber das Handy will trotzdem nicht.... :(
    Und, ist es denn dieser EROM-Bug? Weil die IR-Leuchte ja nicht leuchtet....

    4.
    Meint ihr es bringt was wenn ich die CID49 auf CID52 update? Und ist es dann noch möglich das Handy mit einer neuen Firmware zu flashen?

    Gruß Fr0st
     
    #1 Fr0st, 12. Sep. 2010
    Zuletzt bearbeitet: 13. Sep. 2010
  2. Cheater_200

    Cheater_200 VIP Mitglied

    Registriert seit:
    22. Nov. 2007
    Beiträge:
    1.010
    Zustimmungen:
    20
    hast du denn schon die Unlock/Repair funktion ausprobiert? da muss man aber nicht mit C taste verbinden sondern mit den Tasten 2+5
     
  3. Fr0st

    Fr0st Neues Mitglied

    Registriert seit:
    2. Nov. 2007
    Beiträge:
    11
    Zustimmungen:
    0
    Bei dem Programm SETool2lite habe ich die Repair/Unlock Funktion mit den Tasten "2+5" ausgeführt und wie gesagt, das Programm läuft ganz normal durch und sagt das alles ok ist.
    Siehe Log in meinem Post.
     
  4. phone-company

    phone-company VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.743
    Zustimmungen:
    16
    erom mal komplett neu einspielen, danach flashen. Dann sollte das Problem behoben sein. Hatte gerade am Freitag ein Gerät mit genau diesem Problem.

    Grüsse
     
  5. Fr0st

    Fr0st Neues Mitglied

    Registriert seit:
    2. Nov. 2007
    Beiträge:
    11
    Zustimmungen:
    0
    Hi phone-company,

    wie spiele ich denn das EROM komplett neu ein?
    Wie man Firmware flasht weiß ich, aber EROM habe ich noch nie gemacht und finde auch keine Dateien dazu.
    Kannst du mir weiter helfen?

    -----Edit-----
    Ich habe mein Problem nur selbst gelöst. Zum nachlesen -->> hier :)
     
    #5 Fr0st, 13. Sep. 2010
    Zuletzt bearbeitet: 16. Sep. 2010
Die Seite wird geladen...