Sonstige Sony Ericsson K800i einfach ausgegangen

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Glimmerair, 9. März 2011.

  1. Glimmerair

    Glimmerair Neues Mitglied

    Registriert seit:
    9. März 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Hoffe mir kann jemand helfen.
    Mein K800i das ich schon länger habe ist mir während ich ein Foto gemacht habe einfach ausgegangen und seit dem habe ich es nicht mehr anbekommen. Seitlich leuchtet nur noch ein rotes Licht.
    Ist auch schon ca. 2 Jahre her.
    Habe hier nur einiges gelesen was man machen kann.
    Mein Problem ist nun, ich hab jetzt zwar ein Ladegerät aufgetrieben, habe aber leider keinerlei anderes Zubehör mehr wie z.B. das UsB Kabel oder ne Installations Cd.
    Kann ich es auch so wieder an bekommen???
     
  2. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Was hälst Du von Akku laden? :D Mal im Ernst: Hast Du vor dem Foto geschaut, wie voll der Akku war?

    Sent from my Milestone 2 using Tapatalk
     
  3. Glimmerair

    Glimmerair Neues Mitglied

    Registriert seit:
    9. März 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Haha ;-) Akku war voll!
    Wie gesagt is ja auch schon ein bissel her.
    Und es hängt auch grad wieder am Ladegerät.Tut sich trotzdem nix
     
  4. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Ohne USB-Kabel kannst du es komplett vergessen...
     
  5. Glimmerair

    Glimmerair Neues Mitglied

    Registriert seit:
    9. März 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Ok, dann muss ich schauen das ich das auch noch auftreib.

    --- Edit ---

    Besteht dann die Chance das man die Fotos die drauf sind etc. zu retten oder ist das alles komplett weg?
     
  6. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Solange Du nicht eine Firmware flasht sollten die Fotos erhalten bleiben. Ist nur die Frage wie Du dran kommst. Ohne USB-Datenkabel läuft da gar nichts. Gibt's aber bei eBay schon für'n Euro -> Original Sony Ericsson DCU - 60 USB Datenkabel bei eBay.de: Für Sony Ericsson (endet 10.03.11 12:50:46 MEZ)

    Nimm mal den Akku raus, laß ihn die Nacht draußen und setz ihn dann wieder rein und häng's Handy - ohne einzuschalten - ans Ladegerät. Versuch' dann nach ca. einem Tag laden das Handy einzuschalten. Manchmal hilft das, es "wiederzubeleben".
     
  7. Glimmerair

    Glimmerair Neues Mitglied

    Registriert seit:
    9. März 2011
    Beiträge:
    12
    Zustimmungen:
    0
    So hab jetzt ein Usb Kabel.
    Habs ans Handy angeschloßen und das rote Licht an der Seite hat ein paar mal geblinkt.
    Was mach ich jetzt???
     
  8. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Hast Du mal gemacht, was ich Dir geschrieben habe?

    Wenn ja, was ist passiert?
     
  9. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    EROM-Bug? Hat das Gerät CID 49?
     
  10. Glimmerair

    Glimmerair Neues Mitglied

    Registriert seit:
    9. März 2011
    Beiträge:
    12
    Zustimmungen:
    0
    @ ragalthar:
    Ja hab ich gemacht. Ist nach wie vor nicht an zu bekommen!

    @ jomafi:
    Du ich hab keine Ahnung von sowas *schäm* ich weiß ned mal was das sein soll *räusper*
     
  11. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
  12. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Wenn er updatet sind alle Daten weg!
     
  13. Glimmerair

    Glimmerair Neues Mitglied

    Registriert seit:
    9. März 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Ok genau das will ich ja nicht!
     
  14. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Anders wirst du das Gerät wohl nicht mehr zum Laufen bekommen...

    Aber lade dir zuerst aus unserer Downloadbase die Software "SETool 2 Lite" herunter, klicke dort dann auf "Identify" und verbinde dein Handy, dannach sehen wir weiter.
     
  15. Glimmerair

    Glimmerair Neues Mitglied

    Registriert seit:
    9. März 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Ok mach ich

    --- Edit ---

    Wenn mal was klappen würde.Wenn ich es runter laden will steht da das die datei nicht geöffnet werden kann...
     
  16. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Das Archiv (rar) oder setool2lite.exe?
     
  17. Glimmerair

    Glimmerair Neues Mitglied

    Registriert seit:
    9. März 2011
    Beiträge:
    12
    Zustimmungen:
    0
  18. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Ich hab' Dir das Tool bei RapidShare hochgeladen. Damit sollte es gehen.
     
  19. Glimmerair

    Glimmerair Neues Mitglied

    Registriert seit:
    9. März 2011
    Beiträge:
    12
    Zustimmungen:
    0
    Danke!
    Habs jetzt drauf!
    Bis jetzt tut sich aber noch nichts. Hab auf C und Identify gedrückt, es sucht noch. Bin mal gespannt...

    --- Edit ---

    Es tut sich leider nichts!

    --- Edit ---

    Seitlich steht was von Cant load ID Loader
    Elapsed 161sec.
     
  20. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Kannst du bitte den kompletten Log hier posten?
     
Die Seite wird geladen...