Sonstige Sony Ericsson K800i - Defekt bei eBay ersteigert, reagiert nicht mehr

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von 28missi, 11. Dez. 2011.

  1. 28missi

    28missi Neues Mitglied

    Registriert seit:
    6. Dez. 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Zusammen!

    Habe bei e... ein Telefon ersteigert. Es ist ein K800i - habe bereits eines und bin damit sehr zufrieden. In der Beschreibung stand, dass das Telefon mit einem Firmwareupdate auf ein K810 aktualisiert wurde. Nach Einlegen der Sim Karte habe ich kein Netz. Hatte zunächst gedacht, dass der Simlock (wenn mal einer drauf war) durch den Update wieder aktiviert wurde. Habe mir also einen Freischalt Code besorgt. Funktioniert aber nicht. Denke, dass das Update grundsätzlich falsch gemacht wurde. Habe hier schon ein bißchen im Forum gelesen und mir SEtool2 lite installiert. Wenn ich dann die beschriebene Prozedur mache, C Taste drücken und Kabel rein, passiert garnichts. Es scheint so, als ob mein Handy nicht existiert. Wenn ich es einschalte, meldet er sich aber mit Sony Ericsson.
    Also ich bin bei T-Mobile und mein altes K800 funktioniert einwandfrei.
    Ist es vielleicht möglich einfach ein Telefon auf das andere zu kopieren???

    Schon mal besten Dank
    PS: Das der Erwerb ziemlich blöde war, weiß ich jetzt auch... Also bitte keine bissigen Kommentare
     
  2. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Du kannst davon ausgehen, daß wenn bei eBay ein Handy als "Defekt" verkauft wird, daß Du es allenfalls als Ersatzteillager, aber nicht zum schnellen Reparieren durch Flashen verwenden kannst.

    Mein Tipp (und der ist Ernst gemeint): Verschwende Deine Zeit nicht mit dem Gerät, verkaufe es gerade wieder als "Defekt" bei eBay, am besten mit dem gleichen Text, mit dem Du es gekauft hast. Wenn Du die Auktion noch heute einstellst und eine Woche laufen läßt, dann kannst Du es noch an "Spät-Weihnachstgeschenke-Einkäufer" für gutes Geld los werden!
     
  3. 28missi

    28missi Neues Mitglied

    Registriert seit:
    6. Dez. 2011
    Beiträge:
    2
    Zustimmungen:
    0
    das Handy war nicht als defekt beschrieben! Es stand lediglich in der Beschreibung, das ein Firmwareupdate auf K810i gemacht wurde. Da ich mit bis zu diesem Zeitpunkt noch nie mit Firmwareupdates beschäftigt habe, und auch nicht wußte, das ein Update gewisse Risiken birgt, habe ich das Handy - als VOLL FUNKTIONSFÄHIG - ersteigert.
    Habe schon Kontakt zum Verkäufer aufgenommen.

    Gestern Abend habe ich mal wieder einen neuen Versuch gestartet, das Ding zum laufen zu bringen. Da ich ja ein K800i habe, was auch funktioniert - habe ich unter anderem festgestellt, dass beim Anschließen an das USB Kabel eine ganz andere Meldung kommt. Bei dem funktionsfähigen Handy meldet sich die Hardwareerkennung mit ...USB device....
    und das Handy wird erkannt. Bei dem anderen Handy kommt nur eine Meldung, dass nach Komponenten zu K810i gesucht wird, und er findet nichts.

    Hat jemand dazu eine Erklärung?

    Danke schon mal
     
  4. DJ Romeo

    DJ Romeo Neues Mitglied

    Registriert seit:
    13. Mai 2009
    Beiträge:
    36
    Zustimmungen:
    0
    Hi ^^

    probier mal beim anschliessen an dein Lappi odert PC ;) nicht die C Taste sondern die taste 2und5 gleischzeitig zu drücken dan das kabel ins Handy ^^

    MFG
     
  5. Alector

    Alector Super-Moderator
    Mitarbeiter

    Registriert seit:
    4. Jan. 2008
    Beiträge:
    1.094
    Zustimmungen:
    13
    Hast du auch alle Treiber bzw. das treiberpaket aus der DB installiert ? alternativ kannste auch versuchen statt "C" die "9" zu benutzen.
    vielleiccht hilft es auch mal nur direkt via SEUS die Originale Firmware aufzuspielen also ein offizielles Update mache. sollte dies funktionieren ist es immer relativ einfach die Firmware vom K810 aufzuspielen
     
Die Seite wird geladen...