Sonstige Sony Ericsson C902 - Font verschwunden

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von -Jo3L-, 3. Juni 2010.

  1. -Jo3L-

    -Jo3L- Neues Mitglied

    Registriert seit:
    21. Jan. 2008
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo Leute also ich hab auch schon rumm geguckt im forum aber SPEZIELL zu meinem problem mit meinem handy habe ich leider nichts gefunden.
    Es handelt sich darum das ich bei meinem c902 die font ändern wollte
    hab auch alles nach anleitung gemacht
    erstmal eine main_layout runtergeladen....a2 uploader dran und dann in den fonts ordner gegangen..eingefügt NICHTS passiert...2ter versuch die fonts.xml (dummerweise) gelöscht
    KEINE FONTS MEHR AUF DEM HANDY ! also ich kann nichts mehr lesen etc.
    So dann bin ich nach einer anderen anleitung so vorgegangen: ich lad eine font datei runter(xml)
    und halt die schrift art im font ordner hab ich halt das verändert was man verändern sollte (schriftart angegeben etc.)
    doch NICHTS PASSIERT ich habe weiterhin KEINE FONTS auf dem handy...:(
    Ich hoffe jemand kann mir helfen vilt mit einem anderen tut
     
  2. Cheater_200

    Cheater_200 VIP Mitglied

    Registriert seit:
    22. Nov. 2007
    Beiträge:
    1.008
    Zustimmungen:
    20
    2ter versuch

    so jetzt hats uploaden funktioniert :)

    Try und report ob it funktioniert hat
     

    Anhänge:

    • Font.zip
      Dateigröße:
      170 KB
      Aufrufe:
      10
  3. -Jo3L-

    -Jo3L- Neues Mitglied

    Registriert seit:
    21. Jan. 2008
    Beiträge:
    13
    Zustimmungen:
    0
    ok werde es mal versuchen
    (edit)

    DANKE CHEATER HAT ALLES GEKLAPPT VIELEN DANK!!
    ICH WEISS BIS JETZ NOCH NICHT WAS ICH FALSCH GEMACHT HATTE.....
    KANNST DU MIR VIELLEICHT NOCH SAGEN WIE ICH DAS Sony Sketch fonts ALS FONT EINFÜGEN KANN


    WENN NICHT DANN EGAL TROTZDEN VIELEN DANK !!!
     
    #3 -Jo3L-, 3. Juni 2010
    Zuletzt bearbeitet: 3. Juni 2010
  4. Cheater_200

    Cheater_200 VIP Mitglied

    Registriert seit:
    22. Nov. 2007
    Beiträge:
    1.008
    Zustimmungen:
    20
    erstmal brauchst du nicht schreien :D

    dein Problem war eine fehlerhafte font.xml

    und du musst in der font.xml nur die namen vom font ändern
     
  5. -Jo3L-

    -Jo3L- Neues Mitglied

    Registriert seit:
    21. Jan. 2008
    Beiträge:
    13
    Zustimmungen:
    0
    haha ok:D

    also soll ich jetz einfach in der font.xml Sony Sketch fonts anstatt sans serif hinschreiben?

    --- Edit ---

    vielleicht könntest du mir mal so eine datei uploaden? wäre nett - natürlich nur wenn du zeit hast
     
  6. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
  7. -Jo3L-

    -Jo3L- Neues Mitglied

    Registriert seit:
    21. Jan. 2008
    Beiträge:
    13
    Zustimmungen:
    0
    ja aber leider nicht das Sony Sketch font :(
    das war ja mein hauptziel bei der ganzen sache...u know
     
  8. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Wegen deiner Anfrage per PN,
    hier ist die Font.
     

    Anhänge:

    • FONTS.rar
      Dateigröße:
      309,3 KB
      Aufrufe:
      11
  9. -Jo3L-

    -Jo3L- Neues Mitglied

    Registriert seit:
    21. Jan. 2008
    Beiträge:
    13
    Zustimmungen:
    0
    wow nice echt ^^ danke...

    kannst du mir nur nochmal die standart schriftart nennen wie sie heißt ? falls dies mir hier irgendwann nicht mehr gefallen sollte
     
  10. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Müsste "Sans Serif Europe" sein.
     
  11. -Jo3L-

    -Jo3L- Neues Mitglied

    Registriert seit:
    21. Jan. 2008
    Beiträge:
    13
    Zustimmungen:
    0
    hab ich mir schon gedacht...nur finde dazu kein font pack geschweige den ÜBERHAUPT die font...naja ich muss mich jetz mal zufrieden geben hast bestimmt noch was anderes zu tun:D
    danke für alles
     
  12. phunktion

    phunktion Neues Mitglied

    Registriert seit:
    15. Sep. 2010
    Beiträge:
    19
    Zustimmungen:
    0
    kann mir jemand verraten wie s bei dem C510 funzt?! bei mir funzt es leider nicht. habe auch nur einen schwarzen bildschrim
     
  13. Steffenthepatcher

    Steffenthepatcher Neues Mitglied

    Registriert seit:
    22. Juni 2010
    Beiträge:
    164
    Zustimmungen:
    0
    Solltest du noch weitere Probleme mit den Fonts haben PN mich einfach mal. ;)
     
  14. kayzeri

    kayzeri Neues Mitglied

    Registriert seit:
    16. Mai 2009
    Beiträge:
    1
    Zustimmungen:
    0
    vielen dank
     
  15. Cheater_200

    Cheater_200 VIP Mitglied

    Registriert seit:
    22. Nov. 2007
    Beiträge:
    1.008
    Zustimmungen:
    20
    Dankeschön :)

    hätte nicht gedacht dass eine so alte Datei mal wieder ausgegraben wird^^
     
Die Seite wird geladen...