Sonstige Sony Ericcson K800i (Tchibo Comfort Tarif) T-Online Email senden fehlgeschlagen.!

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Lucien_Phoenix, 7. Juni 2014.

  1. Lucien_Phoenix

    Lucien_Phoenix VIP Mitglied

    Registriert seit:
    30. März 2008
    Beiträge:
    28
    Zustimmungen:
    0
    Hallo zusammen

    Hab da ein großes Problem evtl könnt ihr mir da weiterhelfen bin mit meinem
    Latein am Ende.?

    Folgendes hab neben meinem Samsung S3 Smartphone noch mein K800i was
    ich auch öfters in der Arbeit und auch mal unterwegs zum abrufen und auch
    senden von Emails nutze (T-Online Email Adresse),hat bis dato auch immer
    bestens geklappt mit den normalen T-online Pop3 Email Einstellungen.Dann
    vor einigen Tagen konnte ich keine Emails mehr abrufen oder schreiben.Wohl
    wegen der SSL Umstellung bei Telekom.

    Hab mir dann im K800i die selben Einstellungen gemacht wie auf meinem Desktop-
    Pc in Thunderbird wo die Email Adresse schon via SSL ohne Probleme geht.

    Nun hab ich aber leider das Problem das egal was ich einstelle,wenn ich eine
    Email senden will "send fehlgeschlagen" angezeigt bekomme.Hab mir auf der
    Telekom Seite die SSL einstellungen angesehen und genauso eingetragen,aber
    leider geht nur das empfangen von Emails und nicht das senden (siehe oben).

    Als ich beim allerersten mal nach dem eintragen der ssl Daten im K800i das Konto
    abrief bekam ich was wegen einem nicht vertrauenswürdigen Zertifikat angezeigt,
    hab mir dann via Bluetooth zur sicherheit mal folgende Zertifikate aufs K800i
    gepackt rootca und GeoTrust_Primary_CA,keine ahnung ob das richtig war oder
    reicht.

    Leider krieg ich das dennoch nicht hin das ich wieder emails senden kann.

    Könnt ihr mir da weiterhelfen,bin echt für jeden Tip dankbar.

    Gruß

    Lucien ;)
     
  2. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Denke das is die fehlerhafte Software im Gerät... die wird mit SSL nicht klar kommen.
     
  3. Lucien_Phoenix

    Lucien_Phoenix VIP Mitglied

    Registriert seit:
    30. März 2008
    Beiträge:
    28
    Zustimmungen:
    0
    hmm das kann sein,jedenfalls beim senden.Anno 2007 wo das k800i rauskam
    wars ja auch nicht so mit der ssl Verschlüsslung von Email Adressen.

    Aber da wussten wir ja auch noch nix von NSA und PRISM.@Mister
    Snowden vielen Dank für die aufklärung.:cool:

    Nun wird das ja nix mehr mit der T-Online Adresse auf dem K800i wenn ich Pech hab.
    Aber wüsste auch nix anderes.Die normalen T-Online Einstellungen werden janicht mehr
    akzeptiert werden.Im Worst Case Szenario muss ich mir da ne andere Email Adresse
    zaubern ins K800i die auch ohne SSL funktioniert,oder man die Wahl hat.

    Danke dennoch

    Gruß

    Lucien
     
  4. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Du kannst natürlich ein Firmware-Update probieren... aber ob das was bringt kann ich dir nicht sagen.
     
  5. Lucien_Phoenix

    Lucien_Phoenix VIP Mitglied

    Registriert seit:
    30. März 2008
    Beiträge:
    28
    Zustimmungen:
    0
    hmm wie krieg ich denn für mein k800i ein Firmware update?
    probieren könnt mans ja
     
  6. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Versuch mal Setool lite oder XS... sollte hier auch noch in der Downloadbase sei
     
Die Seite wird geladen...