Galaxy S SMS-Kontakte doppelt vorhanden, wenn man einen Kontakt über das SMS-Menü hinzufügt

Dieses Thema im Forum "Weitere Samsung Smartphones" wurde erstellt von stefmat, 13. Mai 2011.

  1. stefmat

    stefmat Mitglied

    Registriert seit:
    2. Jan. 2009
    Beiträge:
    40
    Zustimmungen:
    0
    Hallo, hallo,
    habe seit kurzem das Samsung galaxy s i9000. Wenn ich eine sms versenden will,
    geht man über Nachrichten und im oberen Bereich des Displays in Kontakte um einen hinzuzufügen. Ich habe festgestellt, dass alle Kontakte doppelt vorhanden sind. Kann man das löschen und wie? Im Telefonspeicher werden alle Kontakte normal angezeigt(also nicht doppelt). Danke für eure Tipps.
    Schönes Wochenende von stefmat
     
  2. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.349
    Zustimmungen:
    216
    am besten wære es alle Kontakte zu løschen, alles schøn aufræumen per Google Kontakte und dann wieder zu synchronisieren... wenn du es auf dem Telefon aufræumst hast du beim næchsten Sync wieder alles doppelt ;)
     
  3. stefmat

    stefmat Mitglied

    Registriert seit:
    2. Jan. 2009
    Beiträge:
    40
    Zustimmungen:
    0
    danke tomauswustrow,
    ich bin neu in der Androidwelt, kannst du mir kurz sagen wie ich vorgehen soll.
     
  4. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.349
    Zustimmungen:
    216
    Du wirst ja sicher ein Google Konto haben ;)

    Da loggst du dich am normalen PC ein und klickst auf deine Kontaktliste...
    Google Kontakte sollte es beim deutschen Google heissen denke ich.
    Dort kannst du ganz bequem alle Kontakte bearbeiten und wo notwendig løschen...
    Bei deinem Telefon hast du solange das Internet aus ;) nur um sicher zu gehen.
    Wenn du also am Rechner fertig bist dann schaust du mal aufs Handy ob nicht vielleicht die Kontakte deswegen doppelt sind weil sie einmal auf der Sim und im Telefon gespeichert wurden.
    Wenn du also sicher bist, das alle Kontakte online ok sind løschst du einfach alle im Handy und verbindest dein handy wieder mit dem Internet und beim næchsten Syncen sind alle wieder auf dem Handy schøn sortiert und nicht mehr doppelt :)
     
  5. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Es gibt bei Androiden keinen "Telefonspeicher". Du kannst Kontakte von der Simkarte importieren und diese werden dann mit dem Googlekonto synchronisiert.

    Doppelte Kontakte können allerdings entstehen, wenn beim Import mehrere Telefonnummern vorhanden sind und das Galaxy S das nicht sauber abtrennt. Dann musst du ins Webfrontend von Google (mail.google.com und dort auf Kontakte) und deine Kontakte ordentlich bereinigen.

    Telefonnummern zusammenfassen, E-Mail eintragen, Adresse, Bild etc pp. Schlimm wirds dann nur noch, wenn du Googletalk verwendest, dort kann es passieren, dass die Kontakte trotz Trennung doppelt auftauchen. Nicht auf dem Telefon, aber im Webfrontend :D

    Kontakte ohne Telefonnummer werden nämlich bei Android per default erstmal ausgeblendet, was auch gut so.
     
  6. stefmat

    stefmat Mitglied

    Registriert seit:
    2. Jan. 2009
    Beiträge:
    40
    Zustimmungen:
    0
    also, ich habe mich mal eingeloggt. In Kontakte stehen keine Kontakte. Vielleicht weil
    ich die Sync am Handy nicht aktiviert habe. Allerdings habe ich die Kontakte auf Sim und Telefonspeicher. Habe ein Softwareupdate machen lassen, dann über Kies meine Kontakte wieder eingespielt. Am Buttom Kontakte auf Screen werden diese auch einfach angezeigt. Wenn ich aber den Haken bei Kontakte anzeigen in Telefon und Sim-Karte setze, dann werden Kontakte doppelt angezeigt, einmal mit Sim-Karten-Symbol. Aber was müsste ich tun, damit die Kontaktliste in Nachrichten gelöscht wird.
     
  7. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    So wie sich das für mich anhört, hast du jeden Kontakt einmal auf dem Telefonspeicher und einmal auf der SIM- Karte.
    Es müsste in den Nachrichteneinstellungen (bzw. Kontakteeinstellungen) die Option geben, nur Kontakte aus einem Speicher (also entweder Telefon- oder SIM- Kartenspeicher) anzeigen zu lassen.
     
  8. stefmat

    stefmat Mitglied

    Registriert seit:
    2. Jan. 2009
    Beiträge:
    40
    Zustimmungen:
    0
    Ich habe jetzt die Kontakte von der Sim-Karte gelöscht. Nun sind die Kontakte in Nachrichten auch nicht mehr doppelt. Trotzdem Dank
    an euch.
     
  9. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.349
    Zustimmungen:
    216
    warum kompliziert wenns auch einfach geht :)
     
  10. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Das hättest auch gleich sagen können, dass du das nützliche Sync NICHT! aktiv hattest. Was mich aber wundert: Das das Galaxy S überhaupt Simkontakte anzeigt, normalerweise wurde die Option schon lange eleminiert.
     
  11. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.349
    Zustimmungen:
    216
    nø wieso ... das Swift zeigt sie ja auch.
     
Die Seite wird geladen...