Sonstige Smart Taste V3i

Dieses Thema im Forum "Motorola Forum" wurde erstellt von willy01, 11. Okt. 2006.

  1. willy01

    willy01 Neues Mitglied

    Registriert seit:
    8. Okt. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Gibts denn wirklich keine Möglichkeit die Smart taste beim v3i zu deaktivieren.

    -Kamera schaltet sich in der Hosentasche ein

    -Signale+Vibration verändert sich

    Da verzichte ich doch lieber auf diese dämliche Smart Taste.
    Kann zwar mit Moto Tool das Menü "Tastensperre" reinzaubern, funktioniert aber nicht (Tastenkombination Menü-*):mad:
     
  2. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    welche "Menü" Taste nutzt du?!

    also der "Punkt" in der Mitte des 4-Wege-Navi geht nicht als "Menü" taste, sondern nur der ganz oben inner Mitte!

    wenns wirklich net geht...hmmmm

    vllt könnte man ne Seem ändern, aber davon hab ich kp, sry
     
  3. calvera

    calvera VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    718
    Zustimmungen:
    4
    Wieso machst du nicht einfach die Tastensperre rein? 1. Kannste ausversehen keine Tasten mehr drücken. Und 2. Schonts den Akku *g

    "-"Taste ( Menü ) und stern-Taste hintereinander..
    *edit*
    Ich depp hab überlesen das es bei dir nich geht *g
    Musste über ne Seemeinstellung aktivieren, weiss die aber grad nicht...
     
  4. OCB2005

    OCB2005 VIP Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    605
    Zustimmungen:
    45
    Ich habe kein V3i mehr da wegem testen aber bin ich schon so verrostet ?? Konnte man denn die Smart-Taste nicht deaktivieren mitm Menüeditor ?
    Bitte helft auch mir hab anlaufschwierigkeiten! ^^
     
  5. marcus176

    marcus176 VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    387
    Zustimmungen:
    11
    Schon seem 0032_0001 , offset 0029 bit 1 haken rein versucht? Ist für Tastensperre..

    Gruß,MarCus
     
  6. willy01

    willy01 Neues Mitglied

    Registriert seit:
    8. Okt. 2006
    Beiträge:
    2
    Zustimmungen:
    0
    Man bin ich blöd:o
    ich dachte natürlich der mittlere Punkt wär Menü.

    Jetzt funktionierts:thank you:
     
Die Seite wird geladen...